Mac'inizdeki Önizleme uygulamasıyla resimleri düzenleme ve PDF'leri işaretleme

PDF'leri işaretleme ve imzalama, görüntüleri düzenleme gibi işlemleri nasıl yapacağınızı öğrenin.

PDF'leri işaretleme

Metin ve yorum eklemek, belge imzalamak, metni vurgulamak gibi işlemler için Önizleme'deki işaretleme araç çubuğunu kullanın. İşaretleme araç çubuğunu görüntülemek için pencerenin üst tarafındaki İşaretleme Araç Çubuğunu Göster düğmesini  tıklayın veya Görüntüle > İşaretleme Araç Çubuğunu Göster'i seçin.

Metin ekleme

Çoğu PDF belgesinde bir metin alanına metin girmek için alanı tıklayıp yazmanız yeterlidir.

Bir alana metin ekleyemiyorsanız bunun yerine bir metin kutusu kullanın:

  • Biçimlendirme araç çubuğundaki Metin düğmesini  tıklayın veya Araçlar > Açıklama Ekle > Metin'i seçin.
  • Metin kutusundaki metin için font, punto ve renk seçeneklerini görüntülemek üzere işaretleme araç çubuğundaki Metin Stili düğmesini  tıklayın.
  • Metin kutusunun yerini değiştirmek için kutuyu sürükleyin.

Metni vurgulama

Vurgu modunu açmak veya kapatmak için araç çubuğundaki Vurgula düğmesini  tıklayın. Vurgu modu açıkken bir metni seçtiğinizde metin vurgulanır. 

  • Rengi değiştirmek, metni üstü çizgili veya altı çizgili yapmak için Vurgula düğmesinin  yanındaki aşağı işaretini tıklayın, ardından bir seçenek belirtin.
  • Vurguyu kaldırmak için metni Kontrol tuşuna basarak tıklayın ve Vurguyu Sil'i seçin.

Not ekleme

Not eklemek için işaretleme araç çubuğunda Not düğmesini  tıklayın veya Araçlar > Açıklama Ekle > Not'u seçin.

  • Notu kapatmak için not kutusunun dışını tıklayın. Notları belgenin herhangi bir yerine taşıyabilirsiniz.
  • Bir notu açmak için not kutusunu tıklayın.
  • Tüm notları ve vurguları görmek için Görüntü > Vurgular ve Notlar'ı seçin. 

İmzanızı ekleme

  1. İşaretleme araç çubuğunda İmzala düğmesini İmzala düğmesi tıklayın veya Araçlar > Açıklama Ekle > İmza'yı tıklayın.
  2. İmza Yarat'ı tıklayın, ardından imza oluşturmak için izleme dörtgeninizi mi yerleşik kameranızı mı yoksa iOS aygıtınızı mı kullanacağınızı belirtin:
  3. Bitti'yi tıklayın.
  4. Belgeye eklemek için imzanızı seçin. İmzanızı yeniden boyutlandırabilir ve belgede herhangi bir yere taşıyabilirsiniz.

Resimleri düzenleme

  • Kırpma: Sürükleyerek kırpma alanını seçin, ardından Araçlar > Kırp'ı seçin.
  • Döndürme: Araçlar > Sola Döndür'ü veya Sağa Döndür'ü seçin.
  • Rengi ayarlama: Araçlar > Rengi Ayarla'yı seçin, ardından gerekli düzeltmeyi yapmak için sürgüleri sürükleyin.
  • Boyutu ayarlama: Araçlar > Boyutu Ayarla'yı seçin, istediğiniz boyutları girin ve Tamam'ı tıklayın.
  • Düzenleme denetimlerine hızlı erişim: Pencerenin üst tarafındaki İşaretleme Araç Çubuğunu Göster düğmesini İşaretleme araç çubuğu düğmesi tıklayın.

Paylaşma ve dışa aktarma

  • Dosyanızı paylaşmak için Paylaş düğmesini  tıklayın veya Dosya > Paylaş'ı seçin. Ardından bir seçenek belirtin.
  • Belgenizi veya resminizi başka bir biçimde kaydetmek için Dosya > Dışa Aktar'ı seçin, bir biçim seçin ve Kaydet'i tıklayın.

Yayın Tarihi: