เกี่ยวกับเนื้อหาความปลอดภัยของรายการอัพเดทความปลอดภัย 2018-001 Swift 4.1.1 สำหรับ Ubuntu 14.04

เอกสารนี้จะอธิบายเนื้อหาความปลอดภัยของรายการอัพเดทความปลอดภัย 2018-001 Swift 4.1.1 สำหรับ Ubuntu 14.04

เกี่ยวกับรายการอัพเดทความปลอดภัยของ Apple

เพื่อเป็นการปกป้องลูกค้าของเรา Apple จะไม่เปิดเผย อภิปราย หรือยืนยันปัญหาด้านความปลอดภัยจนกว่าจะมีการตรวจสอบ และมีแพตช์หรือมีการเปิดตัวออกมาแล้ว รายการที่เปิดตัวล่าสุดจะแสดงอยู่ในหน้ารายการอัพเดทความปลอดภัยของ Apple

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับความปลอดภัย โปรดดูที่หน้าความปลอดภัยของผลิตภัณฑ์ Apple คุณสามารถเข้ารหัสการสื่อสารกับ Apple ได้โดยใช้คีย์ PGP สำหรับความปลอดภัยของผลิตภัณฑ์ Apple

เอกสารด้านความปลอดภัยของ Apple จะอ้างอิงช่องโหว่ต่างๆ ตาม CVE-ID หากทำได้

รายการอัพเดทความปลอดภัย 2018-001 Swift 4.1.1 สำหรับ Ubuntu 14.04

เปิดตัวในวันที่ 4 พฤษภาคม 2018

Swift สำหรับ Ubuntu

มีให้สำหรับ: Ubuntu 14.04

ไม่ได้รับผลกระทบ: Ubuntu 16.04 และ 16.10

ผลกระทบ: กระบวนการอาจได้รับสิทธิ์ผู้ดูแลระบบและใช้รหัสได้โดยอำเภอใจ

คำอธิบาย: มีปัญหาเกิดขึ้นในบางเวอร์ชั่นของ Swift บน Ubuntu 14.04 ที่คลังถูกโหลดด้วยสิทธิ์อนุญาตในการเขียนและการใช้ ปัญหานี้ได้รับการแก้ไขแล้วด้วยการปรับปรุงสิทธิ์อนุญาตให้ดียิ่งขึ้น

CVE-2018-4220: Apple

ข้อมูลเกี่ยวกับผลิตภัณฑ์ที่ไม่ได้ผลิตโดย Apple หรือเว็บไซต์อิสระที่ไม่ได้ควบคุมหรือทดสอบโดย Apple มีให้โดยไม่มีคำแนะนำหรือการรับรองใดๆ Apple ไม่ขอรับผิดชอบในส่วนที่เกี่ยวกับการเลือก ประสิทธิภาพ หรือการใช้งานเว็บไซต์หรือผลิตภัณฑ์ของบริษัทอื่น Apple ไม่รับรองความถูกต้องหรือความน่าเชื่อถือของเว็บไซต์ของบริษัทอื่น ความเสี่ยงต่างๆ ในการใช้งานอินเทอร์เน็ตถือเป็นเรื่องปกติที่เกิดขึ้นได้ ติดต่อผู้จำหน่ายสำหรับข้อมูลเพิ่มเติม ชื่อบริษัทและชื่อผลิตภัณฑ์อื่นอาจเป็นเครื่องหมายการค้าของเจ้าของแต่ละราย

วันที่เผยแพร่: