เกี่ยวกับเนื้อหาด้านความปลอดภัยของ macOS Server 5.4

เอกสารนี้จะอธิบายเกี่ยวกับเนื้อหาด้านความปลอดภัยของ macOS Server 5.4

เกี่ยวกับรายการอัพเดทความปลอดภัยของ Apple

เพื่อเป็นการปกป้องลูกค้าของเรา Apple จะไม่เปิดเผย อภิปราย หรือยืนยันปัญหาด้านความปลอดภัยจนกว่าจะมีการตรวจสอบ และมีแพตช์หรือมีการเปิดตัวออกมาแล้ว รายการที่เปิดตัวล่าสุดจะแสดงอยู่ในหน้ารายการอัพเดทความปลอดภัยของ Apple

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับความปลอดภัย โปรดดูที่หน้าความปลอดภัยของผลิตภัณฑ์ Apple คุณสามารถเข้ารหัสการสื่อสารกับ Apple ได้โดยใช้คีย์ PGP สำหรับความปลอดภัยของผลิตภัณฑ์ Apple

เอกสารด้านความปลอดภัยของ Apple จะอ้างอิงช่องโหว่ต่างๆ ตาม CVE-ID หากทำได้

macOS Server 5.4

เปิดตัวเมื่อวันที่ 25 กันยายน 2017

FreeRadius

มีให้สำหรับ: macOS High Sierra 10.13

ผลกระทบ: มีปัญหาจำนวนมากใน FreeRADIUS

คำอธิบาย: มีปัญหาจำนวนมากใน FreeRADIUS เวอร์ชั่นก่อน 2.2.10 ปัญหาเหล่านี้ได้รับการแก้ไขแล้วโดยการอัพเดท FreeRADIUS ให้เป็นเวอร์ชั่น 2.2.10

CVE-2017-10978

CVE-2017-10979

Postfix

มีให้สำหรับ: macOS High Sierra 10.13

ผลกระทบ: มีปัญหาจำนวนมากใน Postfix

คำอธิบาย: ปัญหาจำนวนมากได้รับการแก้ไขแล้วโดยการอัพเดทเป็นเวอร์ชั่น 3.2.2

CVE-2017-13826: นักวิจัยนิรนาม

เพิ่มรายการเมื่อวันที่ 31 ตุลาคม 2017

การให้ข้อมูลเกี่ยวกับผลิตภัณฑ์ที่ไม่ได้ผลิตโดย Apple หรือเว็บไซต์อิสระที่ Apple ไม่ได้ควบคุมหรือทดสอบไม่ถือเป็นการแนะนำหรือการรับรองใดๆ Apple จะไม่รับผิดชอบในส่วนที่เกี่ยวข้องกับการเลือก ประสิทธิภาพการทำงาน หรือการใช้งานเว็บไซต์หรือผลิตภัณฑ์ของบริษัทอื่น Apple ไม่รับรองความถูกต้องหรือความน่าเชื่อถือของเว็บไซต์ของบริษัทอื่น โปรดติดต่อผู้จำหน่ายหากต้องการข้อมูลเพิ่มเติม

วันที่เผยแพร่: