macOS High Sierra

Skapa och arbeta med dokument

Du kan använda program i macOS, t.ex. Pages eller Textredigerare, eller program från Mac App Store för att skapa rapporter, essäer, kalkylblad, ekonomiska diagram, presentationer, bildspel med mera.

Ett dokument i programmet Pages på skrivbordet.

Skapa dokument

  • Öppna ett program som du kan använda till att skapa dokument och klicka sedan på Nytt dokument i dialogrutan Öppna. Du kan också välja Arkiv > Nytt.

    Du kan till exempel öppna Textredigerare om du vill skapa ett textdokument, RTF-dokument eller ett HTML-dokument.

    Öppna Textredigerare åt mig

Många Mac-datorer är utrustade med program från Apple som du kan använda till att skapa kalkylblad, presentationer, rapporter med mera:

Om du inte har Numbers, Keynote eller Pages på datorn kan du hämta dem från App Store.

Öppna App Store åt mig

De finns även för iOS-enheter (från App Store) och på iCloud.com.

Formatera dokument

Det finns flera sätt att formatera och arbeta med text i dina dokument:

  • Ändra typsnitt och stilar: Välj Format eller Format > Typsnitt i ett dokument. Välj sedan Visa typsnitt. Du kan också välja Format > Stilar eller Format > Typsnitt > Stilar. Mer information finns i Formatera text i dokument med typsnitt och stilar.

  • Ändra färger: Välj Format > Visa färger eller Format > Typsnitt > Visa färger i ett dokument. Mer information finns i Använda färger i dokument.

  • Mata in olika typer av tecken: Du kan ange tecken med accenter eller diakritiska tecken.

  • Så här kontrollerar du stavningen: I de flesta program kontrolleras stavningen medan du skriver och misstag rättas automatiskt. Du kan stänga av dessa funktioner eller använda andra alternativ. Mer information finns i Kontrollera stavning och grammatik.

I programmet du använder – t.ex. Textredigerare, Pages, Numbers eller Keynote – kan det finnas ytterligare sätt att formatera och arbeta med text samt med bilder och objekt. Välj Hjälp i menyraden när du arbetar i programmet om du vill öppna dess webbhjälp och få mer information.

Spara dokument

Många program sparar dina dokument automatiskt medan du arbetar. Du kan spara ett dokument när som helst.

  • Spara ett dokument: Välj Arkiv > Spara, ange ett namn, välj var du vill spara dokumentet (klicka på nedåtpilen om du vill se fler platser) och klicka på Spara.

    När du sparar dokumentet kan du lägga till taggar så att du hittar det lättare senare. Du kan eventuellt spara dokumentet på iCloud Drive så att det blir tillgängligt på dina datorer och iOS-enheter som är inställda för iCloud Drive.

  • Spara ett dokument med ett annat namn: Välj Arkiv > Spara som och ange ett nytt namn. Om du inte ser Spara som håller du ned alternativtangenten medan du öppnar Arkiv-menyn igen.

  • Spara ett dokument som en kopia: Välj Arkiv > Duplicera eller Arkiv > Spara som.

Du kan även spara ett dokument som en PDF-fil.

Hitta dokument

Det finns fler sätt att hitta dokument som du har skapat eller sparat på datorn:

  • Prata med Siri: Du kan låta Siri leta efter en eller flera filer och sedan följa upp för att begränsa omfattningen av det Siri hittar. Läs mer om Siri.

    Här är några exempel på vad du kan fråga Siri:

    • ”Visa filerna jag arbetade med i förra veckan om köksrenoveringen”

    • ”Bara de som är märkta med köksredskap”

  • Använd Spotlight: Klicka på Spotlight-symbolen i menyraden och ange sedan dokumentets namn. Du kan även använda Spotlight till att ange villkor för att begränsa sökningarnas omfattning.

  • Använd taggar: Om du har taggat dokumentet kan du klicka på Finder-symbolen i Dock så att ett Finder-fönster öppnas och sedan klicka på taggen i sidofältet i Finder. Mer information finns i Använda taggar till att ordna filer.

  • Använd mappen Senaste: Klicka på Senaste i sidofältet i ett Finder-fönster.

  • Använd menyn Senaste objekt: Välj Apple-menyn > Senaste objekt om du arbetade med ett dokument nyligen.

I vissa program kan du öppna nyligen använda dokument genom att välja Arkiv > Öppna senaste och sedan välja dokumentet.