Så här använder du QuickTime Player

Med QuickTime Player (10) kan du spela upp, spela in, redigera samt dela ljud- och videofiler på Mac-datorn.

Spela upp

Med hjälp av uppspelningsreglagen kan du spela upp, pausa, spola tillbaka, spola framåt, justera volymen och utföra andra åtgärder. Kontrollerna visas när du flyttar pekaren över QuickTime Player-fönstret och de döljs när du flyttar bort pekaren.

Du kan flytta dig snabbt framåt eller bakåt i tidslinjen genom att svepa med två fingrar på styrplattan, rulla med musen och dra reglaget i tidslinjen. Du kan även trycka flera gånger på framåt- eller bakåtspolning för att öka uppspelningshastigheten stegvis.

Du kan visa en video i helskärmsläge genom att klicka på knappen för helskärmsläge eller välja Innehåll > Helskärmsläge. Från och med OS X El Capitan kan du även använda en delad skärmvy och strömma videor till din Apple TV från QuickTime Player.

Spela in

QuickTime Player kan spela in en film från din kamera eller spela in skärmen på din iPhone, iPad och iPod touch. Det kan även spela in ljud från en mikrofon eller spela in skärmen på din Mac-dator. 

Spela in en film

Du kan spela in filmer från den inbyggda kameran och flera externa kameror. Om du använder OS X Yosemite eller senare kan du även spela in skärmen på alla iOS-enheter (iPhone, iPad, iPod touch) med en Lightning-port och iOS 8 eller senare. 

  1. Välj Arkiv > Ny filminspelning.
  2. Du kan ändra inspelningsinställningar genom att klicka på pilen vid knappen Spela in. Välj sedan din kamera eller iOS-enhet, mikrofon och inspelningskvalitet.
    Fönster för filminspelning med inställningsmeny
  3. Du kan kontrollera ljudet under inspelningen med hjälp av volymreglaget. 
  4. Klicka på knappen Spela in   för att påbörja inspelningen. Klicka en gång till för att avsluta inspelningen. 

Spela in endast ljud

Ljudinspelning fungerar med din inbyggda mikrofon, externa mikrofon eller andra Core Audio-kompatibla ljudenheter.

  1. Välj Arkiv > Ny ljudinspelning.
  2. Du kan ändra inspelningsinställningar genom att klicka på pilen vid knappen Spela in. Välj sedan mikrofon- och inspelningskvalitet.
  3. Du kan kontrollera ljudet under inspelningen med hjälp av volymreglaget.
  4. Klicka på knappen Spela in   för att påbörja inspelningen. Klicka en gång till för att avsluta inspelningen. 

Videoinspelning av skärm

Skärminspelning skapar en film av hela eller delar av din Mac-skärm. Du kan spela in skärmen på din iPhone, iPad och iPod touch genom att använda filminspelningsfunktionen.

  1. Välj Arkiv > Ny skärminspelning.
  2. Du kan ändra inspelningsinställningar genom att klicka på pilen vid knappen Spela in. Om du inte vill spela in en berättarröst eller annat ljud väljer du Ingen som din mikrofon. Om du vill visa en svart cirkel för alla klick på skärmen väljer du Visa musklick i inspelningen.
  3. Du kan kontrollera ljudet under inspelningen med hjälp av volymreglaget.
  4. Starta inspelningen genom att klicka på knappen Spela in   och klicka sedan var som helst på skärmen för att börja spela in hela skärmen. Du kan även dra för att välja ett område som du vill spela in och sedan klicka på knappen Starta inspelning inom området.
  5. Avsluta inspelningen genom att klicka på knappen Stopp   i menyraden eller på Kommando-Kontroll-Esc (Escape).

Redigera

QuickTime Player ger flera alternativ för att redigera din film, som att putsa, delaklippa ut/kopiera/klistra in/radera och vända/rotera.

Putsa

Använd putsningsfunktionen till att ta bort delar av filmen du inte vill ha.

  1. Välj Redigera > Putsa. Den gula putsningsraden visas med ett handtag i varje ände.
  2. Dra handtagen för att välja den del du vill behålla. Du kan även göra detta:
    • Klicka på Spela upp för att spela upp den valda delen.
    • Du kan snabbt gå genom den valda delen genom att svepa med två fingrar på styrplattan, bläddra med musen eller dra inom putsningsraden. 
    • Välj Innehåll > Visa ljudspår för att identifiera tysta delar av filmen. 
  3. Klicka på Putsa. All video och allt ljud utanför putsningsraden tas bort. Du kan ångra putsningen genom att välja Redigera > Ångra Radera omarkerat.

Dela

Med hjälp av delningsfunktionen kan du dela filmen i mindre delar som du kan modifiera ytterligare.

  1. Gå till punkten i tidslinjen där du vill dela och välj sedan Redigera > Dela klipp.
  2. Härifrån kan du utföra flera åtgärder:
    • Dra ett klipp till före eller efter ett annat klipp.
    • Stega genom ett klipp genom att svepa med två fingrar på styrplattan eller genom att bläddra med musen. När som helst i tidslinjen kan du välja Redigera > Dela klipp för att dela det valda klippet.
    • Välj Innehåll > Putsa för att putsa det valda klippet.
    • Välj Innehåll > Visa ljudspår för att identifiera tysta delar av klippet. 
    • Välj ett klipp och välj andra redigeringskommandon från menyn Redigera som Klipp ut, Kopiera, Klistra in och Radera.
    • Klicka på knappen Spela upp för att spela upp alla klipp. 
  3. Klicka på Klar. Du kan visa dina klipp igen genom att välja Innehåll > Visa klipp. Du kan ångra delningar genom att klicka på Redigera > Ångra delning.

Klippa ut, kopiera, klistra in, radera

Använd kommandona Klipp ut, Kopiera, Klistra in och Radera från menyn Redigera när du redigerar delade klipp. Om du klistrar in ett klipp i en annan film behöver du inte redigera klipp i den filmen utan behöver bara gå till någon punkt i tidslinjen för den andra filmen och klistra in klippet. 

Om du vill snabbt slå samman filmer öppnar du den första filmen, väljer Redigera > Lägg till klipp i slutet och väljer den andra filmen från dialogrutan.

Vänd, rotera

Använd kommandona Vänd och Rotera från menyn Redigera när du visar en film eller redigerar delade klipp. Dessa kommandon vänder eller roterar hela filmen eller klippet.

Dela-menyn

Dela

När du har sparat filmen kan du dela den med Mail, Meddelanden, AirDrop, YouTube och andra metoder:

  • Öppna filen i QuickTime Player och välj sedan Arkiv > Dela.
  • Du kan även öppna filen i QuickTime Player och sedan klicka på Dela   i uppspelningskontrollerna.
  • Du kan också kontrollklicka på filen i Finder och sedan välja Dela i snabbmenyn.

Läs mer

Om du vill ha mer information öppnar du QuickTime Player och väljer Hjälp > QuickTime Player Hjälp.

Publiceringsdatum: