Importovanie, exportovanie a tlač poznámok na Macu
Môžete importovať textové súbory do Poznámok, exportovať poznámky ako súbory PDF alebo Markdown, alebo kopírovať poznámky ako Markdown. Poznámky môžete tiež tlačiť.
Tip: Ak máte poznámky uložené v internetových účtoch, ako napríklad iCloud, Google, Yahoo alebo AOL, môžete tieto účty pridať do aplikácie Poznámky na Macu a mať prístup ku všetkým poznámkam na jednom mieste bez toho, aby ste ich museli po jednej importovať. Prečítajte si článok Pridanie alebo odstránenie účtov v aplikácii Poznámky.
Importovanie textových súborov do aplikácie Poznámky
Ak používate upgradované poznámky v iCloude alebo poznámky uložené na svojom Macu, môžete do Poznámok importovať textové súbory ako samostatné poznámky. Môžete importovať súbory vo formáte Markdown, TXT, RTF, RTFD, HTML alebo Evernote XML Export (ENEX).
Ak máte systém macOS 13 alebo novší, môžete tiež importovať tagy zo súborov Evernote (ENEX).
Na Macu prejdite do apky Poznámky
.
V postrannom paneli kliknite na priečinok v iCloud účte alebo účte Na mojom Macu, do ktorého chcete súbory importovať.
Vykonajte jedno z nasledovných:
Vyberte Súbor > Importovať do Poznámok.
Vyberte Súbor > Importovať Markdown.
Vyberte jeden alebo viac súborov, prípadne vyberte priečinok a importujte všetky textové súbory, ktoré obsahuje.
Ak vyberiete priečinok, kliknutím na Zachovať pri importovaní štruktúru priečinkov uchováte importované poznámky zorganizované tak, ako boli v priečinku. (Ak sa táto možnosť nezobrazuje, kliknite na Možnosti.)
Kliknite na Importovať.
Vaše nové poznámky (a prípadne importované priečinky) sa uchovávajú v priečinku Importované poznámky. Poznámky a priečinky môžete presúvať a premenovať bežným spôsobom. Prečítajte si článok Informácie o účtoch a priečinkoch.
Tip: Do apky Poznámky môžete tiež exportovať všetky svoje poznámky z apky Stickies. Zobrazia sa v priečinku Importované poznámky, ktorý bude obsahovať podpriečinok pre každú farbu poznámky. Prečítajte si užívateľskú príručku pre Stickies.
Export poznámky vo formáte PDF alebo Markdown
Môžete exportovať poznámky ako súbory PDF alebo Markdown.
Na Macu prejdite do apky Poznámky
.
Kliknite na poznámku, ktorú chcete exportovať, vyberte Súbor > Exportovať do a potom vyberte možnosť.
Môžete zadať nový názov a pridať značky, ktoré môžete vyhľadávať vo Finderi.
Kliknite na Uložiť.
Kopírovanie poznámky ako Markdown
Môžete skopírovať obsah z poznámky ako Markdown na integráciu vašich poznámok do písania, obsahu a iných pracovných postupov, ktoré podporujú Markdown.
Na Macu prejdite do apky Poznámky
.
V tele poznámky vyberte obsah, ktorý chcete skopírovať.
Vyberte Úpravy > Kopírovať ako Markdown.
Tip: Môžete tiež vložiť súbor v jazyku Markdown do Poznámok. Zobrazí sa ako formátované nadpisy, zoznamy a podobne.
Tlač poznámok
Na Macu prejdite do apky Poznámky
.
Kliknite na poznámku, ktorú chcete vytlačiť, a potom vyberte Súbor > Tlačiť.