Добавление, изменение и удаление событий в приложении «Календарь» на Mac
Используйте приложение «Календарь», чтобы планировать совещания, встречи, семейные мероприятия и другие события.
Добавление события
Откройте приложение «Календарь»
на Mac.
Выполните одно из указанных ниже действий.
Создание события с использованием естественного языка. Нажмите
в панели инструментов, затем введите описание события. Например, введите «Вечеринка 6 февраля», «Футбол в субботу с 11 до 13» или «Отпуск на море с понедельника по пятницу».
Siri. Сделайте, например, следующий запрос к Siri: «Назначь обед в четверг с Риммой, Петром и Анастасией». Узнайте, как использовать Siri.
Создание события в режиме «День» или «Неделя». Перетяните указателем от времени начала до времени окончания события, затем в окне события введите заголовок и другие сведения. Можно также дважды нажать рядом со временем (либо рядом с разделом «Весь день» вверху), затем ввести данные в окне события.
Создание события в режиме просмотра «Месяц». Дважды нажмите день и введите название и длительность в поле названия, например «Ужин в 18:00-19:00».
Чтобы заполнить сведения о событии, выберите один из предложенных вариантов. Чтобы повторно использовать сведения о событии для события, назначенного на новое время, введите другое время перед тем, как ввести название события.
Совет. События можно добавлять с помощью Spotlight. Нажмите в строке меню, затем в поле названия введите название и время, например «Фильм сегодня в 19:00». На предложенном событии календаря нажмите «Добавить».
Добавление и редактирование данных о продолжительности события, месте проведения и времени в пути до него, а также ссылки на вызов FaceTime, файлов и заметок
Откройте приложение «Календарь»
на Mac.
Дважды нажмите или нажмите с усилием событие, чтобы открыть его.
Если Вы создали событие, Вы можете добавлять или изменять перечисленные ниже параметры.
Продолжительность. Нажмите дату и измените продолжительность события.
Место. Нажмите «Добавить место».
Введите адрес, название или тип организации (например, «кофейня» или «музей»), затем выберите место проведения в списке мест, соответствующих введенным данным. Если список не отображается или Вы не хотите выбирать место в списке, нажмите клавишу Return для использования Вашего описания места.
Время в пути. Нажмите всплывающее меню «Время в пути» и выберите один из вариантов.
Примечание. Время в пути не обновляется автоматически при изменении местоположения.
Видеовызов FaceTime. Нажмите
, затем выберите «FaceTime».
Заметки, URL-адрес или вложения. Нажмите «Добавить заметки, URL-адрес или вложения», затем введите заметку, веб‑адрес или выберите файл, который хотите прикрепить.
Совет. Чтобы изменить дату или время события, перетяните событие на другую дату или время. Можно также перетянуть верхний или нижний края события, чтобы изменить его дату начала или завершения.
Перенос событий в другой календарь
Откройте приложение «Календарь»
на Mac.
Выполните любое из указанных действий.
Дважды нажмите событие или нажмите его с усилием, затем выберите календарь из всплывающего меню с цветовым кодированием в правом верхнем углу окна.
Перетяните событие в новый календарь в списке календарей. Если список календарей не отображается в левой части окна, выберите «Вид» > «Показать список календарей».
Чтобы перенести сразу несколько событий, выберите их, удерживая клавишу Command, нажмите одно из выбранных событий, удерживая клавишу Control, затем выберите «Календарь» > [календарь].
Чтобы скопировать одно или несколько событий, выберите события, затем выберите «Правка» > «Скопировать». Выберите календарь, в который нужно переместить события, затем выберите «Правка» > «Вставить».
Чтобы перенести все события из одного календаря в другой, экспортируйте один календарь и импортируйте его в другой.
Изменение часового пояса для события
Откройте приложение «Календарь»
на Mac.
Выберите «Календарь» > «Настройки», затем нажмите «Дополнения».
Установите флажок «Включить поддержку часовых поясов».
Дважды нажмите событие или нажмите его с усилием. Нажмите дату события, нажмите всплывающее меню «Часовой пояс», затем выберите вариант.
Чтобы указать часовой пояс, которого нет в списке, выберите «Другой».
Чтобы событие не переносилось во времени при просмотре другого часового пояса, выберите «Плавающий».
Удаление события
Откройте приложение «Календарь»
на Mac.
Выполните одно из указанных ниже действий.
Выберите событие, затем нажмите клавишу Delete.
Если Вы получили календарное событие от неизвестного отправителя, Вы можете сообщить о том, что событие является спамом, и удалить его, не уведомляя отправителя об этом. Дважды нажмите событие, нажмите «Сообщить о спаме», затем нажмите «Удалить и сообщить о спаме».
Если Вы используете Handoff, Вы можете переключаться между Mac и другими устройствами в процессе создания, изменения или просмотра событий и календарей. Чтобы открыть событие, которое передано на Mac, нажмите значок Handoff для Календаря в левой части Dock.