Открытие файлов более старых версий iWork в более новых версиях Pages, Numbers и Keynote

Узнайте, чего можно ожидать при использовании программ iWork для Mac для открытия документов, созданных в более старых версиях iWork, или при экспорте документов в формат iWork ’09.

Открытие документа более старой версии iWork

Новые версии программ iWork для Mac могут открывать документы, созданные в программе iWork любой версии. Чтобы открыть старый документ iWork в программе Pages, Numbers или Keynote, дважды щелкните документ или откройте его из программы.

  1. Выберите меню «Файл» > «Открыть». 
  2. Выберите документ.
  3. Нажмите кнопку «Открыть».

Если выводится окно «Предупреждения»

При открытии документа более старой версии iWork может отобразиться окно «Предупреждения». В этом окне отображается список функций в документе, которые не поддерживаются в более старой версии программы, но недоступны в более новых версиях iWork для Mac.

Предупреждения при обновлении

Узнайте об изменениях, происходящих при обновлении документа iWork.

Сохранение документа более старой версии iWork

При первом сохранении или изменении документа более старой версии iWork необходимо подтвердить способ обработки обновленного документа в iWork.

Подтверждение обновления

  • Нажмите кнопку «Обновить», чтобы преобразовать документ в новый формат.
  • Нажмите кнопку «Отменить», чтобы отменить сохранение или изменение, оставив исходный документ без изменений.
  • Нажмите кнопку «Редактировать копию», чтобы преобразовать копию документа в новый формат, сохранив при этом оригинал в формате более старой версии iWork.

Возврат обновленного документа

Если документ уже обновлен до нового формата файлов iWork, и требуется вернуть его обратно к версии, совместимой с более ранними версиями программ iWork, используйте один из следующих вариантов.

Возврат к предыдущей версии

  • Выберите «Файл» > «Вернуть к версии». Будут удалены все внесенные изменения и восстановлена версия документа, сохраненная в более ранней версии iWork.

Сохранение копии в формате iWork ’09

  • Чтобы сохранить внесенные правки, сохраните файл как документ iWork ’09. Выберите «Файл» > «Экспортировать в». Затем выберите Pages ’09, Numbers ’09 или Keynote ’09 в качестве формата файла. Сведения о возможных изменениях документа см. в разделе Изменения, происходящие при экспорте в iWork ’09.

Изменения, происходящие при обновлении документа iWork

Все программы

  • Удаляется ориентация из таблиц и диаграмм.
  • Удаляются данные таблиц.
  • Сгруппированные секторы круговой диаграммы разгруппированы.
  • Удаляются метаданные Spotlight.

Pages

  • Не поддерживается отслеживание изменений в таблицах, колонтитулах и мастер-объектах. Отслеженные изменения в этих местах принимаются как окончательные.
  • Удаляются ссылки на другие файлы программы Pages.

Numbers

  • Удаляются категории таблиц.

Keynote

  • Удаляется настройка «Требовать пароль, чтобы завершить слайд-шоу». Чтобы установить новый пароль, выберите Keynote > «Настройки» > «Слайд-шоу», затем выберите «Требовать пароль, чтобы завершить слайд-шоу». Введите пароль в ответ на приглашение, а затем нажмите кнопку «Задать пароль». Этот пароль применяется ко всем презентациям, воспроизводимым на данном компьютере.
  • Слайды с отступами более 6 уровней поднимаются на уровень 6.
  • Удаляются ссылки на другие файлы программы Keynote.
  • Из заполнителей для объектов удаляется поворот.
  • Переходы, недоступные в Keynote для Mac, преобразуются в «Наплыв». 
  • Переход «Вращение» переименовывается на «Объект — переворот».
  • Анимации «Сведение» преобразовывается в «Наплыв».
  • Сборки удаляются из мастер-слайдов или легенд диаграмм.
  • Смарт-сборки преобразовываются в галереи изображений.

Изменения, происходящие при экспорте в iWork ’09

Все программы

  • Тени кривых и тени точек преобразовываются в обычные тени.
  • Удаляются комментарии на объектах.
  • Закрепленные объекты преобразовываются в плавающие или встроенные.
  • Удаляются формулы, недоступные в iWork ’09. Экспортируются только последние вычисленные значения.
  • Интерактивные диаграммы преобразовываются в стандартные.
  • Пузырьковые диаграммы преобразовываются в диаграммы рассеивания.
  • Кольцевые диаграммы преобразовываются в круговые диаграммы.
  • Рисунки преобразовываются в группы линий и фигур.
  • Удаляются галереи изображений. Экспортируется по одному изображению из каждой галереи.
  • Таблицы с направлением текста справа налево (арабский или иврит) не поддерживаются.
  • Вертикальный текст (китайский, японский и корейский) поддерживается в iWork ’09 не полностью.
  • Ответы в ветвях комментариев удаляются.
  • Скругленные углы диаграмм преобразовываются в квадратные. 
  • Формулы, созданные в Pages, Numbers и Keynote, при экспорте в iWork ’09 преобразуются в изображения.

Pages

  • Таблицы с данными преобразовываются в простой текст. Они не обновляются автоматически в программе Pages ’09.
  • Текст справа налево (арабский или иврит) не полностью поддерживается в Pages ’09.
  • Аннотации удаляются.
  • Фон страниц удаляется.

Numbers

  • Если документ содержит фильтры «ИЛИ» в столбце и фильтры «И» в нескольких столбцах: все правила фильтра экспортируются, а фильтры «И» заменяются на «ИЛИ».
  • Удаляются фильтры на основе длительности и условные выделения.
  • Листы с направлением текста справа налево (арабский или иврит) не поддерживаются.

Keynote

  • Переходы, встроенные эффекты и дополнительные эффекты, недоступные в Keynote ’09, преобразуются в «Наплыв». 
  • Переход «Объект — переворот» переименовывается на «Вращение».
  • Контурные анимации удаляются.
  • Удаляются комментарии к ячейкам таблиц.
Дата публикации: