Upgraden van Apple Deployment Programs voor 1 december 2019

Upgrade naar Apple School Manager of Apple Business Manager om gebruik te blijven maken van het Device Enrollment Program en het Volume Purchase Program. Vanaf 1 december 2019 zijn de Apple Deployment Programs niet meer beschikbaar. 

Upgraden naar Apple School Manager

Indien uw organisatie momenteel gebruikmaakt van Apple Deployment Programs zoals het Device Enrollment Program of het Volume Purchase Program, kunt u upgraden naar Apple School Manager.

Apple School Manager is een voorziening waarmee u materiaal kunt kopen, automatische apparaatinschrijving in uw MDM-oplossing (Mobile Device Management) kunt configureren en accounts kunt aanmaken voor studenten en personeel. Apple School Manager is toegankelijk via het web en is ontworpen voor technologiemanagers, IT-beheerders en administratief en onderwijzend personeel.

Om naar Apple School Manager* te upgraden, logt u in bij deploy.apple.com of school.apple.com met uw agentaccount voor Apple Deployment Programs en volgt u de instructies op het scherm.

Upgraden naar Apple Business Manager

Indien uw organisatie momenteel gebruikmaakt van het Device Enrollment Program, kunt u upgraden naar Apple Business Manager. Als uw organisatie alleen het Volume Purchase Program (VPP) gebruikt, kunt u zich inschrijven voor Apple Business Manager en bestaande VPP-inkopers uitnodigen om aan uw nieuwe Apple Business Manager-account deel te nemen.

Met Apple Business Manager kunt u materiaal kopen en automatische apparaatregistratie in uw MDM-oplossing (Mobile Device Management) configureren. Apple Business Manager is toegankelijk via het web en is ontworpen voor technologiemanagers en IT-beheerders.

Om naar Apple Business Manager* te upgraden, logt u in bij deploy.apple.com of business.apple.com met uw agentaccount voor Apple Deployment Programs en volgt u de instructies.

Meer informatie

* Als u naar Apple School Manager of Apple Business Manager upgradet op een Mac, hebt u Safari versie 8 of hoger nodig. Pc-gebruikers hebben Microsoft Edge versie 25.10 of hoger nodig.

Publicatiedatum: