Mac용 Pixelmator Pro에서 레이어 정리 및 관리하기
레이어가 많은 복잡한 컴포지션을 작업할 때, 다양한 레이어 관리 도구를 사용하여 컴포지션의 모든 레이어를 쉽게 파악할 수 있습니다. 예를 들어, 특정 레이어를 그룹화하거나, 현재 보거나 편집할 필요가 없는 경우 가리거나, 레이어를 보이게 유지하면서 편집을 방지하려는 경우 레이어를 잠글 수 있습니다. 또한 레이어 이름 지정, 레이어 병합 등의 작업도 수행할 수 있습니다.
레이어 이름 변경하기
Mac용 Pixelmator Pro의 레이어 사이드바에서 레이어 이름을 두 번 클릭하고 새 이름을 입력한 다음, Return 키를 누르십시오.
레이어 사이드바가 보이지 않는 경우, 보기 > 레이어 보기를 선택하십시오.
레이어 삭제하기
Mac용 Pixelmator Pro에서 레이어 사이드바로 이동하십시오.
레이어 사이드바가 보이지 않는 경우, 보기 > 레이어 보기를 선택하십시오.
다음 중 하나를 수행하십시오.
레이어 사이드바에서 레이어를 Control-클릭한 다음, 삭제를 선택하십시오.
레이어를 선택한 다음, 삭제를 누르십시오.
레이어를 선택한 다음, 편집 > 삭제를 선택하십시오.
레이어 스택에서 레이어 정렬하기
캔버스에서 요소가 나타나는 순서를 변경할 수 있습니다. 레이어 사이드바에서 상단에 있는 레이어는 캔버스에서 더 앞쪽에 나타나고, 사이드바에서 하단에 있는 레이어는 더 뒤쪽에 나타납니다. 효과 및 색상 조절 레이어는 사이드바에서 그 아래에 있는 모든 레이어에 적용됩니다.
Mac용 Pixelmator Pro에서 레이어 사이드바로 이동하십시오.
레이어 사이드바가 보이지 않는 경우, 보기 > 레이어 보기를 선택하십시오.
레이어 사이드바에서 레이어를 레이어 스택 안에서 위나 아래로 드래그한 다음 놓으십시오.
레이어 그룹화/그룹 해제하기
레이어 그룹 펼치기 또는 접기
레이어 사이드바에서 그룹을 생성할 때 기본적으로 접힌 상태입니다. 그룹을 펼쳐 레이어에 접근하거나, 펼친 그룹을 접을 수 있습니다.
Mac용 Pixelmator Pro에서 레이어 사이드바로 이동하십시오.
레이어 사이드바가 보이지 않는 경우, 보기 > 레이어 보기를 선택하십시오.
레이어 그룹 옆의
을 클릭하여 레이어 그룹을 펼치거나 접으십시오.
레이어를 그룹으로 이동하기
Mac용 Pixelmator Pro에서 레이어 사이드바로 이동하십시오.
레이어 사이드바가 보이지 않는 경우, 보기 > 레이어 보기를 선택하십시오.
레이어를 기존 그룹으로 드래그하십시오.
참고: 레이어 사이드바에서 하나의 그룹을 다른 그룹으로 드래그하여 그룹을 다른 그룹 내에 중첩할 수도 있습니다.
여러 개의 레이어를 단일 레이어로 병합하기
레이어 병합(평면화라고도 함)은 여러 개의 서로 다른 레이어를 결합하는 파괴적인 작업입니다. 이후, 해당 레이어에 적용된 모든 조절, 효과, 스타일 등 포맷은 편집할 수 없습니다. 병합한 레이어는 향후 편집할 필요가 없는 복수의 레이어가 포함된 문서를 관리하기 쉽게 만들거나 문서 크기를 작게 만들고 싶을 때 유용할 수 있습니다.
Mac용 Pixelmator Pro에서 레이어 사이드바로 이동하십시오.
레이어 사이드바가 보이지 않는 경우, 보기 > 레이어 보기를 선택하십시오.
병합하려는 레이어를 선택하십시오.
정렬 > 병합을 선택하십시오.
컴포지션의 모든 레이어 평면화하기
모든 레이어를 하나의 평면화된 레이어로 병합할 수도 있습니다. 이렇게 하면 해당 레이어에 적용된 조절, 효과, 스타일 등 포맷은 이후 편집할 수 없습니다.
Mac용 Pixelmator Pro에서 정렬 > 모두 병합을 선택하십시오.
레이어 또는 그룹 잠금/잠금 해제
실수로 편집되는 것을 방지하기 위해 레이어 또는 그룹을 잠글 수 있습니다.
Mac용 Pixelmator Pro에서 레이어 사이드바로 이동하십시오.
레이어 사이드바가 보이지 않는 경우, 보기 > 레이어 보기를 선택하십시오.
다음 중 하나를 수행하십시오.
레이어를 Control-클릭한 다음, 잠금 또는 잠금 해제를 선택하십시오.
레이어 또는 그룹 위로 포인터를 이동하고
또는
을 클릭하십시오.
색상 태그를 사용하여 레이어 또는 그룹 정리하기
레이어와 그룹에 색상 태그를 추가하여 쉽게 식별하고 필터링할 수 있습니다.
Mac용 Pixelmator Pro에서 레이어 사이드바로 이동하십시오.
레이어를 Control-클릭한 다음, 메뉴에서 색상 태그를 선택하십시오(아래로 스크롤해야 할 수도 있음).
레이어 유형, 색상 태그 또는 이름을 기준으로 레이어 필터링하기
레이어 필터링 옵션을 사용하여 문서에 있는 모든 그룹 레이어, 마스크, 이미지 레이어, 색상 조절 및 효과 레이어, 도형 또는 텍스트를 빠르게 볼 수 있습니다. 또한, 이름 또는 할당된 색상 태그로 레이어를 필터링할 수도 있습니다.
Mac용 Pixelmator Pro에서 다음 중 하나를 수행하십시오.
레이어 사이드바 하단에서 검색 필드에 레이어 이름을 입력하기 시작하십시오.
레이어 사이드바 하단에서
을 클릭한 다음, 필터링 옵션을 하나 이상 선택하십시오(모든 필터링 옵션을 제거하려면 ‘모두 지우기’를 클릭하십시오).
레이어 또는 레이어 그룹 가리기/표시하기
Mac용 Pixelmator Pro에서 레이어 사이드바로 이동하십시오.
레이어 사이드바가 보이지 않는 경우, 보기 > 레이어 보기를 선택하십시오.
레이어 또는 레이어 그룹의 가시성 체크상자를 선택하거나 선택 해제하십시오.