Pages dla systemu Mac: Tworzenie i używanie wzorców stron w dokumencie Pages

Tworzenie i używanie wzorców stron w dokumencie Pages

W szablonach makiety strony, takich jak szablony książek w orientacji poziomej, każda strona dokumentu tworzona jest na podstawie wzorca strony. Każdy szablon makiety strony zawiera pusty wzorzec strony. Szablony książek zawierają także zestawy gotowych wzorców stron z elementami zastępczymi.

Gdy dodajesz do dokumentu nową stronę, musisz wybrać jej wzorzec, a następnie dodać własną zawartość. Zmiany wprowadzane w dokumencie nie mają wpływu na wzorzec strony.

W widoku edycji wzorca strony możesz tworzyć i projektować nowe wzorce stron, a także dowolnie modyfikować istniejące wzorce.

Dodawanie nowego wzorca strony

Utworzenie nowego wzorca strony polega na powieleniu istniejącego wzorca strony, dokonaniu edycji kopii, a następnie zachowanie jej pod nową nazwą. Nie ma to wpływu na strony powiązane z oryginalnym wzorcem.

  1. Kliknij w przycisk menu Widok na pasku narzędzi, a następnie wybierz Edycja wzorców stron.

  2. Kliknij w przycisk Dodaj stronę na pasku narzędzi, a następnie wybierz wzorzec strony, którego chcesz użyć jako punktu wyjścia.

  3. Wpisz nazwę nowego wzorca strona strony, a następnie kliknij w OK.

    Nowy wzorzec strony pojawi się na pasku bocznym poniżej oryginału.

  4. Wprowadź żądane zmiany, dodając, usuwając lub edytując tekst, obiekty zastępcze, obrazki, kształty oraz inne elementy.

    Możesz używać dowolnych dostępnych narzędzi formatowania, wyświetlanych na pasku bocznym Format . Aby uzyskać więcej informacji, zobacz „Edycja wzorca strony” (poniżej).

  5. Gdy skończysz, kliknij w Gotowe na dole okna.

Możesz przeciągać wzorce stron na pasku bocznym, aby zmieniać ich kolejność.

Edycja wzorca strony

Gdy edytujesz dany wzorzec strony, wszelkie wprowadzane zmiany stosowane są we wszystkich stronach, które używają tego samego wzorca.

  1. Kliknij w przycisk menu Widok na pasku narzędzi, a następnie wybierz Edycja wzorców stron.

  2. Na pasku bocznym po lewej zaznacz wzorzec strony, który chcesz edytować.

  3. Wykonaj dowolną z następujących czynności:

    • Modyfikowanie istniejących elementów projektu: Zaznacz dowolne elementy projektu na stronie, a następnie usuń je lub dokonaj ich edycji przy użyciu narzędzi formatowania dostępnych na pasku bocznym Format . Aby dowiedzieć się, jak zmienić kolor tła wzorca strony, zobacz: Zmienianie tła strony.

    • Dodawanie obrazków: Aby dodać obrazek zastępczy, kliknij w przycisk menu Multimedia na pasku narzędzi, a następnie wybierz obrazek. Obrazki dodawane do wzorca strony stają się obrazkami zastępczymi. Obrazek dodany do tego obiektu zastępczego w dokumencie będzie miał takie same wymiary oraz taką samą pozycję na stronie.

    • Dodawanie pól tekstowych: Aby dodać zastępcze pole tekstowe, kliknij w przycisk Tekst na pasku narzędzi, a następnie użyj narzędzi widocznych na pasku bocznym Format , aby dostosować styl tego pola: dodać obrys, wybrać wielkość tekstu, wybrać czcionkę itd. Każdy tekst wpisany w tym polu tekstowym w dokumencie będzie miał taki sam styl, jaki zastosowany został w tym zastępczym polu tekstowym.

    • Ustawianie wyglądu nagłówków i stopek na stronie: Kliknij we wzorzec strony na pasku bocznym po lewej (tak, aby żaden obiekt na stronie nie był zaznaczony). Zaznacz pole wyboru Pokaż nagłówek i stopkę, znajdujące się na pasku bocznym Format , aby pokazać nagłówek i stopkę na stronach opartych o dany wzorzec. Jeśli nie chcesz, aby nagłówek i stopka odpowiadały nagłówkowi i stopce z poprzedniej strony dokumentu, wyłącz zaznaczenie pola wyboru Dopasuj do poprzedniej strony. Jeśli nie widzisz tych narzędzi lub na górze paska bocznego nie ma etykiety Układ wzorca strony, upewnij się, że nie jest zaznaczony żaden element znajdujący się na stronie.

      Jeśli nie można zaznaczyć pól wyboru nagłówka i stopki, włącz najpierw te elementy w dokumencie, używając paska bocznego Dokument .

  4. Gdy skończysz, kliknij w Gotowe na dole okna.

Możesz dodawać trwałe linie pomocnicze wyrównywania do wzorców stron, aby ułatwić przygotowywanie układu strony. Aby pokazać lub ukryć te linie pomocnicze na stronach dokumentu, wybierz polecenie menu Widok > Linie pomocnicze > Pokaż linie pomocnicze wzorca lub Ukryj linie pomocnicze wzorca (użyj menu Widok znajdującego się na górze ekranu).

Zmienianie nazwy wzorca strony

  1. Kliknij w przycisk menu Widok na pasku narzędzi, a następnie wybierz Edycja wzorców stron.

  2. Kliknij z klawiszem Control w miniaturkę wzorca strony, a następnie wybierz Zmień nazwę.

  3. Wpisz nową nazwę, a następnie kliknij w OK.

  4. Kliknij w Gotowe na dole okna.

Tworzenie nowego wzorca strony na podstawie strony dokumentu

Jeśli po dokonaniu edycji strony chcesz użyć tego samego układu na innych stronach, możesz utworzyć oparty o nią wzorzec strony.

  1. Zaznacz stronę w widoku miniaturek stron po lewej.

  2. Wybierz polecenie menu Format > Zaawansowane > Utwórz wzorzec z bieżącej strony (menu Format znajduje się na górze ekranu).

    W oknie wyświetlony zostanie widok edycji wzorca strony, a na dole paska bocznego (po lewej) pojawi się miniaturka kopii oryginalnego wzorca strony.

  3. Kliknij z klawiszem Control w kopię widoczną po lewej i wybierz Zmień nazwę.

  4. Wpisz nazwę nowego wzorca strony, a następnie kliknij w OK.

  5. Kliknij w Gotowe na dole okna.

Tagowanie obiektów w celu łatwiejszego przełączania wzorców stron

Możesz tagować obiekty zastępcze (obrazki i pola tekstowe) na wzorcach stron, aby ułatwić przełączanie wzorców stron w dokumencie. Tagi wskazują właściwe miejsce, w którym zawartość strony będzie umieszczana po przełączeniu wzorca. Na przykład, obrazek dodany do obiektu zastępczego, do którego przypisany jest tag „multimedia”, zostanie automatycznie umieszczony w obiekcie zastępczym na nowym wzorcu strony, który również oznaczony jest tagiem „multimedia”.

Jeśli tworzysz nowy wzorzec strony w szablonie książki zawierającym gotowe wzorce stron, sprawdź na innych wzorcach, jakich używają tagów, a następnie użyj tych samych tagów lub zastąp je własnymi.

  1. Kliknij w przycisk menu Widok na pasku narzędzi, a następnie wybierz Edycja wzorców stron.

  2. Zaznacz wzorzec strony na pasku bocznym po lewej.

  3. Zaznacz obiekt na wzorcu strony, a następnie kliknij w kartę Styl na górze paska bocznego Format .

  4. Wpisz tag w polu tekstowym Tag, znajdującym się na dole paska bocznego,

  5. Kliknij w Gotowe na dole okna.

Stosowanie innego wzorca strony

Możesz zastosować inny wzorzec strony w dowolnej stronie w dokumencie. Zobacz „Tagowanie obiektów w celu łatwiejszego przełączania wzorców stron” (powyżej), aby dowiedzieć się, jak tagować pola tekstowe i inne obiekty w celu zapewnienia bezproblemowego przełączania wzorców stron.

  1. Kliknij w dowolne puste miejsce na stronie, którą chcesz zmienić (lub zaznacz tę stronę w widoku miniaturek stron).

  2. Kliknij w Zmień wzorzec (na pasku bocznym Format ), a następnie wybierz wzorzec strony.

  3. Jeśli to konieczne, dostosuj zawartość strony, aby uwzględnić nowy układ.

Ponowne stosowanie wzorca strony

Jeśli zmienisz formatowanie strony, a później zechcesz przywrócić oryginalne formatowanie zgodne z wzorcem, możesz ponownie zastosować wzorzec strony. Ponowne zastosowanie wzorca strony nie spowoduje usunięcia Twojej zawartości.

  1. Kliknij w przycisk menu Widok na pasku narzędzi, a następnie wybierz Miniaturki stron.

  2. Kliknij w miniaturkę strony, którą chcesz zmienić.

  3. Wybierz polecenie menu Format > Zastosuj ponownie wzorzec do strony (menu Format znajduje się na górze ekranu).

  4. Wprowadź żądane zmiany w zawartości strony.

Usuwanie wzorca strony

  1. Kliknij w przycisk menu Widok na pasku narzędzi, a następnie wybierz Edycja wzorców stron.

  2. Kliknij z klawiszem Control we wzorzec strony na pasku bocznym po lewej (w widoku edycji wzorca strony) i wybierz Usuń.

  3. Jeśli dokument zawiera strony powiązane z tym wzorcem, wybierz w wyświetlonym oknie dialogowym nowy wzorzec dla tych stron, a następnie kliknij w Wybierz.

  4. Kliknij w Gotowe na dole okna.

Możesz przeciągać wzorce stron na pasku bocznym, aby zmieniać ich kolejność.

Porada: Podczas kopiowania stron między dokumentami uwzględniane są również wzorce stron używane w kopiowanych stronach.

Published Date: 2019-08-15
Helpful?