Pages pour Mac: Ajouter des équations mathématiques dans Pages

Ajouter des équations mathématiques dans Pages

Insérez des expressions et équations mathématiques dans votre document. Pour ajouter une équation, composez-la dans la zone de dialogue d’équation de Pages à l’aide de commandes LaTeX ou d’éléments MathML, puis insérez-la dans votre document.

Lorsque vous ajoutez une équation dans un document de traitement de texte, vous pouvez choisir de l’incorporer au texte, de sorte qu’elle se trouve sur la même ligne et se déplace avec le texte à mesure de la saisie, ou de la placer en tant qu’objet flottant sur la page pour que vous puissiez la positionner là où vous le souhaitez. Dans les documents de mise en page, les nouvelles équations sont toujours ajoutées en tant qu’objets flottants sur la page.

Dans les documents de traitement de texte ou de mise en page, vous pouvez incorporer des équations au texte à l’intérieur de zones de texte ou de figures.

Remarque : si vous avez installé MathType 6.7d ou ultérieur (l’application de composition d’expressions mathématiques), utilisez-la pour créer des équations. Pour cela, cliquez sur des symboles et saisissez l’équation dans la fenêtre MathType.

Ajouter une équation à l’aide du langage LaTeX ou MathML

  1. Procédez de l’une des manières suivantes :

    • Pour incorporer l’équation au texte : Placez le point d’insertion dans du texte, une zone de texte, une figure ou la cellule d’un tableau, ou sélectionnez le texte que vous souhaitez remplacer par l’équation.

    • Pour placer l’équation en vue de pouvoir la déplacer librement : Cliquez en dehors du document afin de vérifier que rien n’est sélectionné.

  2. Cliquez sur le bouton du menu Insérer dans la barre d’outils, puis choisissez Équation.

    Vous pouvez également choisir Insertion > Équation (dans le menu Insertion en haut de l’écran).

  3. Si vous avez installé MathType, une zone de dialogue s’affiche pour vous demander si vous voulez utiliser Pages pour créer l’équation. Cliquez sur « Utiliser Pages ».

  4. Saisissez une équation dans le champ à l’aide de commandes LaTeX ou d’éléments MathML.

    Zone de dialogue Modifier l’équation, affichant la formule quadratique composée à l’aide du langage LaTeX dans le champ Modifier l’équation, et aperçu de la formule en dessous.

    Pour en savoir plus sur l’utilisation des commandes LaTeX ou des éléments et des attributs MathML pris en charge, consultez l’article À propos de la prise en charge des langages LaTeX et MathML de l’assistance Apple.

  5. Cliquez sur Insérer.

    Si vous avez incorporé l’équation, elle apparaît au niveau du point d’insertion dans votre document. Sa taille et sa couleur correspondent à celles du texte qui l’entoure. Si vous modifiez la taille et la couleur du texte qui l’entoure, la taille et la couleur de l’équation sont également modifiées.

    Si vous avez ajouté l’équation à la page, elle apparaît au centre de l’écran. Sa taille et sa couleur correspondent aux valeurs par défaut. Vous pouvez les modifier depuis la barre latérale Format . Faites glisser l’équation pour la repositionner sur la page.

Ajouter une équation à l’aide de MathType

Si vous possédez MathType 6.7d ou ultérieur, utilisez-le pour ajouter des équations à votre document.

Astuce : pour définir MathType comme éditeur d’équations par défaut, choisissez Pages > Préférences (le menu Pages se trouve en haut de l’écran), cliquez sur Général, puis cochez la case en regard de l’option « Insérer des équations avec MathType ».

  1. Procédez de l’une des manières suivantes :

    • Pour incorporer l’équation au texte : Placez le point d’insertion dans du texte, une zone de texte, une figure ou la cellule d’un tableau, ou sélectionnez le texte que vous souhaitez remplacer par l’équation.

    • Pour placer l’équation en vue de pouvoir la déplacer librement : Cliquez en dehors du document afin de vérifier que rien n’est sélectionné.

  2. Cliquez sur le bouton du menu Insérer dans la barre d’outils, puis choisissez Équation.

    Si vous définissez MathType comme éditeur d’équations par défaut, il s’ouvre automatiquement (après que vous avez saisi une équation pour la première fois). Sinon, cliquez sur Utiliser MathType dans la zone de dialogue qui s’affiche.

  3. Pour saisir l’équation, cliquez sur des symboles et tapez l’équation dans la fenêtre MathType.

    Pour savoir comment utiliser les outils MathType, consultez l’aide MathType.

  4. Pour enregistrer votre équation, choisissez Fichier > Fermer et Revenir à Pages (le menu Fichier se trouve en haut de l’écran), puis cliquez sur Oui dans la zone de dialogue qui s’affiche.

    Si vous avez incorporé l’équation, elle apparaît au niveau du point d’insertion. Sa taille et sa couleur correspondent à celles du texte qui l’entoure. Pour modifier l’équation, cliquez deux fois dessus afin d’ouvrir la fenêtre MathType.

    Si vous avez ajouté l’équation à la page, elle apparaît au centre de l’écran. Vous pouvez la faire glisser pour la placer à un autre endroit de la page. Pour modifier l’apparence de l’équation ou la modifier, cliquez deux fois dessus pour l’ouvrir dans MathType, puis cliquez deux fois sur les commandes en bas de la fenêtre.

  5. Faites glisser l’équation pour la repositionner sur la page.

Modifier, supprimer ou déplacer une équation incorporée avec LaTex ou MathML

Vous pouvez modifier une équation incorporée à du texte après l’avoir ajoutée.

  • Pour modifier une équation : Cliquez deux fois sur l’équation, effectuez vos modifications, puis cliquez sur Mettre à jour.

  • Pour déplacer une équation avec la disposition du texte : Sélectionnez l’équation et faites-la glisser à un autre endroit du corps du texte, de l’en-tête, du bas de page ou de la note de bas de page. Vous pouvez également la faire glisser vers une autre zone de texte ou figure.

  • Pour modifier la taille, la couleur ou l’alignement d’une équation : Cliquez sur l’équation, puis utilisez les commandes de l’onglet Texte dans la barre latérale Format pour modifier la taille de police, la couleur ou l’alignement de l’équation.

  • Pour copier une équation : Cliquez sur l’équation, choisissez Édition > Copier (le menu Édition se trouve en haut de l’écran), placez le point d’insertion à l’endroit où vous souhaitez coller l’équation (dans une cellule de tableau ou un en-tête ou bas de page), puis choisissez Édition > Coller. Vous pouvez également sélectionner un objet sur la page (comme une figure), puis choisir Édition > Coller pour coller l’équation en tant qu’objet flottant sur la page.

  • Pour supprimer une équation : Cliquez sur l’équation, puis appuyez la touche suppr du clavier.

  • Pour déplacer une équation incorporée vers la page (en dehors de la disposition du texte) : Dans un document de traitement de texte, sélectionnez l’équation puis, dans la barre latérale Disposition, cliquez sur le menu local « Ajustement du texte » et choisissez une option autre que « Incorporé au texte ». Pour en savoir plus, consultez la rubrique Ajuster du texte autour d’un objet.

    Dans un document de mise en page, sélectionnez l’équation, choisissez Édition > Couper (ou Copier), puis choisissez Édition > Coller. Faites glisser l’équation vers l’emplacement souhaité sur la page.

Modifier, supprimer ou déplacer une équation flottante avec LaTex ou MathML

Vous pouvez modifier une équation flottante après l’avoir ajoutée à la page.

  • Pour modifier une équation : Cliquez deux fois sur l’équation, effectuez vos modifications, puis cliquez sur Mettre à jour.

  • Pour déplacer une équation : Faites glisser l’équation vers un autre endroit de la page.

  • Pour modifier la taille, la couleur ou l’alignement d’une équation : Cliquez sur l’équation, puis utilisez les commandes de la barre latérale pour modifier la taille et la couleur de police. Vous pouvez également faire glisser une poignée sur l’équation pour modifier la taille de sa police.

  • Pour copier une équation : Cliquez sur l’équation, choisissez Édition > Copier, faites défiler jusqu’à atteindre la page où vous souhaitez placer l’équation, puis choisissez Édition > Coller. Vous pouvez également placer le point d’insertion dans une cellule de tableau ou dans un en-tête ou un bas de page, puis choisir Édition > Coller pour coller l’équation en tant qu’objet incorporé.

  • Pour supprimer une équation : Cliquez sur l’équation, puis appuyez la touche suppr du clavier.

  • Pour déplacer une équation flottante pour l’incorporer au texte : Dans un document de traitement de texte, sélectionnez l’équation puis, dans la barre latérale Disposition, cliquez sur le bouton « Déplacer avec texte ». Cliquez sur le menu local Ajuster le texte, puis choisissez Incorporé au texte. Faites glisser l’équation vers son emplacement final.

    Dans un document de mise en page, coupez et collez l’équation flottante dans une zone de texte ou une figure. Pour en savoir plus, consultez la rubrique Incorporer des objets au texte dans une zone de texte ou une figure.

Date de publication : 14 août 2019
Avez-vous trouvé cet article utile ?