MacのためのPages: Pages 書類内のセクションをフォーマットする

Pages 書類内のセクションをフォーマットする

文書作成書類には複数のセクションを含めることができ、各セクションには異なるページ番号、ヘッダ、フッタ、背景オブジェクト(透かしなど)を含めることができます。一部のテンプレートでは、セクションがあらかじめ設定されており、これらのセクションに追加したり、削除したりできます。

書類のセクションを表示するには、ツールバー「表示」メニューボタン をクリックしてから、「ページのサムネールを表示」を選択します。サムネールをクリックすると、そのセクションに割り当てられたすべてのページのサムネールに背景色が表示されます。

サムネールサイドバー。選択されたページがダークブルーでハイライトされ、選択されたセクションのすべてのページがライトブルーでハイライトされています。

セクションを追加する

  1. 新しいセクションを開始したい位置をクリックして、挿入ポイントを置きます。

  2. ツールバー「挿入」ボタン をクリックして、「セクション区切り」を選択します。

新しいセクションが新しいページの先頭で開始されます。

新しいセクションを追加してフォーマットする

  1. ページ上で新しいセクションを開始したい場所をクリックするか、セクション内をクリックしてその後にセクションを追加します。

  2. ツールバー「書類」ボタン をクリックしてから、サイドバー上部の「セクション」タブをクリックします。

  3. 「新しいセクションを作成」ポップアップメニューをクリックし、セクションの開始位置を選択します。

    「セクション」タブ。ヘッダ、フッタ、ページ番号、新しいセクションの開始位置のコントロールが表示されています。
  4. 書類で見開きページを使用している場合は、「セクション開始位置」ポップアップメニューをクリックして、新しいセクションを開始するページを選択します:

    • 次のページ:左側または右側のページのうち、書類内の次のページでセクションが開始されます。

    • 右側ページ:右側になる最初のページでセクションが開始されます。書類内の次のページが左側のページになる場合は、右側でセクションが開始される前に空白のページが挿入されます。

    • 左側ページ:左側になる最初のページでセクションが開始されます。書類内の次のページが右側のページになる場合は、左側でセクションが開始される前に空白のページが挿入されます。

  5. フッタとヘッダを指定するには、次のいずれかのチェックボックスを選択します:

    • セクションの最初のページでは隠す:セクションの最初のページを除く、すべてのページでヘッダとフッタを表示します。

    • 左右のページで異なる:書類に見開きページがある場合に、左右のページで異なるヘッダとフッタを使用します。

    • 前のセクションと一致させる:このセクションで別のページ番号、ヘッダ、またはフッタを使用する場合は、選択を解除します。

  6. ページ番号の表示方法を選択します:

    • 前のセクションから続ける:ページ番号を区切らずに前のセクションから続けます。

    • 開始番号:このセクションの開始ページ番号を入力します。

    • フォーマット:ポップアップメニューをクリックし、番号フォーマットを選択します。

書類への追加方法については、ヘッダとフッタを追加するを参照してください。

セクションを削除する

セクションに残しておきたい内容がある場合は、セクションを削除する前に、その内容を書類内のほかの場所にコピー&ペーストします。

  1. ツールバーの 「表示」メニューボタン をクリックしてから、「ページのサムネールを表示」を選択します。

  2. サムネールサイドバーでセクションを選択してから、キーボードの Delete キーを押します。

セクションを複製する

  1. ツールバーの 「表示」メニューボタン をクリックしてから、「ページのサムネールを表示」を選択します。

  2. サムネールサイドバーでセクションを選択して、画面上部の「編集」メニューで、「編集」>「選択部分を複製」と選択します。

    新しいセクションが元のセクションの下に追加されます。サムネールサイドバー内で目的の位置までドラッグします。

  3. ダイアログの「削除」をクリックします。

公開日: 2018/11/22
役に立ちましたか?