Pages for Mac: Format sections in a Pages document

Format sections in a Pages document

A word-processing document can have multiple sections, each of which can have different page numbering, headers, footers, or background objects (such as a watermark). Some templates have predetermined sections that you can add to or delete.

To see a document’s sections, click the View menu button in the toolbar, then choose Page Thumbnails. When you click a thumbnail, a background color appears behind all of the page thumbnails that belong to the section.

The Thumbnail View sidebar with the selected page highlighted in dark blue and all pages in the selected section highlighted in light blue.

Add a section

  1. Click to place the insertion point where you want the new section to start.

  2. Click the Insert menu button in the toolbar, then choose Section Break.

The new section starts at the top of a new page.

Add and format a new section

  1. Click anywhere on the page where you want the new section to start, or click anywhere in a section to add a section after it.

  2. Click the Document radio button in the toolbar, then click the Section tab at the top of the sidebar.

  3. Click the “Create a new section” pop-up menu, then choose where to start the section.

    The Section tab with controls for headers, footers, page numbers, and where to start the new section.
  4. If the document uses facing pages, click the “Section starts on” pop-up menu and choose the page where the new section starts:

    • Next Page: Starts the section on either a left or right page, whichever comes next in the document.

    • Right Page: Starts the section on the first right page. If the next page in your document would be a left-side page, a blank page is inserted before the start of the section on the right.

    • Left Page: Starts the section on the first left page. If the next page in your document would be a right-side page, a blank page is inserted before the start of the section on the left.

  5. Select any of the checkboxes to specify headers and footers:

    • Hide on first page of section: Show headers and footers on all but the first page of the section.

    • Left and right pages are different: For documents that have facing pages, use different headers and footers for left and right pages.

    • Match previous section: Deselect to use different page numbers, headers, or footers for this section.

  6. Choose how page numbers appear:

    • Continue from previous section: Page numbers continue without a break from the previous section.

    • Start at: Enter the page number you want this section to start with.

    • Format: Click the pop-up menu and choose a number format.

See Add and remove headers and footers to learn how to add these to your document.

Duplicate a section

  1. Click the View menu button in the toolbar, then choose Page Thumbnails.

  2. Select the section in the thumbnail sidebar, then choose Edit > Duplicate Selection (from the Edit menu at the top of your screen).

    The new section is added below the original. You can drag it in the thumbnail sidebar to where you want it.

Delete a section

If you want to keep the content that’s in the section, copy and paste it someplace else in the document before you delete the section.

  1. Click the View menu button in the toolbar, then choose Page Thumbnails.

  2. Select the section in the thumbnail sidebar, then press Delete on your keyboard.

  3. Click Delete in the dialog.

If you have a section in one Pages word-processing document that you’d like to use in another Pages word-processing document, you can copy a section from one document to the other. For more information, see Copy and paste pages between documents.

Published Date: Jul 23, 2019
Helpful?