Pages Mac rendszerre: Oldalak hozzáadása, törlése vagy átrendezése egy Pages-dokumentumban

Oldalak hozzáadása, törlése vagy átrendezése egy Pages-dokumentumban

Mielőtt hozzákezdene, derítse ki, hogy szövegszerkesztő vagy oldalelrendezési dokumentummal dolgozik. A dokumentumok vagy az egyik, vagy a másik kategóriába tartoznak, és az oldalakat mindegyiknél másképpen kell hozzáadni és kezelni.

A szövegszerkesztő-dokumentumok esetében az új oldalak hozzáadása automatikusan megtörténik, ha Ön gépelés közben eléri az oldal végét, de igény szerint manuálisan is hozzáadhat új oldalakat a dokumentumhoz. Oldalelrendezési dokumentumok esetében, szükség esetén manuálisan adhat hozzá oldalakat.

Új oldal hozzáadása

  • Szövegszerkesztési dokumentum esetén: Helyezze a beszúrási pontot annak az oldalnak egy tetszőleges részére, amely után hozzá szeretné adni az új oldalt, majd kattintson az Oldal hozzáadása gomb gombra az eszközsoron.

  • Oldalelrendezési dokumentum esetén: Kattintson arra az oldalra, amely után hozzá szeretné adni az új oldalt, majd kattintson a Oldal hozzáadása gomb gombra az eszközsoron. A rendszer automatikusan hozzáad egy üres oldalt, vagy ha a sablonban más mesteroldalak találhatók, válassza ki, melyiket szeretné hozzáadni.

Oldal megkettőzése

Oldalelrendezési dokumentumokban megkettőzhet egy oldalt. Szövegszerkesztési dokumentumokban megkettőzhet egy szakaszt, majd törölheti azokat az oldalakat, melyekre nincs szüksége.

  1. Kattintson a Nézet menü gomb gombra az eszközsoron, és válassza az Oldalbélyegképek megjelenítése elemet.

  2. Válasszon egy oldalbélyegképet, majd válassza a Szerkesztés > Kijelölés megkettőzése lehetőséget (a képernyő tetején lévő Szerkesztés menüben).

    A megkettőzött oldal vagy szakasz az eredeti alatt jön létre.

  3. Végezze el az alábbi műveletek valamelyikét:

    • Szükségtelen oldalak eltávolítása az új szakaszból: Szövegszerkesztő-dokumentum esetén jelölje ki az összes szöveget és objektumot az oldalakon, majd nyomja meg a Delete billentyűt a billentyűzeten. Az üressé vált oldal eltávolításra kerül.

    • Egy oldal vagy szakasz áthelyezése: Az oldalsávon válassza ki az áthelyezni kívánt oldalt vagy szakaszt, majd húzza át a megfelelő helyre a dokumentumban.

Oldal törlése

  • Oldalelrendezési dokumentum esetén: Kattintson a Nézet menü gombja gombra az eszközsoron, válassza az Oldalbélyegképek megjelenítése elemet, majd válassza ki az oldal bélyegképét, és nyomja le a Delete billentyűt.

  • Szövegszerkesztési dokumentum esetén: Jelölje ki az oldalon az összes szöveget és objektumot, majd tartsa megnyomva a Delete billentyűt a billentyűzeten, amíg az oldal üres nem lesz.

    Ha a törölni kívánt oldal üres, kattintson a dokumentum elejére (hogy a kurzor az első szöveges rész vagy ábra elé kerüljön), majd nyomja meg a Delete billentyűt a billentyűzeten. Előfordulhat, hogy egy üres oldalon olyan formázási elemek találhatóak, amelyeket Ön nem láthat (pl. bekezdéstörések). Ha törli ezeket az elemeket, az oldal is törölve lesz. A formázási szimbólumokat is megjelenítheti, ha látni szeretné, hogy rejtve van-e valami.

Ha véletlenül töröl egy oldalt, és vissza szeretné állítani, válassza ki a Szerkesztés > Visszavonás lehetőséget (a képernyő tetején található Szerkesztés menüben), vagy nyomja meg a Command-Z billentyűkombinációt a billentyűzeten.

Oldalak átrendezése oldalelrendezési dokumentumban

  1. Kattintson a Nézet menü gombja gombra az eszközsoron, majd válassza az Oldalbélyegképek megjelenítése elemet.

  2. Válassza ki az oldal bélyegképét, majd húzza át a megfelelő helyre.

Oldalak átrendezése szövegszerkesztő-dokumentumban

A szövegszerkesztő-dokumentumokban egyik oldalról „átfolyik” a szöveg a másik oldalra, ezért egy adott szakaszon belül nem lehet átrendezni az oldalakat. Egy oldal tartalmát azonban kivághatja, majd beillesztheti azt egy másik oldalra.

Íme egy példa arra, hogyan vághat ki szövegrészeket és objektumokat, és hogyan illesztheti be őket egy másik helyen a dokumentumba:

  1. Kattintson oda, ahol el szeretné helyezni a tartalmat, majd kattintson a Oldal hozzáadása gomb gombra az eszközsoron.

    Ezzel két oldaltörést ad meg, ami egy üres oldalt hoz létre az áthelyezett tartalom számára.

  2. Jelölje ki az áthelyezni kívánt szöveget (a szöveggel együtt áthelyezendő objektumokat is), majd válassza ki a Szerkesztés > Kivágás lehetőséget (a képernyő tetején lévő Szerkesztés menüben).

    A tartalom törlődik a dokumentumból, és egy példánya a számítógép vágólapjára kerül. Ha hibázik, nyomja le a Command–Z billentyűkombinációt az utolsó művelet visszavonásához.

  3. Kattintson az üres oldalra, majd válassza a Szerkesztés > Beillesztés lehetőséget.

    Ha nem helyezett át egyszerre mindent, ismételje meg többször a kivágási és beillesztési műveletet, amíg minden tartalom a kívánt helyre nem kerül.

  4. Az oldaltörés eltávolításához helyezze a beszúrási pontot az áthelyezett szöveg elé, majd nyomja meg a Delete billentyűt a billentyűzeten.

    Ha emiatt a szöveg összefolyik az előtte álló szöveggel, nyomja meg az Enter billentyűt a billentyűzeten, amivel áthelyezheti a szöveget a következő sorba.

  5. A második oldaltörés eltávolításához helyezze a beszúrási pontot közvetlenül az áthelyezett tartalmat követő szöveg elé, majd nyomja meg a Delete billentyűt a billentyűzeten.

Közzététel dátuma: 2019.01.03.
Hasznosnak találja a cikket?