MacのためのPages: Pages 書類を作成する

Pages 書類を作成する

書類を作成するには、まず開始位置として使用するテンプレートを選択します。テンプレートは、いくつかの一般的な種類の書類(手紙、レポート、ちらしなど)に合わせてデザインされています。統一感を持たせるため、互いに調和するフォント、テキストスタイル、色が使用されています。ほとんどのテンプレートには、見出しやイメージなどのプレースホルダ要素も含まれており、これらを独自の内容で置き換えることができます。

書類を新規作成する

  1. 「Pages」を開くには、「Dock」、「Launchpad」、または「アプリケーション」フォルダの「Pages」アイコンをクリックします。

    テンプレートセレクタ(以下を参照)が表示されない場合は、Option キーを押したまま、画面上部の「ファイル」メニューから「ファイル」>「新規」と選択すると開きます。

    テンプレートセレクタ。右側にはあらかじめデザインされたテンプレートのサムネールがあり、書類の作成を始めるために使用できます。左側のサイドバーにはテンプレートのカテゴリがリストされており、クリックしてオプションを絞り込むことができます。
  2. 書類に含める表やグラフデータを、別の地理的地域で使用されている形式に従ってフォーマットしたい場合は、テンプレートセレクタの左下隅にある「言語」ポップアップメニューをクリックして、別の言語を選択します。

    詳しくは、異なる言語のフォーマットを使用する書類を作成するを参照してください。

  3. テンプレートセレクタで、スクロールして作成したい書類または封筒のテンプレートを見つけてから、テンプレートをダブルクリックして開きます。

    Pages テンプレートは、文書作成ページレイアウトのために設計されています。開いたテンプレートがどちらの種類の書類のために設計されているかを確認するには、ツールバーの 「書類」ボタン をクリックしてから、「書類」タブをクリックします。「書類本文」チェックボックスが選択されている場合は、文書作成書類です。選択されていない場合は、ページレイアウト書類です。

  4. 必要に応じて以下の操作を実行します:

    • 文書作成テンプレートにテキストを追加する/編集する:入力を開始するだけです。点滅している挿入ポイントの位置からテキストが入力されます。テキストを編集するには、テキストを選択してから、入力します。選択したテキストをフォーマットするには、右側の「フォーマット」  サイドバーのコントロールを使用します。

    • プレースホルダテキストを置き換える:プレースホルダテキストをクリックしてから、独自のテキストを入力します。

      注記:一部のテンプレートには、lorem ipsum(「lorem ipsum dolor」などのラテン語テキストが脈絡なく並べられたもの)で記載されたプレースホルダテキストが含まれている場合がありますが、テキストを入力して置き換えると、お使いの言語で表示されます。

    • 新しいテキストボックス、イメージ、図形などのオブジェクトを追加する:ツールバーのオブジェクトボタンをクリックします。

      ツールバー。表、グラフ、テキスト、図形、およびメディアを追加するためのボタンが表示された状態。
    • プレースホルダイメージを置き換える:プレースホルダイメージの右下隅にある 「メディア」ボタン をクリックして、コンピュータ上のイメージを選択したり、Mac または Web ページからのイメージをプレースホルダイメージにドラッグしたりします。

      「メディア」プレースホルダボタンが表示されたイメージ。
    • ページを追加する:文書作成書類では、入力中にページの終わりに達すると、新しいページが自動的に追加されます。文書作成書類とページレイアウト書類の両方で、空白のページを手動で追加することもできます。新しいページを後ろに追加したいページをクリックし、ツールバーの「ページを追加」 ボタンをクリックします。詳しくは、ページを追加する/削除する/並べ替えるを参照してください。

    • 最近の変更を取り消す/やり直す:画面上部の「編集」メニューで、「編集」>「取り消す」または「編集」>「やり直す」と選択します。

  5. 書類に名前を付けて保存先を選択するには、「ファイル」>「保存」と選択し、名前を入力して、保存場所を選択してから「保存」をクリックします。

    Mac で iCloud が設定されている場合、書類はデフォルトでそこに保存されます。

  6. 作業が終わったときに書類を閉じるには、ウインドウの左上隅にある赤い閉じるボタンをクリックします。

    変更内容は自動的に保存されるため、作業が失われることはありません。

後で好きなときに、書類の名前を変更したり保存先を変更したりできます。

公開日: 2018/11/22
役に立ちましたか?