Usare la Fotocamera Continuity su Mac

Usa iPhone, iPad o iPod touch per scansionare documenti o scattare foto e visualizzare le immagini all'istante su Mac. La Fotocamera Continuity è supportata da molte app, tra cui Finder, Mail, Messaggi e altro.

Verificare i requisiti di sistema

La fotocamera Continuity funziona quando i dispositivi sono vicini e configurati come segue:

Puoi usare la fotocamera Continuity su Mac nelle seguenti app supportate:

  • Finder
  • Keynote 8.2 o versioni successive
  • Mail
  • Messaggi
  • Note
  • Numbers 5.2 o versioni successive
  • Pages 7.2 o versioni successive
  • TextEdit
     

Scattare una foto

  1. Apri un'app supportata sul Mac.
  2. Esegui una di queste azioni:
    • Fai clic tenendo premuto il tasto Ctrl nel punto in cui desideri inserire la foto nella finestra dell'app. Dal menu di scelta rapida visualizzato, scegli Inserisci da iPhone o iPad > Scatta foto. Puoi farlo in una finestra del Finder o anche sul desktop.
    • Dal menu File (o dal menu Inserisci, se applicabile), scegli Inserisci da iPhone o iPad > Scatta foto.
      Menu Importa da iPhone o iPad su una diapositiva in Keynote
  3. L'app Fotocamera si apre sull'iPhone o iPad. Tocca il pulsante di scatto per scattare una foto, quindi tocca Usa foto. La foto viene visualizzata nella finestra sul Mac.

Scansionare documenti

  1. Apri un'app supportata sul Mac.
  2. Esegui una di queste azioni:
    • Fai clic tenendo premuto il tasto Ctrl nel punto in cui desideri inserire la foto nella finestra dell'app. Dal menu di scelta rapida visualizzato, scegli Inserisci da iPhone o iPad > Scansiona documenti. Puoi farlo in una finestra del Finder o anche sul desktop.
    • Dal menu File (o dal menu Inserisci, se applicabile), scegli Inserisci da iPhone o iPad > Scansiona documenti.
      Il menu Importa da iPhone o iPad in una finestra Crea messaggio in Mail
  3. L'app Fotocamera si apre sull'iPhone o iPad. Inquadra il documento con la fotocamera e attendi il completamento della scansione. Se devi acquisire una scansione manualmente, tocca il pulsante di scatto o uno dei tasti Volume, trascina gli angoli per adattare la scansione alla pagina, poi tocca Salva la scansione.
  4. Aggiungi altre scansioni al documento o tocca Salva al termine. Le scansioni vengono visualizzate come PDF nella finestra del Mac.


Data di pubblicazione: