Impostare i documenti in Pages

Passa da un tipo di documento all'altro, modifica i margini, utilizza pagine affiancate e molto altro da iPhone, iPad, iPod touch, Mac oppure online su iCloud.com.

MacBook Pro e iPad con lo stesso documento di Pages aperto

Configurare in Pages su iPhone o iPad

Per configurare il documento sul tuo iPhone o iPad, apri il documento e assicurati di essere nella vista di modifica.

Passare dall'elaborazione di testo al layout di pagina

Nei documenti di elaborazione di testo, il testo scorre da un pagina alla successiva. Questo comportamento è perfetto per documenti come report e lettere. Nei documenti di layout di pagina, puoi disporre come preferisci oggetti quali caselle di testo e immagini, per creare ad esempio newsletter e volantini. Puoi passare da un tipo di documento all'altro:

  1. Con il documento aperto, tocca il pulsante Altro , quindi tocca Document Setup (Impostazioni documento).
  2. Passa a un altro tipo di documento:
    • Per passare a un documento di layout di pagina da un documento di elaborazione di testo, tocca Documento, poi disattiva Corpo documento. 
    • Per passare a un documento di elaborazione di testo da un documento di layout di pagina, attiva Corpo documento.

Modificare i margini, l'orientamento e le dimensioni della pagina

  1. Con il documento aperto, tocca il pulsante Altro , quindi tocca Document Setup (Impostazioni documento). 
  2. In un documento di elaborazione di testo, tocca Documento. Se ti trovi in un documento di layout di pagina, vai al passaggio successivo.
  3. Per modificare l'orientamento della pagina, tocca Verticale o Orizzontale.
  4. Per modificare il formato della carta, tocca un'opzione in Dimensioni pagina. Se vuoi stampare il tuo documento su carta da stampante 216 x 279 mm, scegli il formato Lettera. Se vuoi un formato personalizzato, tocca Dimensioni ad hoc, inserisci le dimensioni e tocca Fine.
  5. Per regolare i margini di un documento di elaborazione di testo, tocca il pulsante Più opzioni, quindi trascina le frecce attorno alla casella del corpo del testo. Puoi modificare i margini su ogni lato della pagina.
  6. Al termine, tocca Fine.

In Document Setup (Impostazioni documento) puoi anche attivare la scrittura in verticale nel documento e cambiare lo sfondo del tuo documento.

Usare pagine affiancate

Puoi impostare il documento con layout a doppia pagina. I documenti impostati con layout a doppia pagina possono avere intestazioni, piè di pagina e oggetti master diversi sulle pagine destra e sinistra affiancate. Usa le pagine affiancate come layout per i libri o per i documenti fronte/retro da stampare.

  1. Con il documento aperto, tocca il pulsante Altro , quindi tocca Document Setup (Impostazioni documento).
  2. In un documento di elaborazione di testo, tocca Documento, quindi attiva Pagine affiancate. In un documento di layout di pagina, attiva Pagine affiancate.
  3. Puoi configurare intestazioni e piè di pagina diversi per le pagine di destra e di sinistra affiancate:
    • In un documento di elaborazione di testo, tocca il pulsante Altro , tocca Document Setup (Impostazioni documento), quindi tocca Sezione. Attiva l'opzione “Destra e sinistra sono diverse”.
    • In un documento di layout di pagina, tocca il pulsante Altro , tocca Document Setup (Impostazioni documento), quindi attiva l'opzione “Destra e sinistra sono diverse”, situata sotto il pulsante Pagine affiancate.

Puoi visualizzare le pagine affiancate come layout a doppia pagina o come pagina singola:

  • Su iPhone, tocca il pulsante Altro , quindi attiva o disattiva Vista a due pagine.
  • Su iPad, tocca il pulsante Opzioni visualizzazione  , quindi attiva o disattiva Due pagine.

Lavorare con intestazioni e piè di pagina

Puoi aggiungere o rimuovere intestazioni e piè di pagina, mostrarli o nasconderli, aggiungere contenuti e altro.


Configurare in Pages per Mac

Pages per Mac è un potente elaboratore di testi che offre tutto ciò che serve per creare e modificare documenti sul Mac.

Passare dall'elaborazione di testo al layout di pagina

Nei documenti di elaborazione di testo, il testo scorre da un pagina alla successiva. Questo comportamento è perfetto per documenti come report e lettere. Nei documenti di layout di pagina, puoi aggiungere e disporre come preferisci oggetti quali caselle di testo e immagini, per creare ad esempio newsletter e volantini.

Puoi passare da un tipo di documento all'altro:

  • Per convertire un documento di elaborazione di testo in un documento di layout di pagina, apri il documento e scegli File > Converti in layout pagina.
  • Per convertire un documento di layout di pagina in un documento di elaborazione di testo, apri il documento e scegli File > Converti in elaborazione di testo.

Modificare le dimensioni, l'orientamento e i margini della pagina

  1. Fai clic sul pulsante Documento  nella barra degli strumenti, quindi fai clic su Documento.
  2. Per modificare le dimensioni del foglio, fai clic sul menu a comparsa Dimensioni pagina sotto Stampante e Dimensioni pagina e seleziona un'opzione. Se vuoi stampare il tuo documento su carta da stampante 216 x 279 mm, scegli il formato Lettera USA. Puoi anche impostare dimensioni personalizzate.
  3. Per modificare l'orientamento della pagina, fai clic sull'orientamento in Orientamento pagina.
  4. Per modificare i margini in un documento di elaborazione di testo, nella sezione Margini documento, fai clic sulle frecce o inserisci i valori nei campi Superiore, Inferiore, A sinistra e A destra. Per il modello Vuoto, tutti i margini sono impostati automaticamente a 2 cm. Se usi un modello diverso, le dimensioni dei margini possono variare.* 

*Se hai impostato la lingua giapponese, cinese o coreana come principale o l'hai aggiunta come preferita, puoi anche attivare la scrittura in verticale per il documento.

Usare pagine affiancate

Puoi impostare il documento con layout a doppia pagina. I documenti impostati con layout a doppia pagina possono avere intestazioni, piè di pagina e oggetti master diversi sulle pagine destra e sinistra affiancate. Usa le pagine affiancate come layout per i libri o per i documenti fronte/retro da stampare.

Documento vuoto di Pages aperto con l'opzione “Pagine affiancate” selezionata

  1. In un documento di elaborazione di testo, fai clic prima sul pulsante Documento , poi su Documento. In un documento di layout pagina, fai clic sul pulsante Documento .
  2. Seleziona Pagine affiancate.
  3. Se desideri piè di pagina diversi per le pagine destra e sinistra affiancate:
    • In un documento di elaborazione di testo, fai clic sul pulsante Documento , su Sezione e seleziona “La pagina sinistra e la pagina destra sono diverse”.
    • In un documento di layout di pagina, fai clic sul pulsante Documento  e seleziona “La pagina sinistra e la pagina destra sono diverse”.

Puoi visualizzare le pagine affiancate come layout a doppia pagina o come pagina singola. Fai clic su Ridimensiona, poi scegli Due pagine o Una pagina. Se visualizzi il documento come layout a due pagine, scegli Adatta a due pagine per adattare il layout a doppia pagina in verticale sullo schermo.

Lavorare con intestazioni e piè di pagina

Puoi aggiungere o rimuovere intestazioni e piè di pagina, mostrarli o nasconderli, aggiungere contenuti e altro. Scopri come lavorare con intestazioni e piè di pagina su Mac.

Aggiungere i numeri di pagina

Se vuoi che i numeri di pagina siano sempre nella stessa posizione su ogni pagina, inseriscili nell'intestazione o nel piè di pagina. Per aggiungere i numeri di pagina o un contatore delle pagine all'intestazione o al piè di pagina del documento, fai clic nella casella di testo grigia e seleziona Inserisci > Numero di pagina.

Dopo aver aggiunto i numeri di pagina, puoi modificare il numero iniziale e lo stile di numerazione:

  1. In un documento di elaborazione di testo, fai clic sul pulsante Documento , poi su Sezione. In un documento di layout di pagina, fai clic su un'area vuota del documento, poi sul pulsante Formato  per mostrare le impostazioni Layout di pagina.
  2. Sotto Numerazione pagine, fai clic sul menu a comparsa Formato per scegliere tra numeri, numeri romani, lettere maiuscole e lettere minuscole. 
  3. Puoi anche scegliere di far proseguire la numerazione dalla sezione precedente oppure iniziare da un numero specifico.
  4. Per inserire il conteggio delle pagine nel tuo documento, fai clic nella casella di testo dell'intestazione o del piè di pagina, quindi scegli Inserisci > Contatore pagina.

Aggiungere data e ora

Per aggiungere la data in una parte qualsiasi del documento, fai clic nel testo e seleziona Inserisci > Data e ora.

Pages rileva automaticamente lo stile della data in base alle preferenze di sistema sul Mac. Scopri di più su come modificare il formato di data e ora.


Configurare in Pages per iCloud

Pages per iCloud ti consente di creare e modificare i tuoi documenti online. Pages per iCloud ha le stesse opzioni di impostazione del documento di Pages per Mac. Tuttavia, l'aggiunta della numerazione delle pagine e l'attivazione di Pagine affiancate in Pages per iCloud sono leggermente diverse.

Aggiungere i numeri di pagina

Per aggiungere i numeri di pagina in un punto qualsiasi del documento, fai clic nell'intestazione, nel corpo del testo o in una casella di testo, quindi fai clic sul pulsante Inserisci .

Una finestra di Safari su iCloud.com con un documento vuoto aperto e il menu di Aggiungi con “Numero di pagina” evidenziato

  • Per inserire il numero della pagina corrente, scegli Numero di pagina.
  • Per inserire il numero totale delle pagine, seleziona Contatore pagina.
  • Per formattare il documento in modo che li mostri entrambi, scegli Numero di pagina, digita “di” nell'intestazione o nel piè di pagina e inserisci Contatore pagina.

Usare le pagine affiancate in Pages per iCloud

Puoi attivare le pagine affiancate in Pages per iCloud per impostare un layout a doppia pagina, ma non vedrai le pagine affiancate. Per attivare le pagine affiancate, fai clic sul pulsante Documento , quindi seleziona Pagine affiancate.

 


Ulteriori informazioni

Data di pubblicazione: