Informazioni sul contenuto di sicurezza di Xcode 6.0.1

In questo documento viene descritto il contenuto di sicurezza di Xcode 6.0.1.

Per proteggere i propri clienti, Apple non divulga, illustra o conferma alcun problema relativo alla sicurezza prima di aver eseguito un'indagine approfondita e messo a disposizione le correzioni o gli aggiornamenti necessari. Per ulteriori informazioni consulta il sito web sulla sicurezza dei prodotti Apple.

Per informazioni sulla chiave PGP per la sicurezza dei prodotti Apple leggi l'articolo Come usare la chiave PGP per la sicurezza dei prodotti Apple.

Quando possibile, vengono utilizzati ID CVE per fornire ulteriori informazioni sulle vulnerabilità.

Per informazioni su altri aggiornamenti di sicurezza consulta Aggiornamenti di sicurezza Apple.

Xcode 6.0.1

  • subversion

    Disponibile per: OS X Mavericks 10.9.4 o versioni più recenti

    Impatto: un malintenzionato potrebbe provocare la chiusura improvvisa di Subversion.

    Descrizione: esisteva un problema di interruzione del servizio in Subversion quando SVNListParentPath era abilitato. Questo problema è stato risolto mediante l'aggiornamento di Subversion alla versione 1.7.17.

    CVE-ID

    CVE-2014-0032

Le informazioni relative ai prodotti non fabbricati da Apple o ai siti web indipendenti non controllati o testati da Apple vengono fornite senza raccomandazioni o approvazioni. Apple non si assume alcuna responsabilità in merito alla scelta, alle prestazioni o all'utilizzo di prodotti o siti web di terze parti. Apple non esprime alcuna opinione in merito alla precisione o all'affidabilità dei siti web di terze parti. Esistono rischi impliciti nell'uso di internet. Per ulteriori informazioni contattare il fornitore. Altri nomi di aziende e prodotti potrebbero essere marchi dei rispettivi proprietari.

Data di pubblicazione: