Come usare QuickTime Player

Usa QuickTime Player (versione 10) per riprodurre, registrare, modificare e condividere file audio e video sul Mac.

Riproduci

Usa i controlli di riproduzione per riprodurre, mettere in pausa, riavvolgere, andare avanti velocemente, regolare il volume ed eseguire altre azioni. I controlli vengono visualizzati quando sposti il puntatore sulla finestra di QuickTime Player e vengono nascosti quando sposti il puntatore al di fuori della finestra.

Per spostarti velocemente avanti o indietro sulla timeline, scorri con due dita sul trackpad, scorri con il mouse oppure trascina la barra di avanzamento nella timeline. Per aumentare la velocità di riproduzione in modo graduale, puoi fare ripetutamente clic sull'opzione per andare avanti velocemente o su quella per riavvolgere.

Per visualizzare un video a tutto schermo, fai clic sul pulsante relativo alla visualizzazione a tutto schermo oppure scegli Vista > Attiva modalità a tutto schermo. A partire da OS X El Capitan puoi anche usare la funzione di suddivisione dello schermo e riprodurre in streaming i video sull'Apple TV da QuickTime Player.

Registra

Con QuickTime Player puoi registrare un filmato dalla fotocamera oppure registrare un filmato dello schermo dell'iPhone, dell'iPad o dell'iPod touch. Puoi anche registrare audio da un microfono o registrare un filmato dello schermo del Mac. 

Registra un filmato

La registrazione di filmati funziona con la fotocamera integrata e molte fotocamere esterne. Se usi OS X Yosemite o versioni successive puoi anche registrare un filmato dello schermo di qualsiasi dispositivo iOS (iPhone, iPad, iPod touch) con una porta Lightning e iOS 8 o versioni successive. 

  1. Scegli File > Nuova registrazione filmato.
  2. Per modificare le impostazioni di registrazione, fai clic sulla freccia accanto al pulsante Registra. Successivamente scegli la fotocamera o il dispositivo iOS, il microfono e la qualità di riproduzione.
    La finestra relativa alla registrazione del filmato con il menu delle impostazioni
  3. Per monitorare l'audio durante la registrazione, usa il cursore del volume. 
  4. Fai clic sul pulsante Registra   per avviare la registrazione. Fai nuovamente clic per interrompere la registrazione.

Registra solo l'audio

La registrazione dell'audio funziona con il microfono integrato, il microfono esterno o altri dispositivi compatibili con Core Audio.

  1. Scegli File > Nuova registrazione audio.
  2. Per modificare le impostazioni di registrazione, fai clic sulla freccia accanto al pulsante Registra. Successivamente scegli il microfono e la qualità di registrazione.
  3. Per monitorare l'audio durante la registrazione, usa il cursore del volume.
  4. Fai clic sul pulsante Registra   per avviare la registrazione. Fai nuovamente clic per interrompere la registrazione.

Registrare un filmato dello schermo

La registrazione di un filmato dello schermo crea un filmato dello schermo del Mac o solo di una parte. Per ulteriori dettagli, consulta l'articolo Come registrare un filmato dello schermo sul Mac.

Modifica

QuickTime Player offre varie opzioni per l'editing del filmato, incluse le opzioni per ritagliare, divideretagliare/copiare/incollare/eliminare e capovolgere/ruotare.

Ritaglia

Usa la funzione di ritaglio per rimuovere le parti indesiderate del filmato.

  1. Seleziona Modifica > Ritaglia. Viene visualizzata la barra di ritaglio gialla con maniglie a entrambe le estremità.
  2. Trascina le maniglie per selezionare le parti da tenere. Puoi anche eseguire queste azioni:
    • Riprodurre la parte selezionata facendo clic sul pulsante Riproduci.
    • Spostarti velocemente tra le parti selezionate scorrendo con due dita sul trackpad, scorrendo con il mouse o trascinando nella barra di ritaglio. 
    • Scegli Vista > Mostra traccia audio per rilevare le sezioni silenziose del filmato. 
  3. Fai clic su Taglia. Tutti i video e gli audio al di fuori della barra di ritaglio vengono rimossi. Per annullare il ritaglio, scegli Modifica > Annulla Ritaglia.

Dividi

Usa la funzione di suddivisione per dividere il filmato in più sezioni, che possono essere modificate ulteriormente.

  1. Vai nel punto della timeline in cui desideri effettuare la suddivisione, quindi scegli Modifica > Dividi clip.
  2. Da qui puoi eseguire varie azioni:
    • Trascinare un clip prima o dopo di un altro.
    • Spostarti all'interno di un clip scorrendo con due dita sul trackpad o scorrendo con il mouse. In qualsiasi punto della timeline puoi scegliere Modifica > Dividi clip per dividere il clip selezionato.
    • Scegli Vista > Ritaglia per ritagliare il clip selezionato.
    • Scegli Vista > Mostra traccia audio per rilevare le sezioni silenziose del clip. 
    • Seleziona un clip e scegli altri comandi per l'editing dal menu Modifica, ad esempio Taglia, Copia, Incolla ed Elimina.
    • Fai clic sul pulsante Riproduci per riprodurre tutti i clip. 
  3. Fai clic su Fine. Per visualizzare nuovamente i clip, scegli Vista > Mostra clip. Per annullare le suddivisioni, scegli Modifica > Annulla Dividi clip.

Taglia, Copia, Incolla, Elimina

Durante la modifica di clip divisi usa i comandi Taglia, Copia, Incolla ed Elimina dal menu Modifica. Se vuoi incollare un clip in un altro filmato, non è necessario che modifichi i clip in quel filmato, devi solo andare in qualsiasi punto della timeline dell'altro filmato e incollare il clip. 

Per unire in modo rapido un filmato alla fine di un altro, apri il primo filmato, scegli Modifica > Aggiungi clip alla fine, quindi seleziona l'altro filmato dalla finestra di dialogo del file.

Capovolgi, ruota

Durante la visualizzazione di un filmato o la modifica di clip divisi usa i comandi Capovolto e Ruota dal menu Modifica. Tramite questi comandi puoi capovolgere o ruotare il clip o l'intero filmato.

Menu Condividi

Condividi

Dopo aver salvato il filmato, puoi condividerlo tramite Mail, Messaggi, AirDrop, YouTube e altri metodi:

  • Puoi aprire il file in QuickTime Player e scegliere File > Condividi.
  • Puoi aprire il file in QuickTime Player e fare clic su Condividi   nei controlli di riproduzione.
  • Puoi fare clic tenendo premuto il tasto Ctrl sul file nel Finder e scegliere Condividi dal menu di scelta rapida.

Ulteriori informazioni

Per ottenere ulteriori informazioni, apri QuickTime Player e scegli Aiuto > Aiuto QuickTime Player.

Data di pubblicazione: