Modificare il profilo colore di un’immagine in Pixelmator Pro sul Mac
I profili colore definiscono la visualizzazione dei colori in un’immagine. Puoi modificare il profilo colore (o lo spazio colore) di un’immagine in qualsiasi profilo RGB installato sul Mac.
Adobe RGB offre una gamma di colori ampia e può rendere i toni più morbidi e delicati rispetto al profilo colore sRGB, che è pensato per la visualizzazione di contenuti su schermi digitali e sul web. Quando assegni un nuovo profilo colore a un’immagine, modifichi il modo in cui i colori vengono interpretati e visualizzati, ma non gli effettivi valori dei colori nell’immagine.
Nota: per usare un profilo colore personalizzato quando non vuoi applicare uno dei profili preinstallati di Pixelmator Pro, devi inserire il profilo colore nella cartella dei profili ColorSync (/Libreria/ColorSync/Profili) sul Mac, quindi seguire i passaggi indicati nella procedura di seguito.
Assegnare un profilo colore diverso a un’immagine
In Pixelmator Pro sul Mac, apri un’immagine.
Esegui una delle seguenti operazioni:
Fai clic su
nella barra strumenti, quindi scegli “Profilo colore”.
Scegli Immagine > Profilo colore.
Seleziona Avanzate, fai clic sul menu a comparsa, quindi scegli un nuovo profilo colore.
Sotto Metodo, seleziona “Assegna profilo”.
Nota: se le opzioni Metodo non sono disponibili, fai clic su “Mostra dettagli”.
Fai clic su OK.
Per riportare l’immagine all’aspetto originale, ripeti i passaggi precedenti per riassegnare il profilo colore originale.
Adeguare un’immagine a un nuovo profilo colore
Per assicurarti che l’immagine mantenga il più possibile l’aspetto originale quando cambi il profilo colore, usa l’opzione “Adegua al profilo”. Quando modifichi un profilo colore usando questa opzione, Pixelmator Pro modifica i valori dei colori nell’immagine in modo che siano il più simili possibile al profilo originale, ma anche conformi al nuovo profilo. A seconda del profilo colore a cui stai eseguendo la corrispondenza, le modifiche apportate all’immagine potrebbero essere molto sottili o più evidenti.
ATTENZIONE: quando modifichi il profilo di un’immagine utilizzando “Adegua al profilo”, le modifiche applicate ai valori dei colori sono permanenti. Non è possibile ripristinare i colori originali riassegnando il profilo colore originale.
In Pixelmator Pro sul Mac, apri un’immagine.
Esegui una delle seguenti operazioni:
Fai clic su
nella barra strumenti, quindi scegli “Profilo colore”.
Scegli Immagine > Profilo colore.
Seleziona Avanzate, fai clic sul menu a comparsa, quindi scegli un nuovo profilo colore.
Sotto Metodo, seleziona “Adegua al profilo”.
Nota: se le opzioni Metodo non sono disponibili, fai clic su “Mostra dettagli”.
Fai clic su OK.
Visualizzare un’immagine con un profilo colore differente
Quando vengono stampate o visualizzate su altri dispositivi, a volte le immagini sembrano diverse rispetto a come appaiono sullo schermo. Per visualizzare un’anteprima di un’immagine su uno schermo diverso o per vedere come sarà l’immagine una volta stampata, puoi scegliere un profilo di soft proofing compatibile con il dispositivo o il formato di output. Il soft proofing modifica i colori sullo schermo per simulare come apparirà l’immagine sul dispositivo di destinazione o quando viene stampata.
In Pixelmator Pro sul Mac, apri un’immagine.
Scegli Visualizza > Colori della prova colore a monitor > Abilita i colori della prova colore a monitor.
Accanto all’elemento del menu viene visualizzato un segno di spunta.
Scegli Visualizza > Colori della prova colore a monitor, quindi scegli un profilo colore dall’elenco.
Nota: per procedere con il soft proofing, devi aver installato un profilo colore. Per installare un profilo su macOS, posizionalo nella cartella profili di ColorSync (/Library/ColorSync/Profiles).