Mengenai konten keamanan Swift 5.1.1 untuk Ubuntu

Dokumen ini menjelaskan tentang konten keamanan Swift 5.1.1 untuk Ubuntu.

Mengenai pembaruan keamanan Apple

Demi melindungi pelanggan, Apple tidak mengungkapkan, membahas, atau mengonfirmasi masalah keamanan sebelum investigasi dilakukan dan perbaikan program atau rilis tersedia. Rilis terbaru tercantum pada halaman pembaruan keamanan Apple.

Dokumen keamanan Apple memberikan referensi mengenai kerentanan menurut CVE-ID jika memungkinkan.

Untuk informasi lebih lanjut mengenai keamanan, buka halaman Keamanan Produk Apple.

Swift 5.1.1 untuk Ubuntu

Dirilis 11 Oktober 2019

Foundation

Tersedia untuk: Ubuntu 14.04, 16.04, dan 18.04

Dampak: Manajemen deskriptor file yang salah di URLSession dapat mengakibatkan pengungkapan data yang tidak disengaja

Deskripsi: Masalah ini diatasi dengan memperbarui logika manajemen deskriptor file URLSession yang salah agar sesuai dengan Swift 5.0.

CVE-2019-8790: Apple

Informasi tentang produk yang tidak diproduksi oleh Apple, atau situs web independen tidak dikendalikan atau diuji oleh Apple, disediakan tanpa rekomendasi atau persetujuan. Apple tidak bertanggung jawab terkait pemilihan, kinerja, atau penggunaan situs web atau produk pihak ketiga. Apple tidak memberikan pendapat terkait akurasi atau keandalan situs web pihak ketiga. Risiko adalah hal tak terpisahkan dari penggunaan Internet. Hubungi vendor untuk informasi selengkapnya.

Tanggal Dipublikasikan: