ניהול לוחות שנה משותפים ב-Mac
באפשרותך להפסיק שיתוף של לוחות שנה, לבטל פרסום של לוחות שנה ולבטל הרשמה ללוחות שנה. בנוסף, ניתן גם לשנות את התוכן שמופיע בלוח שנה שפורסם, להפוך אירועים מסוימים לפרטיים ולראות לאילו חשבונות לוח שנה יש לך גישה.
הפסקת שיתוף לוח שנה
יש לעבור ליישום ״לוח שנה״
ב-Mac.
יש לבצע אחת מהפעולות הבאות:
הפסקת שיתוף לוח השנה עם אנשים מסוימים: יש להציב את המצביע מעל שם לוח השנה ברשימת לוחות השנה, ולאחר מכן ללחוץ על
. לחץ/י על שמו של האדם הרצוי והקש/י Delete.
הפסקת שיתוף לוח השנה עם כולם: לחץ/י על לוח השנה ברשימת לוחות השנה תוך הקשה על Control ובחר/י ״הפסק שיתוף״.
ביטול פרסום של לוח שנה
לוחות שנה שהפרסום שלהם בוטל לא יימחקו מה‑Mac.
יש לעבור ליישום ״לוח שנה״
ב-Mac.
יש ללחוץ על שם לוח השנה או קבוצת לוחות השנה ברשימת לוחות השנה.
אם רשימת לוחות השנה אינה מופיעה מימין, יש לבחור ״תצוגה״ > ״הצגת רשימת לוחות שנה״.
בלוחות שנה שפורסמו יש כפתור ״שיתוף לוח שנה״
ליד שם לוח השנה.
בחר/י ב״עריכה״ > ״הפסק פרסום״.
לאחר ביטול פרסום של לוח שנה, משתמשים חדשים לא יוכלו להירשם אליו כמנויים. משתמשים שכבר נרשמו אליו יראו את העותק האחרון שפורסם עד שהם ימחקו אותו.
ביטול מנוי ללוח שנה
יש לעבור ליישום ״לוח שנה״
ב-Mac.
לחץ/י על לוח השנה ברשימת לוחות השנה תוך הקשה על Control ובחר/י ״בטל מנוי״.
אם רשימת לוחות השנה אינה מופיעה מימין, יש לבחור ״תצוגה״ > ״הצגת רשימת לוחות שנה״.
כשמבטלים רישום של לוח שנה, אפשר גם לדווח עליו כזבל. הדיווח כזבל עוזר ללוח השנה לזהות בצורה טובה יותר מינויי ספאם.
שינוי הפרטים שמופיעים בלוח שנה מפורסם
יש לעבור ליישום ״לוח שנה״
ב-Mac.
יש ללחוץ על שם לוח השנה או קבוצת לוחות השנה ברשימת לוחות השנה.
אם רשימת לוחות השנה אינה מופיעה מימין, יש לבחור ״תצוגה״ > ״הצגת רשימת לוחות שנה״.
בלוחות שנה שפורסמו יש כפתור ״שיתוף לוח שנה״
ליד שם לוח השנה.
בחר/י פריטים לפרסום, או בטל/י את הבחירה בפריטים שאינך רוצה לפרסם.
צפייה בחשבונות לוח שנה שיש לך גישה אליהם
יש לעבור ליישום ״לוח שנה״
ב-Mac.
יש לבחור ״לוח שנה״ > ״הגדרות״ וללחוץ על ״חשבונות״.
בחר/י את חשבון לוח השנה ואז לחץ/י על ״מינוי נציג״ .
חשבון CalDAV יופיע ברשימה ״חשבונות אליהם אני יכול/ה לגשת״.
עבור חשבון Exchange, יש ללחוץ על
ואז להזין את שם המשתמש של האדם שהעניק לך גישה.
על‑מנת לראות את לוחות השנה של חשבון שהועבר בחלון הראשי של ״לוח שנה״, בחר/י ״הצג״.
על‑מנת לראות את לוחות השנה של חשבון שהועבר בחלון חדש, בחר/י ״חלון״ > [שם החשבון].
הפיכת אירועים לפרטיים
אם יש לך חשבון לוח שנה משותף, תוכל/י ליצור אירועים פרטיים שאחרים לא יוכלו לצפות בהם.
יש לעבור ליישום ״לוח שנה״
ב-Mac.
יש ללחוץ פעמיים או ללחוץ לחיצה הדרגתית על אירוע ולאחר מכן ללחוץ על תאריך האירוע.
בחר/י בתיבת הסימון ״פרטי״.
אם אין תיבת סימון עם המלל ״פרטי״, אין מוזמנים לאירוע או שהאירוע אינו מנוהל דרך שרת CalDAV או Exchange.
במקום לשתף את כל החשבון שלך, תוכל/י לשתף לוחות שנה מסוימים.
הוספה, שינוי או מחיקה של אירועים ב״לוח שנה״ ב‑Mac
שליחה וקבלה של הזמנות לאירועים ב״לוח שנה״ ב-Mac