Effectuer des sélections intelligentes dans Pixelmator Pro sur iPad
Pixelmator Pro propose des outils de sélection avancés qui détectent automatiquement les bords, analysent les couleurs et les textures, et reconnaissent les sujets de vos images.
Sélectionner rapidement des objets ou des sujets dans une image
Utilisez l’outil Sélection rapide pour sélectionner automatiquement des zones d’une image en faisant glisser un pinceau dans la zone de travail. Pixelmator Pro analyse les couleurs et les textures pour détecter les bords et les objets de l’image.
Dans Pixelmator Pro sur iPad, sélectionnez un calque dans la barre latérale Calques.
Balayez vers le bas depuis le haut de l’écran pour afficher la barre des menus, puis choisissez Outils > Sélectionner > Sélection rapide (vous pouvez aussi la sélectionner dans le groupe d’outils de sélection de la barre latérale Outils).
Pour limiter la sélection au calque actuellement sélectionné, touchez
en bas de la zone de travail, puis désactivez « Échantillonner tous les calques ».
Dans la zone de travail, faites glisser le pointeur sur une zone pour la sélectionner.
Sélectionner automatiquement un sujet dans une image
Dans Pixelmator Pro sur iPad, effectuez l’une des opérations suivantes :
Balayez vers le bas en partant du haut de lʼécran pour afficher la barre des menus, puis choisissez Édition > Sélectionner le sujet.
Sélectionnez n’importe quel outil de sélection dans la barre latérale Outils, touchez
en bas de la zone de travail, puis choisissez « Sélectionner le sujet ».
Pixelmator Pro analyse l’image et sélectionne le sujet principal.
Sélectionner des zones contiguës de couleurs similaires d’une image
Utilisez l’outil « Sélection de couleur » pour sélectionner des éléments adjacents dans une image qui ont des couleurs similaires.
Dans Pixelmator Pro sur iPad, faites glisser vers le bas depuis le haut de l’écran pour afficher la barre de menus, puis choisissez Outils > Sélectionner > Sélection de couleur.
Facultatif : pour limiter la sélection au calque actuellement sélectionné, touchez
, puis désactivez « Échantillonner tous les calques ».
Dans la zone de travail, faites glisser le pointeur sur une zone à sélectionner, puis continuez à faire glisser pour étendre la sélection à d’autres zones de l’image de couleur similaire.
Sélectionner toutes les zones opaques d’un calque
Si un calque contient des zones de transparence, vous pouvez rapidement ne sélectionner que les zones opaques.
Dans Pixelmator Pro sur iPad, sélectionnez un calque dans la barre latérale Calques.
Effectuez l’une des opérations suivantes :
Balayez vers le bas en partant du haut de lʼécran pour afficher la barre des menus, puis choisissez Édition > Charger la sélection.
Dans la barre latérale Calques, touchez la vignette d’un calque sans relâcher, puis choisissez « Charger la sélection ».