Créer un document dans Pixelmator Pro sur iPad
Si vous souhaitez commencer votre projet avec une zone de travail vide, vous pouvez créer un document vide. Vous pouvez également commencer à travailler en ouvrant un préréglage, un modèle ou une maquette.
Créer un document vide dans Pixelmator Pro
Dans Pixelmator Pro sur iPad, effectuez un balayage vers le bas à partir du haut de l’écran pour afficher la barre des menus, puis choisissez Image > Nouveau.
Touchez
, puis choisissez l’une des options suivantes :
Configurer un document personnalisé : Définissez vos préférences pour l’orientation, la taille, la résolution et la profondeur de couleur des documents.
Choisir un préréglage de document : Touchez le menu contextuel Préréglage, puis choisissez parmi une variété de tailles de papier courantes, de documents numériques, de formats TV, etc.
Touchez Créer.
Créer un document à partir d’un modèle
Vous pouvez utiliser un modèle intégré pour démarrer rapidement votre processus de création. Choisissez des options de documents allant des mises en page vides aux motifs d’impression et numériques pour les affiches, les publicités, les publications sur les réseaux sociaux, etc.
Dans Pixelmator Pro sur iPad, effectuez un balayage vers le bas à partir du haut de l’écran pour afficher la barre des menus, puis choisissez Fichier > Nouveau.
Dans la barre latérale du navigateur, sélectionnez une catégorie de modèle ou choisissez « Tous les modèles ».
Dans la sous-fenêtre principale, sélectionnez un modèle, puis touchez Créer.
Pour en savoir plus sur la modification de modèles, consultez la rubrique Travailler avec des modèles.
Créer un document à partir d’une maquette
Vous pouvez utiliser des maquettes (un type spécial de modèle) dans Pixelmator Pro pour visualiser vos créations telles qu’elles apparaîtront sur des supports allant des vêtements à l’emballage de produits, en passant par le marketing extérieur et les écrans numériques.
Les maquettes sont personnalisables. Vous pouvez modifier les couleurs et les éléments de composition pour les personnaliser.
Dans Pixelmator Pro sur iPad, effectuez un balayage vers le bas à partir du haut de l’écran pour afficher la barre des menus, puis choisissez Fichier > Nouveau.
Dans la barre latérale du navigateur, touchez la flèche d’affichage à côté de Maquettes, puis sélectionnez une catégorie (Vêtements, Appareils, etc.).
Dans la sous-fenêtre principale, sélectionnez une maquette, puis touchez Créer.