Effectuer des sélections intelligentes dans Pixelmator Pro sur Mac
Pixelmator Pro propose des outils de sélection avancés qui détectent automatiquement les bords, analysent les couleurs et les textures, et reconnaissent les sujets de vos images.
Sélectionner rapidement des objets ou des sujets dans une image
Utilisez l’outil Sélection rapide pour sélectionner automatiquement des zones d’une image en faisant glisser un pinceau dans la zone de travail. Pixelmator Pro analyse les couleurs et les textures pour détecter les bords et les objets de l’image.
Dans Pixelmator Pro sur Mac, sélectionnez un calque dans la barre latérale Calques.
Sélectionnez
dans la barre latérale Outils.
Si vous ne voyez pas
dans la barre latérale Outils, il est peut-être caché dans un groupe d’outils.
Dans la sous-fenêtre « Sélection rapide », effectuez l’une des opérations suivantes :
Faites glisser le curseur « Taille du pinceau » pour modifier la taille du pinceau.
Pour limiter la sélection au calque actuellement sélectionné, désactivez la case « Échantillonner tous les calques ».
Dans la zone de travail, faites glisser le pointeur sur une zone pour la sélectionner.
Sélectionner automatiquement un sujet dans une image
Dans Pixelmator Pro sur Mac, effectuez l’une des opérations suivantes :
Choisissez Édition > Sélectionner le sujet.
Sélectionnez nʼimporte quel outil de sélection dans la barre latérale Outils, puis cliquez sur « Sélectionner le sujet » dans la sous-fenêtre Sélection.
Pixelmator Pro analyse l’image et sélectionne le sujet principal.Pour sélectionner un sujet tout en tenant compte de tous les calques du document, et pas seulement du calque actif, maintenez la touche Option enfoncée lorsque vous cliquez sur « Sélectionner le sujet » dans la sous-fenêtre de sélection.
Sélectionner des zones contiguës de couleurs similaires d’une image
Utilisez l’outil « Sélection de couleur » pour sélectionner des éléments adjacents dans une image qui ont des couleurs similaires.
Dans Pixelmator Pro sur Mac, choisissez Outils > Sélectionner > Sélection de couleur, ou choisissez-le dans le groupe d’outils.
Facultatif : Dans la sous-fenêtre « Sélection de couleur », personnalisez les options de l’outil « Sélection de couleur » :
Échantillonner tous les calques : sélectionnez cette option pour effectuer des sélections sur tous les calques activés dans la barre latérale Calques. Décochez cette option pour limiter la sélection au calque sélectionné actuellement.
Lisser les bords : sélectionnez cette option pour lisser naturellement le contour de la sélection.
Dans la zone de travail, faites glisser le pointeur sur une zone à sélectionner, puis continuez à faire glisser pour étendre la sélection à d’autres zones de l’image de couleur similaire.
Sélectionner toutes les zones de couleur similaire dans un document
Vous pouvez sélectionner automatiquement des zones non contiguës de même couleur d’un document.
Dans Pixelmator Pro sur Mac, choisissez Édition > Choisir une plage de couleurs.
Dans la sous-fenêtre « Choisir une plage de couleurs », sélectionnez l’une ou les deux options suivantes :
Échantillonner tous les calques : sélectionnez cette option pour effectuer des sélections sur tous les calques activés dans la barre latérale Calques. Décochez cette option pour limiter la sélection au calque sélectionné actuellement.
Lisser les bords : sélectionnez cette option pour lisser le contour de la sélection.
Pour choisir une plage de couleurs, effectuez l’une des opérations suivantes :
Cliquez dans la zone de travail pour sélectionner une plage de couleurs.
Dans la sous-fenêtre « Sélectionner une plage de couleurs », cliquez sur la palette des couleurs, puis cliquez sur une couleur.
Dans la sous-fenêtre « Sélectionner une plage de couleurs », faites glisser le curseur Plage pour réduire ou augmenter la plage de couleurs sélectionnée.
Sélectionner toutes les zones opaques d’un calque
Si un calque contient des zones de transparence, vous pouvez rapidement ne sélectionner que les zones opaques.
Dans Pixelmator Pro sur Mac, sélectionnez un calque dans la barre latérale Calques.
Effectuez l’une des opérations suivantes :
Choisissez Édition > Charger la sélection.
Cliquez sur la vignette d’un calque dans la barre latérale Calques tout en maintenant la touche Commande enfoncée.