Parcourir les calques de la zone de travail dans Pixelmator Pro sur Mac
Pendant que vous travaillez sur votre document, vous pouvez zoomer, faire défiler ou faire pivoter la zone de travail pour vous concentrer sur l’ensemble ou sur des détails plus fins.
Réaliser un zoom sur la zone de travail avec l’outil Zoom
Dans Pixelmator Pro sur Mac, sélectionnez
dans la barre latérale Outils.
Cliquez dans la zone de travail pour effectuer un zoom avant, ou maintenez enfoncée la touche Option et cliquez dans la zone de travail pour effectuer un zoom arrière.
Vous pouvez modifier l’action par défaut de l’outil Zoom en sélectionnant « Zoom avant » ou « Zoom arrière » dans la sous-fenêtre Zoom.
Remarque : Si l’image dépasse les bords de la zone de travail, vous pouvez faire glisser l’incrustation rectangulaire dans la vignette du navigateur pour en voir davantage.
Effectuer un zoom sur la zone de travail à l’aide du curseur de la barre d’outils
Dans Pixelmator Pro sur Mac, faites glisser le curseur Zoom de la barre d’outils vers la gauche pour effectuer un zoom arrière ou vers la droite pour effectuer un zoom avant.
Réaliser un zoom sur la zone de travail avec le zoom par glissement
Dans Pixelmator Pro sur Mac, sélectionnez
dans la barre latérale Outils.
Dans la sous-fenêtre Zoom, sélectionnez « Zoom par glissement ».
Faites glisser le pointeur vers la gauche dans la zone de travail pour effectuer un zoom arrière, ou vers la droite pour effectuer un zoom avant.
Faire défiler ou déplacer une image
Lorsque l’image dans la zone de travail est plus grande que votre espace de travail, vous pouvez déplacer lʼimage dans n’importe quelle direction pour en afficher les différentes parties.
Dans Pixelmator Pro sur Mac, effectuez l’une des opérations suivantes :
placez le pointeur sur la zone de travail, puis faites glisser avec deux doigts sur un trackpad Multi-Touch.
Choisissez Outils > Main, puis faites glisser la sélection dans la zone de travail. Pour quitter l’outil Main, sélectionnez un autre outil dans la barre latérale Outils.
faites glisser la sélection sur la zone de travail tout en maintenant la barre d’espace enfoncée.
Dans certains outils, tels que « Réglages des couleurs » ou Effets, l’outil Main est automatiquement activé.
Afficher l’image en taille réelle
Dans Pixelmator Pro sur Mac, choisissez Affichage > Taille réelle.
Adapter à la taille de l’espace de travail
Dans Pixelmator Pro sur Mac, choisissez Affichage > Zoom adapté à la fenêtre.
Faire pivoter la zone de travail
Il peut parfois être utile de faire pivoter la zone de travail. Pixelmator Pro propose plusieurs façons de le faire.
Dans Pixelmator Pro sur Mac, effectuez l’une des opérations suivantes :
placez le pointeur dans la zone de travail, puis faites pivoter avec deux doigts sur un trackpad Multi-Touch.
Faites glisser la sélection sur la zone de travail tout en maintenant la barre d’espace et la touche R enfoncées.
Lorsque vous faites pivoter la zone de travail, les commandes de rotation s’affichent dans le coin inférieur droit de la zone de travail. Vous pouvez faire glisser l’anneau extérieur pour ajuster l’angle de rotation.
Astuce : pour limiter la rotation à des incréments de 15°, maintenez la touche Maj enfoncée pendant que vous effectuez la rotation.