À propos des correctifs de sécurité de la mise à jour 4 de Java pour Mac OS X 10.6

Ce document décrit les correctifs de sécurité de la mise à jour 4 de Java pour Mac OS X 10.6.

Cet article a été archivé et ne sera plus mis à jour par Apple.

Ce document décrit les correctifs de sécurité de la mise à jour 4 de Java pour Mac O X 10.6, que vous pouvez télécharger et installer via Mise à jour logicielle ou depuis la page Téléchargements du site d’assistance Apple.

Dans un souci de protection de ses clients, Apple s’interdit de divulguer, d’aborder ou de confirmer l’existence de failles de sécurité tant qu’une enquête approfondie n’a pas été effectuée et que des correctifs ou mises à jour ne sont pas disponibles. Pour obtenir des informations supplémentaires sur la sécurité produit d’Apple, consultez la page Sécurité produit d’Apple.

Pour en savoir plus sur la clé PGP du groupe de sécurité produit d’Apple, consultez l’article Comment utiliser la clé PGP du groupe de sécurité produit d’Apple.

Des références CVE sont utilisées, le cas échéant, pour répertorier les vulnérabilités et fournir des informations supplémentaires.

Pour obtenir des informations sur les autres mises à jour de sécurité, consultez l’article Mises à jour de sécurité Apple.

Mise à jour 4 de Java pour Mac OS X 10.6

  • Java

    Disponible pour : Mac OS X 10.6.6, Mac OS X Server 10.6.6.

    Conséquence : plusieurs vulnérabilités affectent Java 1.6.0_22.

    Description : Java 1.6.0_22 présente plusieurs vulnérabilités, la plus grave pouvant permettre à un applet Java non fiable d’exécuter un code arbitraire en dehors de la sandbox Java. La consultation d’une page Web contenant un applet Java non fiable et malveillant peut conduire à l’exécution arbitraire de code avec les privilèges de l’utilisateur actuel. Ce problème est résolu par la mise à jour de Java vers la version 1.6.0_24. Pour obtenir des informations supplémentaires, consultez le site Web de Java à l’adresse http://www.oracle.com/technetwork/java/javase/releasenotes-136954.html.

    Référence CVE

    CVE-2010-4422

    CVE-2010-4447

    CVE-2010-4448

    CVE-2010-4450

    CVE-2010-4454

    CVE-2010-4462

    CVE-2010-4463

    CVE-2010-4465

    CVE-2010-4467

    CVE-2010-4468

    CVE-2010-4469

    CVE-2010-4470

    CVE-2010-4471

    CVE-2010-4472

    CVE-2010-4473

    CVE-2010-4476

Les informations se rapportant à des produits non fabriqués par Apple, ou à des sites Web indépendants qui ne sont ni contrôlés ni testés par Apple, sont fournies uniquement à titre indicatif et ne constituent aucune recommandation. Apple ne saurait être tenu pour responsable de tout problème lié à l’utilisation de tels sites ou produits tiers, ou à leurs performances. Apple ne garantit en aucune façon la fiabilité d’un site Web, ou l’exactitude des informations que ce dernier propose. L’utilisation d’Internet induit en effet des risques.Contactez le fournisseur pour obtenir des informations supplémentaires.

Dernière modification:
Avez-vous trouvé cet article utile ?

Informations supplémentaires relatives à l’assistance produit

France (Français)