Les bases du Mac : utilisation d’un scanner

Découvrez comment utiliser un scanner sous OS X pour numériser des textes, des photos et d’autres documents que vous souhaitez utiliser sur votre Mac.

Remarque : votre scanner peut être intégré à une imprimante multifonctions. Consultez cet article pour obtenir des informations supplémentaires sur la gestion des imprimantes.

Remarques relatifs à la numérisation sous OS X

  • Recherchez le modèle de scanner que vous vous apprêtez à connecter à votre Mac dans la liste des scanners pris en charge.
  • Utilisez Mise à jour logicielle afin d’installer automatiquement les mises à jour pour imprimantes et scanners tiers.
  • Connectez un scanner USB pour créer automatiquement la file d’attente de numérisation/d’impression.
  • Vous pouvez partager votre scanner USB avec d’autres ordinateurs Mac de votre réseau domestique.
  • Il est possible de procéder à une numérisation à partir de diverses applications :
    • Transfert d’images ;
    • Aperçu ;
    • Préférences Imprimantes et fax dans Préférences Système ;
    • File d’attente de numérisation/d’impression ;
    • Certaines applications tierces.

Important : si le gestionnaire de votre scanner prend en charge les fonctions de commande sous OS X, il est possible que vous ne puissiez pas démarrer la numérisation en appuyant sur le bouton correspondant. Dans ce cas, utilisez l’une des applications ci-dessus pour contrôler le scanner.

Reportez-vous aux informations ci-dessous pour en savoir plus sur ces fonctionnalités.

Avant de connecter votre scanner

  • Assurez-vous que le scanner est sous tension et qu’aucune alerte ne s’affiche sur son panneau de commande.
  • Vérifiez que vous connaissez le nom d’utilisateur et le mot de passe du compte d’administrateur de votre Mac.

Connectez le scanner

Il vous suffit de connecter une imprimante multifonctions ou un scanner via USB. Si l’imprimante multifonctions utilise un câble Ethernet ou un réseau sans fil, vérifiez qu’elle est bien associée au même réseau local que votre Mac. Ensuite, allez dans Apple () > Préférences Système et sélectionnez Présentation > Imprimantes et scanners. Cliquez sur l’icône + située sous la sous-fenêtre Imprimantes se trouvant sur la gauche, et sélectionnez l’imprimante à ajouter.

Une fois connecté au scanner, exécutez Mise à jour logicielle, afin d’installer automatiquement les dernières versions et mises à jour pour imprimantes et scanners tiers.

Remarque : évitez d’installer le logiciel fourni avec votre scanner ; celui-ci peut en effet être obsolète. Les versions les plus récentes des logiciels pour scanners sont accessibles sous OS X, via Mise à jour logicielle. Les éventuelles mises à jour ultérieures s’affichent dans Mise à jour logicielle lorsqu’elles sont disponibles.

Comment numériser un document

Remarque : cet article décrit la procédure de numérisation via l’application Transfert d’images (se trouvant dans le dossier Applications). La numérisation avec d’autres applications, comme Aperçu, s’effectue de manière très similaire.

Mode de numérisation simplifiée

Dans l’interface simplifiée du scanner, procédez comme suit :

  1. Placez un ou plusieurs éléments à numériser sur le plateau du scanner.
  2. Ouvrez Transfert d’images en cliquant sur le Launchpad dans le Dock, et en saisissant le nom de l’application dans le champ de recherche.


     
  3. OS X Mountain Lion : si votre scanner est doté d’un bac automatique, vous pouvez cocher la case Utiliser le bac auto, pour effectuer la numérisation à partir du bac.
    OS X Lion et version antérieure : si votre scanner prend en charge différents modes, le menu contextuel Mode s’affiche dans Transfert d’images. Les modes utilisables incluent notamment les suivants : Numériseur à plat, Transparence - Positive ou Transparence - Négative.
  4. OS X Mountain Lion : l’application Transfert d’images numérise toute la page selon la taille de page par défaut du système (par exemple, Lettre US). Cliquez pour définir d’autres options, comme Détecter la zone englobante ou Détecter les éléments séparés.

    OS X Lion et version antérieure : sélectionnez Détecter les éléments séparés, dans le menu Sélection automatique, pour que les éléments numérisés soient automatiquement sélectionnés et redressés. Chaque élément est également stocké dans un fichier distinct. Remarque : la sélection automatique est plus précise avec les objets présentant des bords très contrastés. L’option Détecter la zone englobante, du menu local Sélection automatique, permet d’inclure dans une image tous les éléments présents sur le plateau du scanner.
  5. Choisissez l’emplacement des images numérisées dans le menu contextuel Scanner vers :
    • Un dossier de votre choix (un certain nombre de dossiers sont préconfigurés, et vous pouvez également utiliser l’option Autre pour en sélectionner un) ;
    • Une application comme iPhoto, Aperture ou Aperçu ;
    • L’application Mail (chaque image numérisée est placée dans un e-mail individuel).
  6. Cliquez sur Numériser pour démarrer la numérisation.

Remarque : les éléments numérisés sont transformés en images JPEG et nommés de manière incrémentielle (scan1.jpeg, scan2.jpeg et ainsi de suite).

Options de numérisation avancées

Cliquez sur Afficher les détails pour passer en mode de numérisation détaillée et bénéficier d’options avancées. Dans l’interface détaillée du scanner, vous pouvez sélectionner manuellement les options suivantes :

  1. Si votre scanner prend en charge différents modes, le menu contextuel Mode s’affiche. Les modes utilisables incluent notamment les suivants : Numériseur à plat, Transparence - Positive ou Transparence - Négative.
  2. Le menu contextuel Type vous permet de sélectionner le type de numérisation à effectuer :
    • Choisissez Couleur pour numériser un objet en couleur ;
    • Choisissez Noir et blanc pour numériser un objet en niveaux de gris ;
    • Choisissez Texte pour numériser du texte.
  3. Le menu contextuel Résolution vous permet de sélectionner la résolution en points par pouce (ppp) de votre image numérisée. Généralement, une résolution de 300 ppp est suffisante. Une résolution trop élevée peut entraîner des problèmes au moment de l’impression.
  4. Cochez la case Utiliser une taille personnalisée pour activer le champ Taille (le cas échéant), puis indiquez la largeur et la hauteur du fichier numérisé. Choisissez Pixels, Pouces ou Cm (centimètres). 
  5. Dans le champ Angle de rotation, vous pouvez définir la rotation (en degrés, dans le sens des aiguilles d’une montre) applicable à l’image numérisée.
  6. Sélectionnez l’une des options suivantes, dans le menu Sélection automatique :
    • Détecter les éléments séparés, pour que les objets numérisés soient automatiquement sélectionnés et redressés. Remarque : la sélection automatique est plus précise avec les objets présentant des bords très contrastés.
    • Détecter la zone englobante, pour inclure dans l’image tous les éléments présents sur le plateau du scanner.
  7. Utilisez le menu Scanner vers pour sélectionner la destination des éléments numérisés. Les destinations possibles sont :
    • un dossier de votre choix (un certain nombre de dossiers sont préconfigurés, et vous pouvez également utiliser l’option Autre pour en sélectionner un).
    • une application comme iPhoto, Aperture ou Aperçu.
    • l’application Mail (chaque image numérisée est placée dans un e-mail individuel).
  8. Le champ Nom permet de définir le nom des images numérisées. Dans le cas de plusieurs images, le nom spécifié est utilisé en tant que base, afin de nommer celles-ci de manière incrémentielle (par exemple, scan1.jpeg, scan2.jpeg et ainsi de suite).
  9. Format : choisissez le format d’image applicable à l’élément numérisé (JPEG, TIFF, PNG, JPEG 2000 ou PDF).
  10. Correction d’image : si vous sélectionnez l’option Manuelle, les options suivantes sont disponibles, avec un histogramme de la sélection sur laquelle vous cliquez. Les options suivantes sont disponibles lorsque vous sélectionnez Couleur dans le menu local Type :
    • Luminosité ;
    • Teinte ;
    • Température ;
    • Saturation.
      Remarque : cliquez sur Rétablir les réglages par défaut pour réinitialiser les réglages.
       
  11. Une fois la correction de l’image effectuée, un certain nombre d’options s’affichent, en fonction de celles prises en charge par votre scanner.

Sélection des zones à numériser

Si vous souhaitez sélectionner des zones spécifiques à numériser (ou si vous avez désélectionné l’option Détecter les éléments séparés), procédez comme décrit ci-dessous. Remarque : le bouton Numériser reste grisé tant qu’aucune zone n’est sélectionnée.

  1. Désélectionnez toutes les zones à numériser existantes, en cliquant dans une zone vide non sélectionnée (les zones sélectionnées sont entourées d’une bordure composée de tirets).
  2. Cliquez et faites glisser le curseur pour définir une zone à numériser.
  3. Pour redimensionner une zone, cliquez à l’intérieur de la bordure de la zone sélectionnée. Des points gris apparaissent sur la bordure. Lorsque vous placez le curseur sur une poignée, il devient rouge. Cliquez sur la poignée et faites-la glisser pour redimensionner la zone. Remarque : pour définir plusieurs zones, sélectionnez-les à l’aide de la souris, tout en maintenant la touche Maj enfoncée.
  4. Pour supprimer la sélection, appuyez sur la touche Suppr.
  5. Pour faire pivoter la sélection, cliquez sur la poignée de rotation située à l’extrémité de la ligne qui part de son centre. Lorsque le curseur se trouve près de cette poignée, celle-ci devient rouge et une image transparente représentant un personnage apparaît à l’intérieur de la zone. Cliquez sur la poignée rouge et ajustez la rotation. Remarque : une poignée de bordure, permettant de redimensionner la sélection, peut se trouver à proximité de cette poignée ; assurez-vous que vous cliquez bien sur la bonne.



  6. Pour créer une nouvelle zone de sélection, cliquez et faites glisser le curseur dans une zone ne faisant partie d’aucune sélection.

Partage, sur votre réseau, d’un scanner connecté via USB

  1. Dans Menu Apple (), choisissez Préférences Système.
  2. Dans le menu Présentation, choisissez Partage.
  3. Activez l’option Partage de scanners.
  4. Sélectionnez le scanner que vous souhaitez partager.

Connexion à un scanner partagé sur le réseau

   

Transfert d’images et Imprimantes et scanners

  1. Ouvrez les préférences Transfert d’images ou Imprimantes et scanners.
  2. Sélectionnez le scanner dans le groupe PARTAGÉS de la barre latérale.

Aperçu et autres applications

  1. Ouvrez Aperçu en cliquant sur le Launchpad dans le Dock, et en saisissant le nom de l’application dans le champ de recherche.
  2. Commencez par activer l’option Appareils en réseau. Choisissez Fichier > Importer depuis le scanner > Inclure les appareils en réseau.
  3. Sélectionnez votre scanner. Choisissez Fichier > Importer depuis le scanner > (Votre scanner sous Appareils réseau).

Si vous ne parvenez pas à effectuer de numérisation

Vérifiez que le scanner est alimenté et allumé. Éteignez-le et rallumez-le.

Les informations se rapportant à des produits non fabriqués par Apple, ou à des sites Web indépendants qui ne sont ni contrôlés ni testés par Apple, sont fournies uniquement à titre indicatif et ne constituent aucune recommandation. Apple ne saurait être tenu pour responsable de tout problème lié à l’utilisation de tels sites ou produits tiers, ou à leurs performances. Apple ne garantit en aucune façon la fiabilité d’un site Web, ou l’exactitude des informations que ce dernier propose. L’utilisation d’Internet induit en effet des risques. Contactez le fournisseur pour obtenir des informations supplémentaires. Les autres noms de société et de produit peuvent constituer des marques déposées de leurs détenteurs respectifs.

Date de publication: