Importer, exporter et imprimer des notes sur Mac
Vous pouvez importer des fichiers texte dans Notes, exporter des notes au format PDF ou Markdown, ou copier des notes au format Markdown. Vous pouvez aussi imprimer vos notes.
Astuce : Si vous conservez des notes sur vos comptes Internet, par exemple iCloud, Google, Yahoo ou AOL, vous pouvez ajouter ces comptes à Notes sur votre Mac et ainsi accéder à l’ensemble de vos notes d’un seul et même endroit sans devoir les importer une par une. Consultez la rubrique Ajouter ou supprimer des comptes dans Notes.
Importer des fichiers texte dans Notes
Si vous utilisez des notes iCloud mises à niveau ou de notes stockées sur votre Mac, vous pouvez importer des fichiers texte dans Notes en tant que notes individuelles. Vous pouvez importer des fichiers aux formats Markdown, TXT, RTF, RTFD, HTML ou Evernote XML Export (ENEX).
Si vous avez macOS 13 ou une version ultérieure, vous pouvez également importer des étiquettes à partir de fichiers Evernote (ENEX).
Accédez à l’app Notes
sur votre Mac.
Dans la barre latérale, cliquez sur un dossier dans le compte iCloud ou Sur mon Mac dans lequel vous voulez importer les fichiers.
Effectuez l’une des opérations suivantes :
Choisissez Fichier > Importer dans Notes.
Choisissez Fichier > Importer au format Markdown.
Sélectionnez un ou plusieurs fichiers ou sélectionnez un dossier pour importer tous les fichiers texte qu’il contient.
Si vous sélectionnez un dossier, cliquez sur « Conserver la structure des dossiers lors de l’importation » pour que les notes importées soient organisées de la même manière que dans le dossier d’origine. (Si vous ne voyez pas cette option, cliquez sur Options.)
Cliquez sur Importer.
Vos nouvelles notes (et nouveaux dossiers, le cas échéant) apparaissent dans le dossier Notes importées. Vous pouvez alors déplacer ou renommer les notes et dossiers comme d’habitude. Consultez la rubrique À propos des comptes et des dossiers.
Astuce : Vous pouvez également exporter toutes vos notes à partir de l’app Aide-mémoire et les importer dans Notes. Elles apparaissent dans le dossier Notes importées, qui contient un sous-dossier pour chaque couleur de note. Consultez le Guide d’utilisation d’Aide-mémoire.
Exporter une note au format PDF ou Markdown
Vous pouvez exporter des notes en tant que fichiers PDF ou Markdown.
Accédez à l’app Notes
sur votre Mac.
Cliquez sur la note que vous voulez exporter, choisissez Fichier > Exporter vers, puis choisissez une option.
Vous pouvez taper un nouveau nom et ajouter des étiquettes que vous pouvez rechercher dans le Finder.
Cliquez sur Enregistrer.
Copier une note au format Markdown
Vous pouvez copier le contenu d’une note en format Markdown pour les intégrer à vos écrits, du contenu et d’autres processus qui prennent en charge le format Markdown.
Accédez à l’app Notes
sur votre Mac.
Dans le corps d’une note, sélectionnez le contenu que vous voulez copier.
Choisissez Édition > Copier au format Markdown.
Astuce : Vous pouvez également coller un fichier au format Markdown dans l’app Notes. Elle s’affiche sous la forme d’un titre, de listes etc.
Imprimer ses notes
Accédez à l’app Notes
sur votre Mac.
Cliquez sur la note que vous voulez imprimer, puis choisissez Fichier > Imprimer.