Ajouter un tableau dans Notes sur Mac
Ajouter un tableau
Accédez à l’app Notes
sur votre Mac.
Dans une note, cliquez sur l’endroit où vous voulez ajouter un tableau.
Cliquez sur
ou choisissez Format > Tableau.
Un tableau vide composé de deux rangées et de deux colonnes s’ajoute à votre note.
Effectuez l’une des opérations suivantes :
Saisir du texte dans une cellule : Cliquez sur la cellule, puis commencez à saisir du texte.
Vous pouvez utiliser les suggestions, le cas échéant.
Déplacer le curseur dans le tableau : Appuyez sur la touche Tab ou utilisez les flèches pour passer d’une cellule du tableau à une autre.
Copier du texte dans le tableau : Cliquez sur une cellule, puis choisissez Édition > Coller.
Les styles avec un nom, comme Style à largeur fixe ou Sous-titre, sont retirés du texte collé.
Sélectionner plusieurs cellules : Faites glisser du texte sur une ou plusieurs cellules.
Si vous souhaitez sélectionner l’intégralité d’une rangée ou d’une colonne, consultez la rubrique Gérer les lignes et les colonnes.
Déplacer le tableau : Sélectionnez le tableau, puis faites-le glisser vers un nouvel emplacement.
Astuce : Vous pouvez aussi copier un tableau d’une autre app (telle que Safari ou Pages) et le coller dans Notes. Certaines options de mise en page ne sont pas prises en charge par Notes.
Gérer les rangées et colonnes
Accédez à l’app Notes
sur votre Mac.
Dans une note contenant un tableau, cliquez sur le tableau. Cliquez sur
à gauche d’une ligne pour la sélectionner, ou cliquez sur
au-dessus d’une colonne pour la sélectionner.
Effectuez l’une des opérations suivantes :
Ajouter ou supprimer des rangées ou des colonnes : Cliquez sur
, puis choisissez une option.
Astuce : Vous pouvez ajouter une nouvelle rangée en bas du tableau en appuyant sur la touche Tab ou Retour lorsque vous êtes dans la dernière cellule du tableau.
Déplacer une rangée ou une colonne : Après avoir sélectionné la rangée ou la colonne, cliquez de façon prolongée jusqu’à ce que la rangée ou la colonne se détache du tableau, puis déplacez-la vers l’endroit souhaité.
Supprimer le contenu dans une rangée ou une colonne : Choisissez Édition > Supprimer ou appuyez sur la touche Supprimer.
Si la colonne ou la rangée est vide, celle-ci est immédiatement supprimée.
Convertir du texte en tableau
Accédez à l’app Notes
sur votre Mac.
Dans une note, effectuez l’une des opérations suivantes :
Convertir du texte en tableau : Sélectionnez un ou plusieurs paragraphes de texte dans une note, puis cliquez sur
ou choisissez Format > Tableau. Le texte sélectionné est alors converti en un tableau.
Reconvertir un tableau en texte : Cliquez n’importe où dans le tableau, cliquez sur
, puis choisissez « Convertir en texte ».