OS X Yosemite v10.10: Apple FIPS Cryptographic Modules v5.0

The OS X Yosemite Cryptographic Modules, Apple OS X CoreCrypto Module v5.0 and Apple OS X CoreCrypto Module v5.0, require no setup or configuration to be in “FIPS Mode” for FIPS 140-2 compliance on devices running OS X Yosemite v10.10.

For complete instructions about proper use of the modules, refer to the Crypto Officer Role Guide for FIPS 140-2 Compliance OS X Yosemite v10.10.

Fecha de publicación: