Compartir varios proyectos, clips o intervalos de clips en Final Cut Pro X

La compartición por lotes permite seleccionar varios proyectos, clips o intervalos de clips que tengan los mismos ajustes y compartirlos con la mayoría de los destinos. 

Cómo se comparte por lotes

  1. Selecciona varios proyectos, o varios clips o intervalos de clips. 
  2. Selecciona Archivo > Compartir o haz clic en el botón Compartir en la barra de herramientas. 
  3. Elige un destino. 

La compartición por lotes permite compartir discos locales, sistemas de almacenamiento compartido que utilicen los protocolos NFS o SMB, y destinos en medios sociales. No se admiten los destinos de correo electrónico o compartidos instalados por aplicaciones de otros fabricantes.  

También es posible compartir por lotes varios elementos con Compressor. Después de seleccionar tus proyectos o clips, elige Archivo > Enviar a Compressor, lo que abre Compressor para iniciar el lote. Si el proyecto contiene subtítulos opcionales, se te pedirá que elijas una versión de idioma. 

Compartir proyectos o clips con distintas propiedades

Si los proyectos o clips que quieres compartir por lotes tienen propiedades diferentes, como frecuencias de fotogramas o tamaños de fotograma distintos, es posible que debas cambiar las propiedades para poder compartirlos. 

Compartir proyectos con ajustes de subtítulos diferentes

Si los proyectos que quieres compartir tienen propiedades de subtítulos diferentes, hay varios modos de exportarlos:

  • Exporta los subtítulos opcionales CEA-608, iTT o SRT como archivos separados junto con los archivos multimedia. Final Cut Pro crea una carpeta para cada proyecto con los archivos de subtítulos opcionales.
  • Para los proyectos con distintos idiomas de subtítulos de acción, puedes elegir un idioma para incluirlo o incrustarlo.
  • Para los proyectos con subtítulos opcionales CEA-608, puedes elegir un idioma para incorporarlo o indicar a Final Cut Pro que incorpore el idioma de subtítulos CEA-608 activo en ese momento.

Comprobar el progreso de las exportaciones

Después de exportar los proyectos o clips, selecciona Ventana > Tareas en segundo plano o haz clic en el botón de tareas en segundo plano en la barra de tareas para supervisar su estado.  

Más información

Obtén más información sobre cómo compartir tu proyecto en Final Cut Pro X.

Fecha de publicación: