Deshacer y rehacer ajustes del Mezclador y los módulos en Logic Pro X

En Logic Pro X 10.4, puedes deshacer y rehacer ajustes del Mezclador, de todos los módulos incluidos con Logic Pro y de algunos módulos de terceros.

También puedes acceder a los ajustes del Mezclador y los módulos del proyecto actual desde la ventana del historial Deshacer. 

Deshacer el último ajuste del Mezclador o los módulos

Puedes deshacer ajustes realizados en los parámetros del Mezclador como los niveles del fader y la panorámica. También puedes deshacer ajustes realizados en los módulos. Para deshacer el último ajuste realizado, simplemente selecciona Edición > Deshacer o pulsa Comando –Z.

Para deshacer o rehacer el último ajuste realizado en un módulo específico, abre el módulo y haz clic en Deshacer o Rehacer en la ventana del módulo. Para incluir todos los ajustes del módulo en la ventana del historial Deshacer, haz clic en el menú Ajustes de la ventana del módulo y selecciona “Incluir pasos de Deshacer del módulo en el historial Deshacer del proyecto”.

También puedes deshacer y rehacer los ajustes realizados en el Mezclador y en los módulos con el menú Edición del Mezclador. Para visualizar el Mezclador, haz clic en . O bien, selecciona Ventana > Mostrar mezclador para abrir el Mezclador en su propia ventana. Haz clic en Edición en el Mezclador y, a continuación, selecciona cualquiera de las opciones siguientes:

  • Para deshacer o rehacer el último ajuste realizado en el Mezclador, selecciona Deshacer mezclador o Rehacer mezclador.
  • Puedes deshacer o rehacer los últimos cambios, como un ajuste en el fader, realizados en los canales seleccionados. Selecciona los canales que desees modificar en el Mezclador y, a continuación, selecciona “Deshacer canales seleccionados” o “Rehacer canales seleccionados”.
  • Para incluir todos los cambios realizados en el Mezclador que puedes deshacer en la ventana del historial Deshacer, haz clic en “Incluir pasos de Deshacer del mezclador en el historial Deshacer del proyecto”.

Usar historial Deshacer

Con la ventana del historial Deshacer, puedes tener acceso a una lista de ediciones que puedes deshacer y rehacer. También puedes tener acceso a los ajustes en el Mezclador y los módulos que están disponibles para deshacer y rehacer. Selecciona Edición > historial Deshacer y haz clic en Mezclador o Módulo. Todos los ajustes aparecen en el orden en que se realizaron.

Para deshacer o rehacer varios pasos, haz clic en cualquier paso para deshacer o rehacer todos los pasos entre el paso en que hiciste clic y los pasos resaltados. 

La información sobre productos no fabricados por Apple, o sobre sitios web independientes no controlados ni comprobados por Apple, se proporciona sin ningún tipo de recomendación ni respaldo. Apple no se responsabiliza de la selección, rendimiento o uso de sitios web o productos de terceros. Apple no emite ninguna declaración sobre la exactitud o fiabilidad de sitios web de terceros. El uso de Internet conlleva riesgos inherentes. Ponte en contacto con el proveedor para obtener información adicional. Otros nombres de empresas o productos pueden ser marcas registradas de sus respectivos propietarios.

Fecha de publicación: