Utilizar herramientas de corrección de color en Final Cut Pro X y Motion

Añade correcciones de color principales y secundarias para obtener un control preciso sobre el aspecto de todos los clips de tu proyecto en las versiones más recientes de Final Cut Pro y Motion.

Puedes realizar gradaciones de color avanzadas dentro de Final Cut Pro y Motion utilizando las curvas de color, las ruedas de color y las curvas de matiz/saturación. En Final Cut Pro puedes realizar gradaciones de color adicionales con el tablero de colores. En Motion, también puedes añadir filtros de tablas de búsqueda (LUT) personalizados.

Con estas herramientas podrás ajustar, entre otros, el balance cromático, los niveles de sombreado, los niveles medios y los niveles de resaltado de cada clip o imagen estática de tu proyecto. Estas herramientas pueden ayudarte a crear un aspecto coherente entre todos los clips de tu proyecto.

Iniciar la corrección manual

En Final Cut Pro, aplica y ajusta las herramientas de corrección de color en el inspector. En Motion, aplica los filtros de corrección de color a los grupos o capas de tu proyecto y, a continuación, ajusta los filtros en el inspector o en la pantalla semitransparente.

Aplicar las herramientas de corrección de color en Final Cut Pro

El aspecto general de tu proyecto comienza con el modo en que las escenas se han iluminado y grabado durante la producción. Así, al editar en Final Cut Pro, selecciona un plano maestro de una escena para usarlo como base para realizar la corrección de color en los demás clips. De esta forma, conseguirás que todos los planos de tu proyecto tengan un aspecto coherente.

En Final Cut Pro, aplica la corrección utilizando el inspector. Puedes aplicar múltiples correcciones de color a un clip para resolver problemas específicos.

  1. Selecciona un clip en la línea de tiempo y, a continuación, coloca el cursor de reproducción de forma que el clip se muestre en el visor. 
  2. Selecciona Ventana > Ir a > Inspector de Color (o pulsa Comando + 6). 
  3. Haz clic en el menú desplegable de la parte superior del Inspector de Color y selecciona una herramienta de corrección de color.
    • Para ajustar el tinte, el nivel de croma y la luminancia (luma) de un clip, haz clic en +Tablero de colores.
    • Para ajustar la mezcla de los componentes rojo, verde y azul de un clip, haz clic en +Ruedas de color.
    • Para ajustar individualmente los componentes rojo, verde y azul de un clip, haz clic en +Curvas de color.
    • Para ajustar el matiz, la saturación y el brillo de un color, haz clic en +Curvas de matiz/saturación.
  4. Para ver el inspector a altura completa y que muestre todos los controles de la herramienta de corrección de color seleccionada, haz doble clic en la barra superior del inspector, selecciona Ver > Activar/desactivar altura del inspector o pulsa Control + Comando + 4.
    Inspector de Color sin ninguna corrección aplicada

Después de añadir correcciones de color, puedes guardar los ajustes de corrección de color de un clip como un preajuste. También puedes utilizar herramientas de corrección de color para aplicar una máscara de color a un clip.

Aplicar filtros de corrección de color en Motion

En Motion, puedes aplicar filtros de corrección de color a una capa o grupo y, a continuación, ajustarlos en el inspector o en la pantalla semitransparente. Puedes aplicar múltiples filtros de corrección de color a clips, imágenes y generadores.

  1. Selecciona Ventana > Biblioteca, o pulsa Comando + 2.
  2. En la biblioteca haz clic en Filtros y, a continuación, en Color.
  3. Arrastra un filtro de corrección de color como Curvas de color, Ruedas de color, LUT personalizado o Curvas de matiz/saturación de la pila de la biblioteca a una capa o grupo en la lista de capas, la línea de tiempo o el lienzo.
  4. Para acceder a las herramientas de corrección de color, selecciona el filtro de corrección de color en la lista Capas o en la línea de tiempo y, a continuación, abre el inspector o la pantalla semitransparente:
    • Para acceder a las herramientas en el inspector, haz clic en Inspector.
    • Para acceder a las herramientas en la pantalla semitransparente, haz clic en botón Pantalla semitransparente.
      Pantalla semitransparente que muestra una rueda de color


Ajustar el tinte, el nivel de croma y la luminancia (luma) de un clip en Final Cut Pro

Para ajustar de forma precisa el tinte, el nivel de croma y la luma de un clip en Final Cut Pro, utiliza el tablero de colores.

En la parte superior del tablero de colores en el inspector, haz clic en el botón del ajuste que deseas hacer:

  • Para ajustar el tinte, haz clic en Color.
  • Para ajustar el nivel de croma, haz clic en Saturación.
  • Para ajustar el nivel de luminancia, haz clic en Exposición.

A continuación, arrastra un control hacia arriba en el panel Color para añadir color a la imagen, o bien para aumentar el nivel de croma o luminancia en los paneles Saturación o Exposición. Arrastra un control hacia abajo para eliminar color, o bien para reducir el nivel de croma o luminancia.

En el panel Color, arrastra el control hacia la izquierda o la derecha para seleccionar el color que deseas aumentar o reducir. Todos los cambios que hagas se mostrarán inmediatamente en el visor. Si deseas restablecer los valores de cada panel, haz clic en el botón de restablecimiento situado en la esquina superior derecha. También puedes influir en las áreas específicas de un clip mediante el uso de máscaras.

Si quieres aplicar el mismo efecto de corrección de color al siguiente o al anterior clip de la línea de tiempo, pulsa Comando + Flecha derecha o Comando + Flecha izquierda para que el cursor de reproducción se desplace rápidamente al clip anterior o siguiente y lo seleccione.


Ajustar la mezcla de los componentes rojo, verde y azul de un clip en Final Cut Pro o Motion

En Final Cut Pro y Motion puedes usar las ruedas de color para crear un balance cromático general con los controles de las sombras, los tonos medios o los puntos de luz de un clip. Para añadir ruedas de color, selecciona un clip en la línea de tiempo y coloca el cursor de reproducción de forma que el clip se muestre en el visor.

Para realizar ajustes con la rueda de color (Maestro, Sombras, Tonos medios y Puntos de luz), arrastra el regulador de la derecha de la rueda para ajustar el nivel de brillo del clip y el de la izquierda para ajustar el nivel de saturación. También puedes ajustar el matiz del clip al arrastrar el control del centro de la rueda.

Inspector de Color que muestra ruedas de colores

Cambiar el tinte y la temperatura de color

El efecto de la rueda de color incluye los controles de tinte y temperatura de color. Para que el clip seleccionado se muestre con un aspecto más natural, arrastra el regulador de control de la temperatura hacia la derecha o hacia la izquierda. 

Para ajustar el balance de blancos de un clip, arrastra el regulador Tinte hacia la izquierda para añadir tinte verde a la imagen y hacia la derecha para añadir tinte magenta.

Ajustar el matiz de un clip

Una vez que hayas realizado todos los ajustes que deseas con la rueda de color, quizá desees modificar el matiz general del clip. Arrastra el control Matiz hacia la izquierda o hacia la derecha. Puedes hacer precisos ajustes numéricos en la rueda de color al hacer clic en un valor e introducir un valor nuevo o al arrastrar hacia arriba o abajo.


Ajustar los componentes rojos, verdes y azules de un clip individualmente

Puedes usar Curvas de color para ajustar individualmente los componentes rojo, verde y azul, y la luminancia de un clip. Esto difiere del uso de las ruedas de color, que ajustan simultáneamente el balance de los componentes cromáticos de un clip. También puedes usar la curva de luminancia para ajustar los puntos blancos y negros de un clip.

La línea diagonal predeterminada de cada curva muestra el estado original de la imagen. Las sombras, los tonos medios y los puntos de luz se distribuyen a lo largo de la curva de izquierda a derecha.

Establecer los puntos blancos y negros en Final Cut Pro

Antes de ajustar los componentes rojos, verdes y azules de un clip, asegúrate de que los puntos blancos y negros del clip estén dentro del intervalo admisible para la retransmisión. El uso de la supervisión de ondas puede servirte de ayuda.

Selecciona Ver >  Mostrar en visor > Videoscopios. En caso necesario, haz clic en el menú Ámbito y, a continuación, selecciona Onda. En la curva de luminancia, usa el punto de control de la izquierda para ajustar el punto negro. Usa el punto de control de la derecha para ajustar el punto blanco. 

También puedes crear puntos de control para ajustar cualquier área entre los puntos negro y blanco. Haz clic en la curva y, a continuación, arrastra para realizar ajustes.  Para restablecer la curva, haz clic en el botón Restablecer.

Ajustar la intensidad de un canal de color

Para ajustar un canal de color, arrastra un punto de control; también puedes hacer clic en la curva para crear puntos de control adicionales. Para reducir el intervalo tonal de tu ajuste, crea varios puntos de control.

Por ejemplo, quizá quieras cambiar únicamente los tonos medios y los puntos de luz de un clip. Añade un punto de control en la parte izquierda de la curva (el área de las sombras). Añade otro punto de control a la derecha de ese punto de control. Cuando ajustes el punto de control que está más a la derecha, el área de las sombras permanecerá invariable.

Ajustes en una curva de color

Seleccionar un color personalizado para realizar el ajuste

Si quieres seleccionar un color personalizado para realizar el ajuste, haz clic en el icono del cuentagotas en la parte superior de la curva de color. A continuación, haz clic o arrastra en el visor para seleccionar un color específico. La curva de color cambia para reflejar el color seleccionado. Todos los cambios que realices en esa curva afectan al color de la imagen.


Ajustar el matiz, la saturación y el brillo de un color

Para disponer del control y la precisión máximos durante la corrección de color de tu proyecto, usa las Curvas de matiz/saturación. Las Curvas de matiz/saturación permiten ajustar el matiz, la saturación y el brillo de cualquier color de tu proyecto mediante el cuentagotas. También puedes ajustar la saturación de un intervalo de brillo o saturación en un clip.

Para comenzar, selecciona un clip en la línea de tiempo y coloca el cursor de reproducción de forma que el clip se muestre en el visor. Haz clic en el menú desplegable de la parte superior del Inspector de Color y, a continuación, selecciona Curvas de matiz/saturación. Para ver el inspector con su altura completa y que muestre los controles de la curva de matiz/saturación, haz doble clic en la barra superior del inspector.

Matiz frente a Curva de matiz

Ajustar el matiz, la saturación y el brillo de un color

Para ajustar el matiz de un color, haz clic en herramienta Cuentagotas en la curva de Matiz frente a Matiz y, a continuación, haz clic o arrastra en el visor para seleccionar un color específico. Aparecen tres puntos en la curva de Matiz frente a Matiz. Arrastra el punto de control central para ajustar el color que has seleccionado. Los puntos exteriores se pueden ajustar para que la selección de un intervalo se reduzca o se amplíe. Para modificar el intervalo de los matices, arrastra los dos puntos de control exteriores hacia la izquierda o hacia la derecha, o elimínalos.

Si deseas realizar ajustes precisos, mantén pulsada la tecla Opción mientras arrastras. Para limitar el movimiento del punto de control y que se realice únicamente en dirección vertical u horizontal, mantén pulsada la tecla Mayús mientras arrastras.

Para ajustar la saturación, haz clic en herramienta Cuentagotas en la curva de Matiz frente a Saturación y, a continuación, haz clic o arrastra en el visor para seleccionar un color específico. Aparecen tres puntos en la curva de Matiz frente a Saturación. Selecciona la curva del punto de control central para aumentar o reducir la saturación del color seleccionado.

Para ajustar el brillo, usa la curva de Matiz frente a Luminancia.

Ajustar la saturación de un intervalo de brillo o saturación en un clip

  • Con Luminancia frente a Saturación, crea aspectos especiales o cerciórate de que la emisión se realiza de forma segura al reducir la saturación del color.
  • Con Saturación frente a Saturación, crea aspectos especiales al seleccionar y ajustar un intervalo de saturación dentro de la saturación general original del clip. 
  • Con Naranja frente a Saturación, ajusta la saturación de un color específico en cualquier lugar a lo largo del intervalo de sus sombras, tonos intermedios o puntos de luz. Usa herramienta Cuentagotas para seleccionar un color específico que desees ajustar en el visor. Este control es ideal para los tonos de piel o para cualquier ajuste final preciso que desees realizar en la imagen.


Guardar y aplicar una corrección de color en Final Cut Pro

Puedes guardar los ajustes de corrección de color como un preajuste, lo que simplifica la aplicación de esos ajustes a otros clips en el mismo proyecto o en un proyecto diferente. Además de los preajustes que crees, Final Cut Pro incluye diferentes preajustes que también puedes usar.

Para guardar un ajuste de corrección de color, haz clic en Guardar preajuste de efectos en la parte inferior del Inspector de Color. Selecciona una categoría existente o crea una nueva. Introduce un nombre para el efecto y, a continuación, selecciona cualquiera de los atributos que deseas incluir en el preajuste. Haz clic en Guardar.

Para aplicar un preajuste a un clip, selecciona Ventana > Mostrar en espacio de trabajo > Efectos (o pulsa Comando + 5). Arrastra el efecto desde el explorador Efectos al clip en la línea de tiempo. O selecciona un clip en la línea de tiempo y, a continuación, haz doble clic en el efecto en el explorador Efectos.

Los preajustes de corrección de color solo guardan los ajustes de color, saturación y exposición actuales. No guardan los preajustes de máscara, entre los que se incluye el ajuste que determina si el área interior o exterior de la máscara está afectada.


Añadir una máscara de color en Final Cut Pro

Puedes utilizar una máscara de color con cualquiera de las herramientas de corrección de color de Final Cut Pro para afectar a un color específico en una imagen o clip. Por ejemplo, podrías silenciar una camisa de color brillante en segundo plano que distrae la atención del tema principal de un clip.

Cuando añades una máscara de color en Final Cut Pro, el puntero cambia a un cuentagotas. Coloca el cuentagotas sobre un color del clip que desees aislar. A continuación, arrastra para cambiar el intervalo de color incluido en la máscara de color. La imagen del visor se vuelve monocromática, excepto en el caso del color que estás seleccionando.

Puedes sumar y restar sombras de color a la máscara. Para añadir una sombra, mantén pulsada la tecla Mayús y, a continuación, arrastra sobre un color en el visor. Para sustraer una sombra, mantén pulsada la tecla Opción mientras arrastras sobre un color.

Para comprobar el área afectada por la máscara de color, haz clic en Ver máscaras. Se muestra una versión de la imagen en escala de grises en el visor (el canal alfa). El color blanco indica el área que está afectada por la máscara. El color negro indica el área que no está afectada por la máscara. El color gris indica las áreas que podrían estar afectadas por la máscara.


Utilizar LUT en Motion

Puedes utilizar LUT de terceros como filtros en Motion. Puedes descargar LUT estilizados de una variedad de orígenes de terceros. También puedes descargar y utilizar LUT de cámara, que se utilizan para convertir grabaciones “uniformes” o “de registro” de cámaras de alta gama a espacios de color estándar, de muchos fabricantes de cámaras y otros orígenes.

  1. Descarga cualesquiera LUT de terceros en tu Mac.
  2. Arrastra el filtro LUT personalizado de la pila Biblioteca de color a una capa o grupo en la lista de capas, la línea de tiempo o el lienzo.
  3. Haz clic en Inspector y, a continuación, en Filtro. O bien haz clic en botón Pantalla semitransparente para usar la pantalla semitransparente.
  4. Haz clic en el menú emergente LUT y, a continuación, en Elegir un LUT personalizado.
  5. Selecciona el archivo del LUT en el Finder, establece el Espacio de color de entrada y el Espacio de color de salida para el mismo y, a continuación, haz clic en Abrir.
  6. Haz clic en el menú emergente LUT y selecciona el LUT.

También puedes utilizar LUT personalizados y LUT de cámara en Final Cut Pro.


La información sobre productos no fabricados por Apple, o sobre sitios web independientes no controlados ni comprobados por Apple, se proporciona sin ningún tipo de recomendación ni respaldo. Apple no se responsabiliza de la selección, rendimiento o uso de sitios web o productos de terceros. Apple no emite ninguna declaración sobre la exactitud o fiabilidad de sitios web de terceros. El uso de Internet conlleva riesgos inherentes. Ponte en contacto con el proveedor para obtener información adicional. Otros nombres de empresas o productos pueden ser marcas registradas de sus respectivos propietarios.

Fecha de publicación: