Προβολή αρχείων 3D στην Προεπισκόπηση στο Mac
Μπορείτε να προβάλετε αρχεία 3Δ στην Προεπισκόπηση και να αλλάξετε τον τρόπο εμφάνισής τους στο πεδίο προβολής, την περιοχή προβολής όπου μπορείτε να τα προβάλετε, να πλοηγηθείτε σε αυτά και να αλληλεπιδράσετε με αυτά. Ένα αρχείο 3Δ μπορεί να περιέχει μια σκηνή ή ένα αντικείμενο. Όταν προβάλλετε μια σκηνή, είναι σαν να βρίσκεστε μέσα σε αυτήν και μπορείτε να κοιτάξετε γύρω σας. Όταν προβάλλετε ένα αντικείμενο, μπορείτε να το περιστρέψετε προς οποιαδήποτε κατεύθυνση.
Σημείωση: Ορισμένες δυνατότητες προβολής και επεξεργασίας 3Δ δεν είναι διαθέσιμες για αρχεία SceneKit (.scn) και Collada (.dae).
Άνοιγμα αρχείου 3Δ
Μεταβείτε στην εφαρμογή «Προεπισκόπηση»
στο Mac.
Επιλέξτε «Αρχείο» > «Άνοιγμα».
Μεταβείτε στον φάκελο που περιέχει το αρχείο και μετά κάντε διπλό κλικ σε αυτό.
Σημείωση: Τα αρχεία USD μπορούν να είναι αυτοτελή αλλά συχνά περιέχουν αναφορές σε άλλα αρχεία που είναι απαραίτητα για την εμφάνιση της σκηνής ή του πόρου. Μη μετακινείτε αρχεία USD εκτός του αρχικού φακέλου, επειδή μπορεί μετά να μην είναι δυνατή η προβολή της σκηνής. Ένας φάκελος μπορεί επίσης να περιέχει περισσότερα από ένα αρχεία USD.
Εξερεύνηση σκηνής 3Δ
Μπορείτε να περιηγηθείτε σε μια σκηνή με περιστροφή, μετατόπιση και ζουμ.
Μεταβείτε στην εφαρμογή «Προεπισκόπηση»
στο Mac.
Ανοίξτε ένα αρχείο 3Δ και μετά κάντε ένα από τα εξής:
Τροχιά: Σύρετε οπουδήποτε στο πεδίο προβολής για μετακίνηση στη σκηνή.
Μετατόπιση: Σύρετε με δύο δάχτυλα σε μια επιφάνεια αφής, ή σύρετε με το μεσαίο κουμπί του ποντικιού.
Ζουμ: Κάντε σύγκλιση με δύο δάχτυλα σε μια επιφάνεια αφής, κάντε κύλιση με ένα ποντίκι ή σύρετε με το δεξί κουμπί του ποντικιού.
Ζουμ σε επιλογή: Επιλέξτε «Προβολή» > «Ζουμ σε επιλογή» ή πατήστε Shift-Command-8. Αν δεν έχει επιλεγεί τίποτα, η Προεπισκόπηση προσαρμόζει ολόκληρη τη σκηνή στο πεδίο προβολής.
Για να αλλάξετε μόνιμα προσανατολισμό ή το μέγεθος της σκηνής αντί να αλλάξετε απλώς την προβολή σας σε αυτή, ανατρέξτε στην «Προσαρμογή της σκηνής» στην ενότητα Επεξεργασία αρχείου 3Δ στην Προεπισκόπηση στο Mac.
Περιήγηση σε αντικείμενα στη σκηνή
Οι σκηνές 3Δ αποτελούνται από βασικά στοιχεία, τα οποία αναπαριστούν αντικείμενα όπως σχήματα, φώτα, κάμερες και υλικά, και είναι διατεταγμένα σε ιεραρχία. Μπορείτε να περιηγηθείτε στα βασικά στοιχεία στη σκηνή 3Δ στο τμήμα «Ιεραρχία αντικειμένων».
Μεταβείτε στην εφαρμογή «Προεπισκόπηση»
στο Mac.
Ανοίξτε ένα αρχείο 3Δ και μετά επιλέξτε «Προβολή» > «Ιεραρχία αντικειμένων».
Κάντε ένα από τα εξής:
Επιλογή ομάδας ή βασικού στοιχείου: Κάντε κλικ στο όνομα ή πατήστε το πλήκτρο πάνω ή κάτω βέλους.
Ανάπτυξη ή σύμπτυξη ομάδας: Κάντε κλικ στο
ή στο
ή πατήστε το πλήκτρο δεξιού ή αριστερού βέλους.
Απόκρυψη ή εμφάνιση ομάδας ή βασικού στοιχείου: Κάντε κλικ στο
δίπλα στο όνομα.
Σήμανση ενός βασικού στοιχείου ως τη ρίζα αναφοράς αρχείου: Κάντε Control-κλικ στο βασικό στοιχείο και μετά επιλέξτε «Ρίζα αναφοράς αρχείου». Ένα αστέρι εμφανίζεται δίπλα στο όνομα. Η ρίζα αναφοράς αρχείου είναι το βασικό στοιχείο που χρησιμοποιούν άλλα αρχεία από προεπιλογή όταν αναφέρονται σε αυτό το αρχείο και είναι επίσης το σημείο όπου η Προεπισκόπηση προσθέτει νέα βασικά στοιχεία όταν δεν είναι επιλεγμένο τίποτα.
Παρατήρηση μέσω κάμερας
Μπορείτε να δείτε τη σκηνή από την οπτική γωνία οποιασδήποτε κάμερας έχει οριστεί στο αρχείο 3Δ ή από την Προοπτική, την προεπιλεγμένη προβολή, η οποία εμφανίζεται πάντα πρώτη στο τμήμα «Κάμερες».
Μεταβείτε στην εφαρμογή «Προεπισκόπηση»
στο Mac.
Ανοίξτε ένα αρχείο 3Δ και μετά επιλέξτε «Προβολή» > «Κάμερες».
Στο τμήμα «Κάμερες», κάντε κλικ στη μικρογραφία μιας κάμερας για προβολή της σκηνής από την εκάστοτε οπτική γωνία.
Οι μικρογραφίες είναι ζωντανές προεπισκοπήσεις που δείχνουν προς τα πού είναι στραμμένη κάθε κάμερα και η κάμερα από την οποία παρακολουθείτε επισημαίνεται. Για επιστροφή στην προεπιλεγμένη προβολή, κάντε κλικ στην «Προοπτική».
Για κλείδωμα ή ξεκλείδωμα της επιλεγμένης κάμερας, κάντε κλικ στο
.
Το κλείδωμα δεν σας επιτρέπει να περιστρέφετε, να μετατοπίζετε ή να κάνετε ζουμ ενώ κοιτάζετε μέσα από αυτήν την κάμερα, αλλά εξακολουθείτε να μπορείτε να μετακινήσετε ένα βασικό στοιχείο χρησιμοποιώντας τις λαβές μετασχηματισμού του ή να επεξεργαστείτε τις ιδιότητες μιας κάμερας στις Ιδιότητες αντικειμένου. Η κατάσταση κλειδώματος δεν αποθηκεύεται με το αρχείο και δεν μπορείτε να ξεκλειδώσετε μια κάμερα που έχει κινούμενη κίνηση. Το κλείδωμα κάμερας δεν είναι διαθέσιμο για την Προοπτική, στην οποία μπορείτε πάντα να πλοηγηθείτε ελεύθερα.
Επιλογή στιλ απόδοσης
Μεταβείτε στην εφαρμογή «Προεπισκόπηση»
στο Mac.
Ανοίξτε ένα αρχείο 3D και μετά επιλέξτε «Προβολή» > «Απόδοση 3Δ».
Κάντε ένα από τα εξής:
Εμφάνιση πώς εμφανίζεται το περιεχόμενο σε πλατφόρμες Apple: Επιλέξτε «RealityKit» (είναι επιλεγμένο από προεπιλογή).
Χρήση γενικού προγράμματος απόδοσης για ευρεία συμβατότητα USD: Επιλέξτε «OpenUSD Storm».
Απόδοση υψηλής ποιότητας βάσει φυσικών αρχών: Επιλέξτε «Raytracer».
Απόδοση της σκηνής με ρεαλιστικό φωτισμό και υλικά ώστε να μοιάζει με φωτογραφία: Επιλέξτε «Φωτορεαλιστική απόδοση». Μπορείτε επίσης να κάνετε κλικ στο
και μετά στο
Όταν είναι ενεργή η Φωτορεαλιστική απόδοση, τα στοιχεία ελέγχου Απόδοσης και Περιβάλλοντος δεν είναι διαθέσιμα. Αν η σκηνή δεν έχει φώτα, εμφανίζεται ένα πλαίσιο διαλόγου. Κάντε κλικ στην «Ενεργοποίηση ούτως ή άλλως» για συνέχιση ή κάντε κλικ στην «Ακύρωση». Για να προσθέσετε ένα φως, ανατρέξτε στην ενότητα Προσθήκη βασικού στοιχείου.
Επιλογή περιβάλλοντος φωτισμού: Κάτω από το Περιβάλλον, επιλέξτε «Στούντιο», «Συννεφιά», «Ηλιοφάνεια», «Σούρουπο», «Νύχτα», «Νυχτερινή πόλη» ή «Εσωτερικό γραφείου». Μπορείτε επίσης να κάνετε κλικ στο
, κάντε κλικ στο
και μετά επιλέξτε μια ρύθμιση. Τα στοιχεία ελέγχου Περιβάλλοντος δεν είναι διαθέσιμα όταν είναι ενεργοποιημένη η Φωτορεαλιστική απόδοση.
Για αλλαγή του προεπιλεγμένου προγράμματος απόδοσης, επιλέξτε «Προεπισκόπηση» > «Ρυθμίσεις», κάντε κλικ στο «3Δ» και μετά επιλέξτε ένα νέο πρόγραμμα απόδοσης από το αναδυόμενο μενού «Προεπιλεγμένο πρόγραμμα απόδοσης».
Προσαρμογή της εμφάνισης πεδίου προβολής
Μπορείτε να προσαρμόσετε την απόσταση σκιάς, την έκθεση και το γάμμα για να αλλάξετε την εμφάνιση της σκηνής στο πεδίο προβολής.
Μεταβείτε στην εφαρμογή «Προεπισκόπηση»
στο Mac.
Ανοίξτε ένα αρχείο 3Δ και μετά κάντε κλικ στο
.
Κάντε κλικ στο
στη γραμμή εργαλείων.
Κάντε ένα από τα εξής:
Ελέγξτε πόσο μακριά πέφτουν οι σκιές στη σκηνή: Με επιλεγμένο το «Raytracer» ως στιλ απόδοσης και απενεργοποιημένη την «Φωτορεαλιστική απόδοση», σύρετε το ρυθμιστικό «Απόσταση σκιάς» ή εισαγάγετε μια τιμή.
Αύξηση ή μείωση φωτεινότητας της σκηνής: Σύρετε το ρυθμιστικό «Έκθεση» ή εισαγάγετε μια τιμή.
Προσαρμογή του τονικού εύρους της σκηνής: Σύρετε το ρυθμιστικό «Γάμμα» ή εισαγάγετε μια τιμή.
Επαναφορά της Απόστασης σκιάς, της Έκθεσης και του Γάμμα στις προεπιλογές: Κάντε κλικ στην «Επαναφορά όλων».
Αναπαραγωγή κινήσεων
Αν ένα αρχείο 3Δ περιέχει κίνηση, μπορείτε να την αναπαραγάγετε χρησιμοποιώντας τα στοιχεία ελέγχου αναπαραγωγής. Οι κινήσεις αναπαράγονται σε επανάληψη από προεπιλογή.
Μεταβείτε στην εφαρμογή «Προεπισκόπηση»
στο Mac.
Ανοίξτε ένα αρχείο 3Δ και μετά μετακινήστε τον δείκτη στο κάτω μέρος της προβολής για εμφάνιση των στοιχείων ελέγχου αναπαραγωγής, ή πατήστε το πλήκτρο διαστήματος.
Κάντε ένα από τα εξής:
Αναπαραγωγή ή παύση: Κάντε κλικ στο
ή στο
στα στοιχεία ελέγχου αναπαραγωγής, ή πατήστε το πλήκτρο διαστήματος.
Αναπαραγωγή μιας κίνησης μόνο μία φορά αντί για επανάληψη: Κάντε Option-κλικ στο
.
Μετάβαση προς τα πίσω ή εμπρός κατά πέντε μονάδες: Κάντε κλικ στο
ή στο
.
Εναλλαγή μονάδων μέτρησης: Κάντε κλικ στην τρέχουσα μέτρηση για εναλλαγή μεταξύ καρέ (προεπιλογή) και λεπτών:δευτερολέπτων.
Μετάβαση σε συγκεκριμένο καρέ: Σύρετε το χειριστήριο περιήγησης στη γραμμή αναπαραγωγής.
Σημείωση: Κατά την αναπαραγωγή, δεν μπορείτε να επιλέξετε ή να μετακινήσετε αντικείμενα, να προσθέσετε ή να επεξεργαστείτε επισημειώσεις ή να χρησιμοποιήσετε εργαλεία στη γραμμή εργαλείων. Ωστόσο, εξακολουθείτε να μπορείτε να αλλάξετε ιδιότητες, να προσθέσετε ή να διαγράψετε ένα βασικό στοιχείο και να τα αναιρέσετε.
Προβολή πληροφοριών αρχείου
Μπορείτε να προβάλετε πληροφορίες για ένα αρχείο 3Δ στην πλαϊνή στήλη Επιθεωρητή, όπως όνομα αρχείου, μέγεθος αρχείου, ημερομηνία δημιουργίας, ημερομηνία τροποποίησης, αντικείμενα, υλικά και φώτα.
Μεταβείτε στην εφαρμογή «Προεπισκόπηση»
στο Mac.
Ανοίξτε ένα αρχείο 3Δ και μετά κάντε κλικ στο
στη γραμμή εργαλείων.
Μπορείτε επίσης να χρησιμοποιήσετε το Apple Vision Pro για προβολή αρχείων USD, εικόνων και PDF που είναι αποθηκευμένα στο Mac σας. Ανατρέξτε στην ενότητα Προβολή περιεχομένου από το Mac σε Apple Vision Pro.