Επεξεργασία αρχείου 3Δ στην Προεπισκόπηση στο Mac
Στην Προεπισκόπηση στο Mac, μπορείτε να μετακινήσετε, να περιστρέψετε και να αλλάξετε την κλίμακα βασικών στοιχείων σε μια σκηνή 3Δ, καθώς και να επεξεργαστείτε τις ιδιότητές τους και να προσθέσετε επισημειώσεις.
Σημείωση: Με την Προεπισκόπηση καθίσταται δυνατή η απευθείας επεξεργασία αρχείων USD, USDA, USDC και USDZ ενός επιπέδου. Για άλλες μορφές, συμπεριλαμβανομένων αρχείων USD που αποτελούνται από πολλά επίπεδα, η Προεπισκόπηση αποθηκεύει τις αλλαγές σας σε ένα αντίγραφο την πρώτη φορά που επεξεργάζεστε το αρχείο, αφήνοντας το πρωτότυπο ανέπαφο.
Μετακίνηση, περιστροφή ή αλλαγή κλίμακας βασικού στοιχείου
Μεταβείτε στην εφαρμογή «Προεπισκόπηση»
στο Mac.
Κάντε κλικ σε ένα βασικό στοιχείο στο πεδίο προβολής (ή επιλέξτε «Προβολή» > «Ιεραρχία αντικειμένων» και μετά επιλέξτε ένα βασικό στοιχείο). Για να επιλέξετε ένα συγκεκριμένο τμήμα ενός ομαδοποιημένου αντικειμένου στο πεδίο προβολής αντί για ολόκληρη την ομάδα, κάντε Option-κλικ στο τμήμα.
Για επιλογή «Μετακίνηση», «Περιστροφή» ή «Κλίμακα», κάντε ένα από τα εξής:
Κάντε κλικ στο
και μετά επιλέξτε ένα.
Επιλέξτε «Εργαλεία» > «Χειριστής 3Δ» και μετά επιλέξτε ένα.
Πατήστε Option-W, Option-E ή Option-R.
Για αλλαγή ή επαναφορά του σημείου περιστροφής, επιλέξτε «Εργαλεία» > «Χειριστής 3Δ» > «Προσαρμογή περιστροφής» και μετά επιλέξτε μια ρύθμιση.
Σύρετε τις χρωματικά κωδικοποιημένες λαβές μετασχηματισμού στο πεδίο προβολής.
Η λαβή του άξονα x είναι κόκκινη, η λαβή του άξονα y είναι πράσινη, η λαβή του άξονα z είναι μπλε και η λαβή του χώρου οθόνης είναι γκρι.
Συμβουλή: Για δημιουργία διπλότυπου ενός βασικού στοιχείου, κρατήστε πατημένο το Option και σύρετε μία από τις λαβές μετασχηματισμού του. Για συγκράτηση ενός αντικειμένου στην επιφάνεια ενός άλλου κατά τη μετακίνησή του, κρατήστε πατημένο το πλήκτρο Shift ενώ σύρετε την γκρι λαβή χώρου οθόνης.
Επεξεργασία ιδιοτήτων βασικού στοιχείου
Μπορείτε να προβάλετε και να επεξεργαστείτε τις ιδιότητες ενός επιλεγμένου βασικού στοιχείου στο τμήμα «Ιδιότητες αντικειμένου», συμπεριλαμβανομένων των τιμών μετασχηματισμού, της ορατότητας, του υλικού και της εμφάνισης. Δεν είναι όλες οι ιδιότητες, όπως οι ιδιότητες υλικού και εμφάνισης, συμβατές με κάθε στιλ απόδοσης.
Μεταβείτε στην εφαρμογή «Προεπισκόπηση»
στο Mac.
Ανοίξτε ένα αρχείο 3Δ, επιλέξτε «Προβολή» > «Ιεραρχία αντικειμένων» και μετά επιλέξτε το βασικό στοιχείο του οποίου τις ιδιότητες θέλετε να επεξεργαστείτε. Μπορείτε επίσης να κάνετε κλικ σε ένα βασικό στοιχείο στο πεδίο προβολής για να το επιλέξετε.
Σημείωση: Για ταυτόχρονη επεξεργασία πολλών βασικών στοιχείων, κάντε Command-κλικ σε κάθε ένα στο τμήμα «Ιεραρχία αντικειμένων» (ή κάντε Shift-κλικ για επιλογή μιας περιοχής).
Επιλέξτε «Εργαλεία» > «Εμφάνιση ιδιοτήτων αντικειμένου».
Κάντε ένα από τα εξής:
Επεξεργασία μιας τιμής μετασχηματισμού: Στη σειρά Μετατόπιση, Περιστροφή ή Κλιμάκωση, επιλέξτε ένα πεδίο και μετά εισαγάγετε μια τιμή για το X, το Y ή το Z στη μονάδα μέτρησης της σκηνής για Μετατόπιση και Κλίμακα ή σε μοίρες για Περιστροφή. Μπορείτε επίσης να κάνετε κλικ σε ένα πεδίο ενώ σύρετε προς τα πάνω ή κάτω για να αυξήσετε ή να μειώσετε την τιμή του πεδίου. Με την αυτόματη επιλογή πεδίου επιλέγεται αυτόματα το αντίστοιχο εργαλείο μετασχηματισμού.
Ενεργοποίηση ή απενεργοποίηση της επιλογής «Διατήρηση αναλογιών»: Κάντε κλικ στο
. Προβάλεται πάντα και εμφανίζεται γεμάτο όταν είναι ενεργοποιημένο. Διατηρεί την αναλογία μεταξύ των τιμών X, Y και Z αντί να τις εξισώνει.
Εμφάνιση ή απόκρυψη του βασικού στοιχείου: Επιλέξτε ή αποεπιλέξτε «Ορατό». (Ίσως χρειαστεί να κάνετε κλικ στο
δίπλα στο «Σχήμα» για να δείτε αυτήν την επιλογή.)
Αλλαγή του υλικού: Κάντε κλικ στο αναδυόμενο μενού «Υλικό» και μετά επιλέξτε ένα υλικό.
Προσαρμογή του χρώματος: Κάντε κλικ στο τρέχον χρώμα ή στον τροχό χρωμάτων και μετά επιλέξτε ένα χρώμα. Είναι διαθέσιμο μόνο όταν το Υλικό έχει οριστεί σε «Κανένα».
Επεξεργασία των χρωμάτων του υλικού: Αν έχει επιλεγεί ένα βασικό στοιχείο υλικού (κάντε Option-Shift-κλικ σε αυτό στο πεδίο προβολής ή κάντε κλικ στο βασικό στοιχείο που φέρει ένα
στο τμήμα «Ιεραρχία αντικειμένων»), κάντε κλικ στο τρέχον χρώμα ή στον τροχό χρωμάτων δίπλα στο «Χρώμα διάχυσης», το «Χρώμα εκπομπής» ή το «Χρώμα ανάκλασης» στις «Ιδιότητες», και μετά επιλέξτε ένα χρώμα. Αν ένα πεδίο χρώματος είναι ανενεργό, έχει εφαρμοστεί υφή. Κάντε Control-κλικ σε αυτό, μετά επιλέξτε «Επαναφορά τιμής» για αφαίρεση της υφής και να επεξεργαστείτε απευθείας το χρώμα.
Προσαρμογή της αδιαφάνειας: Σύρετε το ρυθμιστικό «Αδιαφάνεια» προς τα αριστερά ή τα δεξιά ή εισαγάγετε μια τιμή ως ποσοστό. Η απόδοση αδιαφάνειας διαφέρει ανάλογα με το στιλ απόδοσης. Το Raytracer παράγει τα καλύτερα αποτελέσματα.
Επεξεργασία εστιακού μήκους ή διαφράγματος κάμερας: Αν έχει επιλεγεί ένα βασικό στοιχείο κάμερας, επιλέξτε το πεδίο στη γραμμή «Εστιακό μήκος» ή «Κάθετο διάφραγμα» και μετά εισαγάγετε μια τιμή. Το εστιακό μήκος δίνεται σε χιλιοστά.
Επεξεργασία ανάλυσης κάμερας: Αν έχει επιλεγεί ένα βασικό στοιχείο κάμερας, επιλέξτε ένα πεδίο στη «Ανάλυση» και μετά εισαγάγετε μια τιμή σε pixel για το Π ή το Υ.
Επεξεργασία της διακορικής απόστασης ή της απόστασης σύγκλισης της κάμερας: Αν έχει επιλεγεί ένα βασικό στοιχείο κάμερας, επιλέξτε το πεδίο στη γραμμή «Διακορική απόσταση» ή «Απόσταση σύγκλισης» και μετά εισαγάγετε μια τιμή στη μονάδα μέτρησης της σκηνής.
Επεξεργασία του μεγέθους ενός φωτός: Αν έχει επιλεγεί ένα βασικό στοιχείο φωτός, επιλέξτε το πεδίο «Πλάτος» ή «Ύψος» στη σειρά «Μέγεθος» και μετά εισαγάγετε μια τιμή στη μονάδα μέτρησης της σκηνής. Από προεπιλογή, η ρύθμιση μιας τιμής ενημερώνει το άλλο πεδίο για να διατηρείται σταθερή η αναλογία διαστάσεων. Κάντε κλικ στο
για να προσαρμόσετε κάθε τιμή ξεχωριστά.
Επεξεργασία του κώνου ενός φωτός: Αν έχει επιλεγεί ένα βασικό στοιχείο φωτός, εισαγάγετε μια τιμή σε μοίρες στο πεδίο «Γωνία κώνου» ή σύρετε το ρυθμιστικό «Απαλότητα κώνου».
Προσαρμογή του χρώματος ενός φωτός: Αν έχει επιλεγεί ένα βασικό στοιχείο φωτός, κάντε κλικ στο τρέχον χρώμα ή στον τροχό χρωμάτων δίπλα στο «Χρώμα» και μετά επιλέξτε ένα χρώμα. Αν εμφανιστεί η «Θερμοκρασία χρωμάτων» αντί για αυτό, επιλέξτε το πεδίο και μετά εισαγάγετε μια τιμή σε K. Εμφανίζεται μόνο ένα από τα δύο, ανάλογα με τον τρόπο δημιουργίας του αρχείου, και δεν υπάρχει τρόπος εναλλαγής μεταξύ τους.
Αλλαγή υφής φωτός: Αν έχει επιλεγεί ένα βασικό στοιχείο φωτός, κάντε κλικ στο πεδίο «Υφή» και μετά επιλέξτε ένα αρχείο εικόνας.
Προσαρμογή της έντασης ενός φωτός: Αν έχει επιλεγεί ένα βασικό στοιχείο φωτός, επιλέξτε το πεδίο «Ένταση» και μετά εισαγάγετε μια τιμή.
Εναλλαγή παραλλαγής: Αν το επιλεγμένο βασικό στοιχείο έχει σύνολα παραλλαγών, επιλέξτε μια ρύθμιση από ένα αναδυόμενο μενού στις «Παραλλαγές», όπως «Υλικό» ή «Κίνηση».
Προσθήκη βασικού στοιχείου
Μπορείτε να προσθέσετε σχήματα, κάμερες και φώτα σε μια σκηνή 3Δ.
Μεταβείτε στην εφαρμογή «Προεπισκόπηση»
στο Mac.
Ανοίξτε ένα αρχείο 3Δ και μετά επιλέξτε «Εργαλεία» > «Προσθήκη σε σκηνή».
Επιλέξτε έναν τύπο βασικού στοιχείου:
Η θέση που θα καταλήξει το νέο βασικό στοιχείο εξαρτάται από την επιλογή: Η επιλογή ενός μετασχηματισμού ή πεδίου προσθέτει το νέο βασικό στοιχείο ως θυγατρικό, ενώ η επιλογή γεωμετρίας το προσθέτει ως ομότιμο, εντός του πλησιέστερου μετασχηματισμού ή πεδίου πάνω από την επιλογή. Αν δεν έχει επιλεγεί τίποτα, το νέο βασικό στοιχείο προστίθεται στη ρίζα της σκηνής. Επειδή οι μετασχηματισμοί και τα πεδία δεν έχουν ορατά στοιχεία για κλικ στο πεδίο προβολής, επιλέξτε ένα στο τμήμα «Ιεραρχία αντικειμένων» για να καθορίσετε πού θα καταλήξει το νέο βασικό στοιχείο.
Χρήση του θεματικού μενού βασικού στοιχείου
Κάντε Control-κλικ σε ένα βασικό στοιχείο στο τμήμα «Ιεραρχία αντικειμένων» για μετονομασία, δημιουργία διπλότυπου, διαγραφή ή επιλογή από διάφορες άλλες ενέργειες.
Μεταβείτε στην εφαρμογή «Προεπισκόπηση»
στο Mac.
Ανοίξτε ένα αρχείο 3Δ και μετά επιλέξτε «Προβολή» > «Ιεραρχία αντικειμένων».
Στο τμήμα «Ιεραρχία αντικειμένων», επιλέξτε το βασικό στοιχείο που θέλετε να αλλάξετε.
Κάντε ένα από τα εξής:
Μετονομασία: Πατήστε Return και μετά εισαγάγετε ένα νέο όνομα. Μπορείτε επίσης να κάνετε κλικ στο όνομα μια δεύτερη φορά, όπως στο Finder.
Δημιουργία διπλότυπου: Κάντε Control-κλικ στο βασικό στοιχείο και μετά επιλέξτε «Δημιουργία διπλότυπου».
Διαγραφή: Πατήστε «Διαγραφή» ή κάντε Control-κλικ στο βασικό στοιχείο και μετά επιλέξτε «Διαγραφή».
Ομαδοποίηση με άλλα επιλεγμένα βασικά στοιχεία: Κάντε Control-κλικ σε ένα από τα επιλεγμένα βασικά στοιχεία και μετά επιλέξτε «Νέα ομάδα με επιλογή».
Συμπεριφορά ενός συνόλου βασικών στοιχείων ως ένα όταν κάνετε κλικ σε αυτό στο πεδίο προβολής: Κάντε Control-κλικ σε ένα από τα επιλεγμένα βασικά στοιχεία και μετά επιλέξτε «Επιλογή ως ομάδα».
Αποκοπή: Πατήστε Command-X ή κάντε Control-κλικ στο βασικό στοιχείο και μετά επιλέξτε «Αποκοπή».
Αντιγραφή: Πατήστε Command-C ή κάντε Control-κλικ στο βασικό στοιχείο και μετά επιλέξτε «Αντιγραφή».
Επικόλληση: Πατήστε Command-V ή κάντε Control-κλικ στο βασικό στοιχείο και μετά επιλέξτε «Επικόλληση». Το επικολλημένο βασικό στοιχείο εμφανίζεται στο σημείο όπου βρίσκεται ο δείκτης.
Σημείωση: Μπορείτε να αποκόψετε, να αντιγράψετε και να επικολλήσετε μεταξύ ξεχωριστών παραθύρων Προεπισκόπησης. Πρόκειται για έναν χρήσιμο τρόπο για μετακίνηση ενός βασικού στοιχείου από μια σκηνή σε άλλη.
Απενεργοποίηση: Κάντε Control-κλικ στο βασικό στοιχείο και μετά επιλέξτε «Απενεργοποίηση».
Σημείωση: Με την απόκρυψη ενός βασικού στοιχείου (Ορατό στις Ιδιότητες αντικειμένου), διατηρείται στη σκηνή αλλά δεν είναι δυνατή η σχεδίασή του. Με την απενεργοποίηση, αφαιρείται πλήρως από τη σκηνή μαζί με τα περιεχόμενά του, χωρίς να διαγραφεί από το αρχείο. Συνεπώς, μπορείτε να το ενεργοποιήσετε ξανά αργότερα. Επειδή τα απενεργοποιημένα βασικά στοιχεία δεν βρίσκονται στη σκηνή, οτιδήποτε δείχνει προς αυτά, όπως μια δέσμευση υλικών, καταλήγει να αιωρείται χωρίς αναφορά.
Συμβουλή: Η απενεργοποίηση μιας μεγάλης ομάδας μπορεί να κάνει ένα βαρύ αρχείο ελαφρύτερο για εργασία, καθώς η Προεπισκόπηση δεν φορτώνει τα περιεχόμενα μιας απενεργοποιημένης ομάδας.
Επισήμανση ως επεξεργάσιμο σε Apple Vision Pro: Κάντε Control-κλικ στο βασικό στοιχείο και μετά επιλέξτε «Επεξεργάσιμο σε Apple Vision Pro». Επισημαίνει το βασικό στοιχείο ως ένα με το οποίο μπορείτε να αλληλεπιδράσετε στο Apple Vision Pro. Δεν αλλάζει τίποτα στην ίδια την Προεπισκόπηση.
Επισήμανση ως ρίζα αναφοράς αρχείου: Κάντε Control-κλικ στο βασικό στοιχείο και μετά επιλέξτε «Ρίζα αναφοράς αρχείου». Ένα αστέρι εμφανίζεται δίπλα στο όνομα. Άλλα αρχεία χρησιμοποιούν αυτό το βασικό στοιχείο από προεπιλογή όταν αναφέρουν αυτό το αρχείο, και επίσης εκεί προστίθενται νέα βασικά στοιχεία όταν δεν είναι επιλεγμένο τίποτα.
Αναδιοργάνωση της ιεραρχίας σκηνής
Μπορείτε να αλλάξετε το γονικό στοιχείο ενός βασικού στοιχείου ή να αναδιατάξετε βασικά στοιχεία σύροντάς τα στο τμήμα «Ιεραρχία αντικειμένων».
Μεταβείτε στην εφαρμογή «Προεπισκόπηση»
στο Mac.
Ανοίξτε ένα αρχείο 3Δ και μετά επιλέξτε «Προβολή» > «Ιεραρχία αντικειμένων».
Κάντε ένα από τα εξής:
Αλλαγή γονικού στοιχείου ενός βασικού στοιχείου: Σύρετέ το στο μετασχηματισμό ή το πεδίο που θέλετε να ορίσετε ως νέο γονικό στοιχείο του.
Αναδιάταξη ενός βασικού στοιχείου: Σύρετε το σε νέα τοποθεσία εντός του ίδιου γονικού στοιχείου.
Σημείωση: Τα υλικά μπορούν επίσης να είναι ένθετα στη γεωμετρία, ενώ ένας σκιαστής μπορεί να είναι ένθετος μόνο σε ένα υλικό.
Προσαρμογή της σκηνής
Μπορείτε να αλλάξετε το μέγεθος, να περιστρέψετε ή να αλλάξετε προσανατολισμό ολόκληρης της σκηνής, όχι μόνο την προβολή σας σε αυτήν. Η προσαρμογή της σκηνής αλλάζει το αρχείο, σε αντίθεση με την περιστροφή του πεδίου προβολής γύρω από τη σκηνή, ώστε να προβάλεται από διαφορετική γωνία.
Μεταβείτε στην εφαρμογή «Προεπισκόπηση»
στο Mac.
Ανοίξτε ένα αρχείο 3Δ και μετά κάντε ένα από τα εξής:
Περιστροφή κατά 90 μοίρες: Κάντε κλικ στο
για αριστερόστροφη περιστροφή ή Option-κλικ για δεξιόστροφη περιστροφή.
Περιστροφή κατά συγκεκριμένη ποσότητα: Επιλέξτε «Εργαλεία» > «Προσαρμογή μεγέθους», εισαγάγετε τιμές στο πεδίο «Περιστροφή X», «Περιστροφή Y» ή «Περιστροφή Z» κάτω από τον Προσανατολισμό περιεχομένου και μετά κάντε κλικ στο «ΟΚ».
Αλλαγή του προσανατολισμού του μοντέλου: Επιλέξτε «Εργαλεία» > «Προσαρμογή μεγέθους», επιλέξτε «Y πάνω» ή «Z πάνω» από το αναδυόμενο μενού «Προσανατολισμός» κάτω από τις Ρυθμίσεις σκηνής και μετά κάντε κλικ στο «OK». Μπορείτε επίσης να επιλέξετε μια μονάδα μέτρησης από το αναδυόμενο μενού «Μονάδες» κάτω από τις Ρυθμίσεις σκηνής.
Αλλαγή μεγέθους του μοντέλου: Επιλέξτε «Εργαλεία» > «Προσαρμογή μεγέθους», εισαγάγετε τιμές στα πεδία «Ύψος», «Πλάτος», «Βάθος» ή «Κλίμακα» κάτω από το Μέγεθος περιεχομένου και μετά κάντε κλικ στο «ΟΚ». Μπορείτε επίσης να επιλέξετε μια μονάδα μέτρησης από το αναδυόμενο μενού κάτω από το Μέγεθος περιεχομένου.
Σημείωση: Από προεπιλογή, είναι επιλεγμένη η «Διατήρηση μεγέθους και προσανατολισμού περιεχομένου». Επομένως, η αλλαγή ενός από τα πεδία «Ύψος», «Πλάτος», «Βάθος» ή «Κλίμακα» ενημερώνει τα υπόλοιπα για τη διατήρηση των ίδιων αναλογιών. Αποεπιλέξτε το για να προσαρμόσετε κάθε πεδίο ξεχωριστά.
Επισημείωση ενός αρχείου 3Δ
Μπορείτε να προσθέσετε επισημειώσεις σε μια σκηνή 3Δ.
Μεταβείτε στην εφαρμογή «Προεπισκόπηση»
στο Mac.
Ανοίξτε ένα αρχείο 3Δ, κάντε κλικ στο
και μετά κάντε κλικ στο
.
Ένα εικονίδιο επισημείωσης εμφανίζεται στο πεδίο προβολής.
Κάντε κλικ στο εικονίδιο επισημείωσης και μετά εισαγάγετε μια σημείωση.
Κάντε κλικ οπουδήποτε έξω από την επισημείωση για αποθήκευση. Μπορείτε επίσης να σύρετε την επισημείωση σε άλλη τοποθεσία.
Κάντε ένα από τα εξής:
Αλλαγή του χρώματος: Κάντε Control-κλικ στην επισημείωση και μετά επιλέξτε ένα χρώμα.
Διαγραφή: Κάντε Control-κλικ στην επισημείωση και μετά επιλέξτε «Διαγραφή».
Συγκράτηση στην επιφάνεια ενός αντικειμένου: Σύρετε την επισημείωση στο αντικείμενο.
Συμβουλή: Για να αλλάξετε το όνομα συντάκτη που εμφανίζεται σε νέες επισημειώσεις, επιλέξτε «Προεπισκόπηση» > «Ρυθμίσεις», κάντε κλικ στα «Γενικά» και μετά εισαγάγετε ένα όνομα στο πεδίο «Όνομα».
Για προβολή όλων των επισημειώσεων και των περιεχομένων τους, επιλέξτε «Προβολή» > «Σημειώσεις». Αν υπάρχουν πολλές σημειώσεις, μπορείτε να κάνετε κλικ στο ή στο
εντός της επισημείωσης για μετάβαση στην προηγούμενη ή την επόμενη επισημείωση. Η κάμερα κινείται αυτόματα για να πλαισιώσει την επισημείωση στη σκηνή.