Motion - Benutzerhandbuch
- Willkommen
- Neue Funktionen
-
- EinfĂĽhrung in das Erstellen von Projekten
- Neues Projekt erstellen
- Vorhandenes Projekt öffnen
- Projekte mit dem Finder suchen
- ProjektĂĽbersicht umgehen
- Projektvoreinstellungen erstellen und ändern
- Projekte sichern, zurĂĽcksetzen und automatisch sichern
-
- EinfĂĽhrung in das HinzufĂĽgen und Verwalten von Inhalten
-
- Anzeigen der Mediathek
- Inhaltskategorien der Mediathek
- HinzufĂĽgen von Inhalten aus der Mediathek zu einem Projekt
- HinzufĂĽgen von Musik- und Foto-Dateien
- Sortieren und Suchen in der Mediathek
- Verwalten von Ordnern und Dateien in der Mediathek
- Medien der Mediathek sind nicht mehr verfĂĽgbar
- Arbeiten mit Themen der Mediathek
- Sichern eigener Objekte in der Mediathek
-
- EinfĂĽhrung in einfaches Compositing
-
- Einführung in die Liste „Ebenen“
- Ebenen und Gruppen auswählen
- Die Liste „Ebenen“ ein- und ausblenden
- Ebenen im Canvas anzeigen
- Ebenen und Gruppen hinzufĂĽgen und entfernen
- Ebenen und Gruppen neu anordnen
- Ebenen anzeigen, ausblenden, isolieren oder schĂĽtzen
- Steuerelemente in der Liste „Ebenen“
- Kontextmenü der Liste „Ebenen“
- Liste „Ebenen“ anpassen
-
- EinfĂĽhrung in das Transformieren von Ebenen
-
- EinfĂĽhrung in das Transformieren von Ebenen im Canvas
- Ebeneneigenschaften im Canvas transformieren
- Werkzeuge „Transformieren“
- Ebenenposition ändern, Ebene skalieren oder drehen
- Ankerpunkt einer Ebene bewegen
- Schattenwurf zu einer Ebene hinzufĂĽgen
- Ebene verzerren oder scheren
- Ebene zuschneiden
- Form- und Maskenpunkte ändern
- Textglyphen und anderen Objektattribute transformieren
- Ebenen im Canvas ausrichten
- Ebenen in der Schwebepalette transformieren
- 2D-Ebenen im 3D-Raum transformieren
-
- EinfĂĽhrung in die Timeline
- Bereich „Zeitverhalten“ anzeigen oder dessen Größe ändern
-
- Bearbeiten in der Timeline
- Bewegen von Objekten in der Timeline
- Objekte in der Timeline verteilen
- Trimmen von Objekten in der Timeline
- Verschieben von Videoebenen in der Timeline
- Teilen von Objekten in der Timeline
- Löschen von Objekten in der Timeline
- Kopieren und Einsetzen von Objekten in der Timeline
- Gruppieren von Spuren in der Timeline
- Bearbeiten der Gruppenspur in der Timeline
- Navigieren in der Timeline
- Anzeigen und Ändern von Keyframes in der Timeline
- Bearbeiten in der Mini-Timeline
-
- EinfĂĽhrung in Verhalten
- Verhalten und Keyframes im Vergleich
-
- Nach Verhalten suchen
-
- EinfĂĽhrung in das Anwenden von Verhalten
- Verhalten hinzufĂĽgen, entfernen und deaktivieren
- Anzeigeorte von angewendeten Verhalten
- Verhalten der Kategorie „Parameter“ hinzufügen oder entfernen
- Zuweisung für ein Verhalten der Kategorie „Parameter“ ändern
- Anzeigeorte von Verhalten der Kategorie „Parameter“
-
- EinfĂĽhrung in Verhaltenstypen
-
- EinfĂĽhrung in grundlegende Motion-Verhalten
- Verhalten „Ausrichten an“
- Verhalten „Einblenden/Ausblenden“
- Verhalten „Größer/Kleiner werden“
- Verhalten „Bewegungspfad“
- Mit dem Verhalten „Bewegungspfad“ arbeiten
- Verhalten „Bewegen“
- Verhalten „Zeigen auf“
- Verhalten „Einrasten an Bewegung“
- Verhalten „Wirbeln“
- Verhalten „Werfen“
-
- Einführung in Verhalten der Kategorie „Parameter“
- Verhalten „Audio“
- Verhalten „Anpassen“
- Verhalten „Arretieren“
- Verhalten „Eigenes“
- Verhalten „Eigenes“ hinzufügen
- Verhalten „Exponentiell“
- Verhalten „Verknüpfung“
- Verhalten „Verknüpfung“ zum Steuern von Textzeichenfolgen verwenden
- Verhalten „Logarithmisch“
- Verhalten „MIDI“
- Verhalten „MIDI“ hinzufügen
- Verhalten „Negieren“
- Verhalten „Oszillieren“
- Abklingende Oszillation erstellen
- Verhalten „Überschreiten“
- Verhalten „Quantisierung“
- Verhalten „Rampe“
- Verhalten „Zufallsmodus“
- Verhalten „Rate“
- Verhalten „Rückwärts“
- Verhalten „Stoppen“
- Verhalten „Spur“
- Verhalten „Schlängeln“
-
- Einführung in Verhalten der Kategorie „Retiming“
- Verhalten „Flash-Bild“
- Verhalten „Bild halten“
- Verhalten „Loop“
- Verhalten „Vor und Zurück“
- Verhalten „Erneut wiedergeben“
- Verhalten „Rückwärts“
- Verhalten „Loop umkehren“
- Verhalten „Scrubbing“
- Verhalten „Tempo festlegen“
- Verhalten „Stroboskop“
- Verhalten „Unterbrochen“
-
- Einführung in Verhalten der Kategorie „Simulationen“
- Verhalten „Bewegungsrichtung“
- Verhalten „Anziehungskraft“
- Verhalten „Anziehungspunkt“
- Verhalten „Bewegen“
- Verhalten „Drift zur Anziehung“
- Verhalten „Drift zu einem Punkt“
- Verhalten „Randkollision“
- Verhalten „Schwerkraft“
- Verhalten „Umkreisen“
- Verhalten „Zufällige Bewegung“
- Verhalten „Abstoßen“
- Verhalten „Abstoßen von“
- Verhalten „Drehend bewegen“
- Verhalten „Federn“
- Verhalten „Strudel“
- Verhalten „Wind“
- Zusätzliche Verhalten
-
- EinfĂĽhrung in Keyframing
- Keyframes hinzufĂĽgen
- In der Schwebepalette animieren
-
- Keyframe-Editor anzeigen
- Steuerelemente des Keyframe-Editors
-
- Keyframes im Keyframe-Editor hinzufügen oder löschen
- Keyframes im Keyframe-Editor bearbeiten
- Keyframes umkehren, schĂĽtzen und deaktivieren
- Keyframes und Kurven kopieren und einsetzen
- Animationskurve zeichnen
- Kurvensegmente transformieren
- Parameterverhalten auf Kurven anwenden
- Kurven-SchnappschĂĽsse vergleichen
- Animationskurve sichern
- Mini-Kurven-Editor verwenden
- Sofortiges Animieren
- Keyframe-Kurve vereinfachen
-
- EinfĂĽhrung in Replikatoren
- Replikatoren und Partikelsysteme im Vergleich
-
- Replikatoren animieren
- Verhalten auf Replikatoren anwenden
- Aspekte in Bezug auf Replikatorverhalten
- Verhalten „Sequenz-Replikator“ anwenden
- Steuerelemente für „Sequenz-Replikator“
- Zeitverhalten der Sequenz mit Keyframes steuern
- Verhalten der Kategorie „Parameter“ mit „Sequenz-Replikator“ verwenden
- Animationskurven fĂĽr Replikatoren anzeigen
- Mit 3D-Replikatoren arbeiten
- Zeitverhalten von Replikatoren
- Filter und Masken mit Replikatoren verwenden
- Eigene Replikatoren sichern
-
- EinfĂĽhrung in einfachen Text
- Text im Canvas auswählen und ändern
- Vorschau von Schriften anzeigen und Schriften anwenden
- Vordefinierte Textstile verwenden
- Standardtext in 3D-Text konvertieren
- RechtschreibprĂĽfung
- Text suchen und ersetzen
- Filter mit Text verwenden
-
- EinfĂĽhrung in 3D-Text
- Arbeitsablauf fĂĽr 3D-Text
- Vordefinierten 3D-Textstil anwenden
- 3D-Text bewegen und drehen
-
- Einführung in Oberflächenmaterialien von 3D-Text
-
- EinfĂĽhrung in die Steuerelemente fĂĽr 3D-Textmaterial
- Steuerelemente für „Substanz“ für 3D-Text
- Steuerelemente für „Farbe“ für 3D-Text
- Steuerelemente für „Oberfläche“ für 3D-Text
- Steuerelemente für „Alterungseffekt“ für 3D-Text
- Steuerelemente für „Emission“ für 3D-Text
- Steuerelemente für „Platzierung“ für 3D-Text
- Beispiel: Metallverlauf anpassen
- GlĂĽh- oder Schatteneffekte zu 3D-Text hinzufĂĽgen
- 3D-TextĂĽberschneidungen
-
- EinfĂĽhrung in Formen, Masken und Pinselstriche
-
- EinfĂĽhrung in das Bearbeiten von Steuerpunkten
- Steuerpunkte anzeigen
- Steuerpunkte auswählen oder schützen
- Steuerpunkte hinzufügen oder löschen
- Steuerpunkte zum Anpassen von Formen bewegen
- Bezier-Steuerpunkte bearbeiten
- B-Spline-Steuerpunkte bearbeiten
- Dynamische Hilfslinien und Einrastfunktion verwenden
- Füllung, Kontur und Auslaufintensität bearbeiten
-
- Einführung in Verhalten der Kategorie „Form“
- Verhalten der Kategorie „Form“ hinzufügen
- Verhalten „Stiftdruck anwenden“
- Verhalten „Stifttempo anwenden“
- Verhalten „Stiftneigung anwenden“
- Verhalten „Form oszillieren“
- Verhalten „Form im Zufallsmodus“
- Verhalten „Sequenzfarbe“
- Verhalten „Spurpunkte“
- Verhalten „Schlangenform“
- Verhalten „Mitschreiben“
- Keyframes auf Steuerpunkte einer Form anwenden
- Formen in Masken umwandeln (und umgekehrt)
- Filter und Masken mit Formen verwenden
- Formstile kopieren
- Eigene Formen und Formstile sichern
-
- EinfĂĽhrung in das Verwenden von Generatoren
- Generator hinzufĂĽgen
-
- EinfĂĽhrung in Bildgeneratoren
- Generator „Ätzmittel“
- Generator „Zellular“
- Generator „Schachbrettmuster“
- Generator „Wolken“
- Generator „Einfarbig“
- Generator „Konzentrische Farbmuster“
- Generator „Konzentrische Formen“
- Generator „Verlauf“
- Generator „Gitter“
- Generator „Japanisches Muster“
- Generator „Blendeneffekt“
- Generator „Manga-Linien“
- Generator „Membran“
- Generator „Rauschen“
- Generator „Einfarbiger Strahl“
- Generator „Op Art 1“
- Generator „Op Art 2“
- Generator „Op Art 3“
- Generator „Überlappende Kreise“
- Generator „Radiale Balken“
- Generator „Weicher Verlauf“
- Generator „Spiralen“
- Generator „Spiralzeichnung“
- Onscreen-Steuerelemente fĂĽr Spiralzeichnungen verwenden
- Generator „Stern“
- Generator „Streifen“
- Generator „Sunburst“
- Generator „Truchet-Kacheln“
- Generator „Zweifarbiger Strahl“
- Eigenen Generator sichern
-
- EinfĂĽhrung in Filter
- Filter durchsuchen und Vorschau von Filtern anzeigen
- Filter anwenden oder entfernen
-
- EinfĂĽhrung in Filtertypen
-
- EinfĂĽhrung in Weichzeichnungsfilter
- Filter „Kanal weichzeichnen“
- Filter „Kreis weichzeichnen“
- Filter „Komplex weichzeichnen“
- Filter „Unscharf“
- Filter „Gerichtetes Weichzeichnen“
- Filter „Gauß'sches weichzeichnen“
- Filter „Verlauf weichzeichnen“
- Filter „Prisma“
- Filter „Radial weichzeichnen“
- Filter „Enthärten“
- Filter „Variabel weichzeichnen“
- Filter „Zoom weichzeichnen“
-
- EinfĂĽhrung in Farbfilter
- Filter „Helligkeit“
- Filter „Kanalmixer“
- Filter „Farbanpassungen“
- Filter „Farbbalance“
- Beispiel: Zwei Ebenen farblich abstimmen
- Filter „Farbkurven“
- Filter „Farbkurven“ verwenden
- Filter „Farbreduzierung“
- Filter „Farbräder“
- Filter „Farbräder“ verwenden
- Filter „Farbe“
- Filter „Kontrast“
- Filter „Eigene LUT“
- Filter „Eigene LUT“ verwenden
- Filter „Gamma“
- Filter „Farbe über Verlauf“
- Filter „HDR-Werkzeuge“
- Filter „Farbton/Sättigung“
- Filter „Farbton-/Sättigungskurven“
- Filter „Farbton-/Sättigungskurven“ verwenden
- Filter „Pegel“
- Filter „Negativ“
- Filter „OpenEXR-Tonzuordnung“
- Filter „Sepia“
- Filter „Schwellenwert“
- Filter „Färbung“
-
- EinfĂĽhrung in Verzerrungsfilter
- Filter „Schwarzes Loch“
- Filter „Wölbung“
- Filter „Schwellenmaske“
- Filter „Um Kreis verzerren“
- Filter „Tropfen“
- Filter „Erdbeben“
- Filter „Fisheye“
- Filter „Kippen“
- Filter „Spiegelkabinett“
- Filter „Blockglas“
- Filter „Glas-Verzerrung“
- Filter „Facettenauge“
- Filter „Spiegel“
- Der Filter „Umblättern“
- Filter „Eindrücken“
- Filter „Polar“
- Filter „Lichtbrechung“
- Filter „Ringförmige Linse“
- Filter „Wellen“
- Filter „Verwischen“
- Filter „Skalierte Teilflächen“
- Filter „Skalierte Teilflächen“ verwenden
- Filter „Kugel“
- Filter „Sternenexplosion“
- Filter „Streifen“
- Filter „Ziel“
- Filter „Tiny Planet“
- Filter „Wirbeln“
- Filter „Unterwasser“
- Filter „Welle“
-
- EinfĂĽhrung in Filter fĂĽr das maĂźgebliche Aussehen
- Filter „Bleichen“
- Filter „Kalifornien“
- Filter „Chrom“
- Filter „Cool“
- Filter „Überblenden“
- Filter „Sofort“
- Filter „Mono“
- Filter „Nevada“
- Filter „New York“
- Filter „Noir“
- Filter „Prozess“
- Filter „Sechziger“
- Filter „Tonal“
- Filter „Übertragen“
-
- EinfĂĽhrung in Filter zum Stilisieren
- Filter „Störungen hinzufügen“
- Filter „Beschädigter Film“
- Filter „TV-Störungen“
- Filter „Konzentrische Kreise“
- Filter „Kreis“
- Filter „Farbprägung“
- Filter „Comic“
- Filter „Kristallisieren“
- Filter „Kanten“
- Filter „Extrudieren“
- Filter „Füllung“
- Filter „Halbton“
- Filter „Schraffierter Bereich“
- Filter „Hochpass“
- Filter „Verformen“
- Filter „Strichzeichnung“
- Filter „Linierter Bereich“
- Filter „MinMax“
- Filter „Rauschen überblenden“
- Filter „Pixelierung“
- Filter „Plakatierung“
- Filter „Relief“
- Filter „Slit-Scan“
- Filter „Slit-Tunnel“
- Filter „Struktur überblenden“
- Filter „Vignette“
- Filter „Wellenförmig“
- Filter und Farbverarbeitung
- Filtersteuerungen für Final Cut Pro veröffentlichen
- Filter für Alpha-Kanäle verwenden
- Leistung von Filtern
- Angepasste Filter sichern
-
- EinfĂĽhrung in 3D-Objekte
- 3D-Objekt hinzufĂĽgen
- 3D-Objekt bewegen und drehen
- Ankerpunkt eines 3D-Objekts neu positionieren
- 3D-Objektdatei ersetzen
- Schnittmengen und Ebenenreihenfolge von 3D-Objekten
- Kameras und Lichter fĂĽr 3D-Objekte verwenden
- Eigene 3D-Objekte sichern
- Richtlinien zum Arbeiten mit 3D-Objekten
- Eigene 3D-Objekte erstellen
-
- EinfĂĽhrung in 360-Grad-Video
- 360°-Projekte
- 360°-Projekte erstellen
- 360°-Video zu einem Projekt hinzufügen
- Tiny Planet-Effekt erstellen
- 360°-Medien neu ausrichten
- 360°-Vorlagen für Final Cut Pro erstellen
- Videofähige 360°-Filter und -Generatoren
- 360°-Projekte exportieren und teilen
- Richtlinien zum Optimieren von 360°-Projekten
-
- EinfĂĽhrung in das Tracking
- Funktionsweise des Motion-Tracking
- Bewegung in einem Clip analysieren und aufzeichnen
- Formen, Masken und Pinselstriche tracken
- Position eines Filters oder Objekts tracken
- Onscreen-Tracker anpassen
- Vorhandene Tracking-Daten laden
- Bilderbereich fĂĽr die Analyse verwenden
-
- EinfĂĽhrung in Richtlinien fĂĽr das Tracking
- Allgemeine Tracking-Strategien
- Erweiterte Tracking-Strategien
- Änderung der Perspektive, Skalierung und Rotation tracken
- Nicht sichtbare oder auĂźerhalb liegende Punkte tracken
- Tracking für Material mit geändertem Zeitverhalten
- Masken mit Tracking-Verhalten verwenden
-
- Steuerelemente des Verhaltens „Bewegung analysieren“
- Steuerelemente des Verhaltens „Bewegung anpassen“
- Steuerelemente des Verhaltens „Stabilisieren“
- Steuerelemente des Verhaltens „Stabilisieren widerrufen“
- Steuerelemente des Verhaltens „Spurpunkte“
- Steuerelemente des Verhaltens „Spur“
- Spuren in der Mediathek sichern
-
- EinfĂĽhrung in Audio
- Audiodateien anzeigen
- Audiodateien hinzufĂĽgen
- Audiodateien wiedergeben
-
- EinfĂĽhrung in das Exportieren von Projekten
- QuickTime-Film exportieren
- Nur Audiodaten exportieren
- Einzelbild exportieren
- Einzelbild in Pixelmator Pro exportieren
- Bildsequenz exportieren
- Auf Apple-Geräte exportieren
- Als E-Mail exportieren
- Mithilfe von Compressor exportieren
- Ziele zum Teilen erstellen
- Render-Einstellungen
- Status von geteilten Objekten anzeigen
- Mitteilungen beim Teilen
-
- EinfĂĽhrung in Einstellungen und Kurzbefehle
-
- Einstellungen öffnen, ändern oder zurücksetzen
- Allgemeine Einstellungen
- Einstellungen im Bereich „Erscheinungsbild“
- Projekteinstellungen
- Timer-Einstellungen
- Cache-Einstellungen
- Canvas-Einstellungen
- 3D-Einstellungen
- Einstellungen fĂĽr Voreinstellungen
- Einstellungen des Editors fĂĽr Projektvoreinstellungen
-
- Tastaturkurzbefehle – Einführung
- Verwenden von Funktionstasten
- Allgemeine Tastaturkurzbefehle
-
- Tastaturkurzbefehle fĂĽr die MenĂĽleiste
- Tastaturkurzbefehle für das Menü „Motion“
- Tastaturkurzbefehle für das Menü „Ablage“
- Tastaturkurzbefehle für das Menü „Bearbeiten“
- Tastaturkurzbefehle für das Menü „Markieren“
- Tastaturkurzbefehle für das Menü „Objekt“
- Tastaturkurzbefehle für das Menü „Darstellung“
- Tastaturkurzbefehle für das Menü „Teilen“
- Tastaturkurzbefehle für das Menü „Fenster“
- Tastaturkurzbefehle für das Menü „Hilfe“
- Tastaturkurzbefehle für die Liste „Audio“
-
- Tastaturkurzbefehle fĂĽr Werkzeuge
- Tastaturkurzbefehle für das Werkzeug „Transformieren“
- Tastaturkurzbefehle für das Werkzeug „Auswählen/Transformieren“
- Tastaturkurzbefehle für das Werkzeug „Beschneiden“
- Tastaturkurzbefehle für das Werkzeug „Punkte bearbeiten“
- Tastaturkurzbefehle für das Werkzeug „Form bearbeiten“
- Tastaturkurzbefehle für die Werkzeuge „Panorama“ und „Zoom“
- Tastaturkurzbefehle für das Werkzeug „Form“
- Tastaturkurzbefehle für das Werkzeug „Bezier-Maske“
- Tastaturkurzbefehle für das Werkzeug „B-Spline-Maske“
- Tastaturkurzbefehle für das Werkzeug „Pinselstrich“
- Tastaturkurzbefehle für das Werkzeug „Text“
- Tastaturkurzbefehle für die Werkzeuge „Form“ und „Maske“
- Tastaturkurzbefehle für das Werkzeug „Bezier-Maske“
- Tastaturkurzbefehle für das Werkzeug „B-Spline-Maske“
- Tastaturkurzbefehle für das Werkzeug „Magnetische Maske“
- Tastaturkurzbefehle fĂĽr Transportsteuerungen
- Tastaturkurzbefehle fĂĽr Darstellungsoptionen
- Tastaturkurzbefehle fĂĽr die Schwebepalette
- Tastaturkurzbefehle fĂĽr das Informationsfenster
- Tastaturkurzbefehle fĂĽr den Keyframe-Editor
- Tastaturkurzbefehle fĂĽr Ebenen
- Tastaturkurzbefehle fĂĽr die Mediathek
- Tastaturkurzbefehle für die Liste „Medien“
- Tastaturkurzbefehle fĂĽr die Timeline
- Tastaturkurzbefehle fĂĽr das Keyframing
- Tastaturkurzbefehle für die Werkzeuge „Form“ und „Maske“
- Tastaturkurzbefehle fĂĽr 3D
- Sonstige Tastaturkurzbefehle
- Touch Bar-Kurzbefehle
- Objekte auf einen anderen Computer bewegen
-
- Einführung in Steuerelemente für Farben und Verläufe
-
- EinfĂĽhrung in das Verwenden des Verlaufseditors
- Verlaufsvoreinstellung verwenden
- Farbe und Deckkraft eines Verlaufs ändern
- Richtung und Tempo eines Verlaufs ändern
- Verlaufsregler ändern
- Verläufe sichern
- On-Screen-Steuerelemente für Verläufe verwenden
- Grundlegende Steuerelemente für Verläufe
- Steuerelemente im Verlaufseditor
-
- EinfĂĽhrung in die Rasterung
- Beispiele fĂĽr Rasterung
- Auswirkungen der Rasterung auf Text
- Auswirkungen der Rasterung auf 3D-Text und 3D-Objekte
- Auswirkungen der Rasterung auf Formen
- Auswirkungen der Rasterung auf Partikel und Replikatoren
- Auswirkungen der Rasterung auf Schatten
- Auswirkungen der Rasterung auf Filter
- Mit Grafikkarten arbeiten
- Glossar
- Urheberrechte und Marken
Inhaltskategorien der Mediathek in Motion
Die Navigationsbereich der Mediathek enthält die folgenden Inhaltskategorien, die du deinem Projekt hinzufügen kannst:

Verhalten: Anspruchsvolle Animations- und Simulationseffekte („Wirbeln“, „Größer werden“, „Schwerkraft“ u. a.), die du auf Objekte und Bilder in deinem Projekt anwenden kannst. Einige Verhalten können nur auf bestimmte Objekte angewendet werden. Die Verhalten „Textanimation“ und „Textsequenz“ können z. B. nur auf Textobjekte angewendet werden. Weitere Informationen findest du unter Anwenden von Verhalten – Einführung.
Filter: Spezialeffekte, mit denen das Aussehen von Bildern, Objekten und Videoclips in deinem Projekt verändert wird. Du kannst Filter anwenden, um künstlerische Effekte zu erstellen (Weichzeichnen, Glüheffekte, stilisierte Darstellungen), um Bildkorrekturen auszuführen (Farbbalance, Scharfzeichnen) oder um komplexe Compositing-Effekte zu erzeugen (Greenscreen-Stanzmasken). FxPlug-Filter von Drittherstellern werden in den entsprechenden Kategorien angezeigt. Die meisten Filter können auf eine beliebige Ebene (Text, Bilder, Formen, Videomaterial, Partikel usw.) in deinem Projekt angewendet werden. Weitere Informationen findest du unter Einführung in Filter.
Generatoren: Mit dem Computer erzeugte Grafiken, wie Schachbrettmuster, Rauschmuster, Farbstrahler und animierte Textobjekte, die du deinen Projekten hinzufügen kannst. Weitere Informationen findest du unter Verwenden von Generatoren – Einführung.
Partikelemitter: Animierte Schwärme kleiner Partikel, mit denen du Effekte hinzufügen kannst. Die entsprechenden Simulationen reichen von Rauch und Feuer über Explosionen bis hin zu animierten abstrakten Texturen. Alle vorgefertigten Partikelsysteme lassen sich anpassen, nachdem du sie zu deinem Projekt hinzugefügt hast. Weitere Informationen findest du unter Partikel – Einführung.
Replikatoren: Muster sich wiederholender Elemente, mit denen du deinen Kompositionen kaleidoskopartige Effekte (statisch oder animiert) hinzufügen kannst. Alle vorgefertigten Replikatoren lassen sich anpassen, nachdem du sie zu deinem Projekt hinzugefügt hast. Weitere Informationen findest du unter Replikatoren – Einführung.
Formen: Vorgefertigte geometrische Formen, die du als visuelle Elemente oder als Bildmasken in deinem Projekt verwenden kannst. Jede Form ist eine Bezierform und kann mithilfe der Werkzeuge zur Formbearbeitung in Motion angepasst werden. Weitere Informationen findest du unter Formen, Masken und Pinselstriche – Einführung.
3D-Objekte: Vordefinierte 3D-Objekte im USDZ-Dateiformat (ein unkomprimiertes, unverschlüsseltes Zip-Archiv des USD-Formats), die zu einem 2D- oder 3D-Projekt hinzugefügt werden können. Einige 3D-Objekte sind animiert. Weitere Informationen findest du unter 3D-Objekte – Einführung.
Verläufe: Sammlung vordefinierter Farbausbreitungen, die auf Formen, Text, Partikel und Replikatoren in deinem Projekt angewendet werden können. Weitere Informationen findest du unter Steuerelemente im Verlaufseditor.
Schriften: Eine Übersicht mit allen Schriften auf deinem Computer, die du auf Text anwenden kannst, der im Canvas ausgewählt wurde. Weitere Informationen findest du unter Anzeigen der Vorschau und Anwenden von Schriften.
Textstile: Thematische Schriftstile (z. B. Antique, Fantasy und Grunge), mit denen du das Erscheinungsbild von 2D- und 3D-Text in deinem Projekt anpassen kannst. Weitere Informationen findest du unter Verwenden vordefinierter Textstile.
Formstile: Vordefinierte Formstile, die Formen in deinem Projekt künstlerische Pinselstriche hinzufügen (zum Beispiel Abstrakt, Flora oder Flüssig). Wenn du beispielsweise einen Formstil auf eine Form bewegst, wird dieser Stil sofort angewendet. Weitere Informationen findest du unter Formen, Masken und Pinselstriche – Einführung.
Materialien: Vordefinierte 3D-Textmaterialien, mit denen 3D-Text ein natürliches und realistisches Aussehen erhält, indem sie beispielsweise auf Beleuchtung reagieren und Reflexionen zeigen. Alle vorgefertigten Materialien lassen sich anpassen, nachdem du sie zu deinem Projekt hinzugefügt hast. Weitere Informationen findest du unter Oberflächenmaterialien von 3D-Text – Einführung.
Musik: Eine Übersicht zum Finden und Importieren von Audiodateien aus deiner Musik-Mediathek. Die Unterkategorien umfassen die Mediathek und die in Apple Music erstellten Playlists. Weitere Informationen findest du unter Musik- und Fotodateien hinzufügen.
Fotos: Eine Übersicht zum Finden und Importieren von Bilddateien aus deiner ausgewählten Fotomediathek. Weitere Informationen findest du unter Musik- und Foto-Dateien hinzufügen.
Inhalt: Grafische Elemente, die in Vorlagen und Voreinstellungen verwendet werden, die mit Motion geliefert werden. Verwende diese Bilder, Textelemente, Muster und Animationen zum Erstellen eigener Designelemente wie Partikel und Replikatoren, die in der Mediathek für eine spätere Verwendung gesichert werden können.
Favoriten: Ort zum Sichern von Objekten (die in Motion integriert sind oder selbst erstellt wurden) für die weitere Verwendung (z. B. Kameras, Ebenen oder Gruppen). Du kannst auch häufig verwendete Mediendateien wie PDF- oder TIFF-Dateien in der Kategorie „Favoriten“ ablegen. Objekte in der Kategorie „Favoriten“ sind für alle Projekte verfügbar, die du in Motion erstellst.
Menü „Favoriten“: Objekte, die du im Ordner „Menü „Favoriten““ ablegst, werden im Menü „Favoriten“ angezeigt und erlauben einen noch schnelleren Zugriff. Wenn du ein Objekt aus dem Menü „Favoriten“ auswählst, wird dieses Objekt in der ausgewählten Ebene und in der Mitte des Canvas platziert. Objekte im Menü „Favoriten“ stehen für jedes Projekt in Motion zur Verfügung.