Systemvoraussetzungen für Integration auf dem Mac, iPhone, iPad, iPod touch und der Apple Watch

Hier erfährst du, welche Voraussetzungen für die Nutzung von AirPlay auf dem Mac, "Automatisches Entsperren", "Kamera-Übergabe", "Integrationsskizze" und "Integrationsmarkierung", "Handoff", "Instant Hotspot", "iPhone-Mobilfunkanrufe" und "SMS- und MMS-Messaging" sowie der allgemeinen Zwischenablage erfüllt werden müssen.

AirPlay auf dem Mac

AirPlay auf dem Mac funktioniert am besten mit diesen Geräten und Betriebssystemen:

iOS 14 oder neuer macOS Monterey oder neuer
  • iPhone 7 oder neuer
  • iPad Pro (2. Generation) oder neuer 
  • iPad (6. Generation) oder neuer
  • iPad Air (3. Generation) oder neuer
  • iPad mini (5. Generation) oder neuer
  • MacBook von 2018 oder neuer
  • MacBook Pro von 2018 oder neuer
  • MacBook Air von 2018 oder neuer
  • Mac mini von 2020 oder neuer
  • iMac von 2019 oder neuer
  • iMac Pro (alle Modelle)
  • Mac Pro von 2019 oder neuer

Wenn auf dem unterstützten Mac die AirPlay-Receiver-Einstellung in den Freigabeeinstellungen so eingestellt ist, dass AirPlay für "Jeder" oder "Alle im selben Netzwerk" erlaubt ist, kannst du mit AirPlay auf den Mac mit einer niedrigeren Videoauflösung von älteren iPhone-, iPad- und Mac-Modellen und Betriebssystemen streamen.

Automatisches Entsperren

Automatisches Entsperren kann mit den folgenden Geräten und Betriebssystemen verwendet werden:

watchOS 3 oder neuer macOS Sierra oder neuer
  • Apple Watch (alle Modelle)
  • MacBook von 2015 oder neuer
  • MacBook Pro von Ende 2013 oder neuer
  • MacBook Air von 2013 oder neuer
  • Mac mini von 2014 oder neuer
  • iMac von 2013 oder neuer
  • iMac Pro (alle Modelle)
  • Mac Pro von 2013 oder neuer
  • Um "Automatisches Entsperren" mit der Apple Watch Series 3 oder neuer verwenden zu können, benötigt der Mac macOS High Sierra oder neuer.
  • Wenn du "Automatisches Entsperren" zum Bestätigen von Anforderungen für dein Mac-Administratorpasswort verwenden möchtest, benötigst du watchOS 6 oder neuer auf der Apple Watch bzw. macOS Catalina oder neuer auf dem Mac.

Kamera-Übergabe

Kamera-Übergabe kann mit den folgenden Geräten und Betriebssystemen verwendet werden:

iOS 12 oder neuer macOS Mojave oder neuer
  • iPhone
  • iPad
  • iPod touch
  • MacBook von 2015 oder neuer
  • MacBook Pro von 2012 oder neuer
  • MacBook Air von 2012 oder neuer
  • Mac mini von 2012 oder neuer
  • iMac von 2012 oder neuer
  • iMac Pro (alle Modelle)
  • Mac Pro von 2013 oder neuer

Integrationsskizze und Integrationsmarkierung

Integrationsskizze und Integrationsmarkierung sind mit den folgenden Geräten und Betriebssystemen kompatibel.

iOS 13 oder neuer iPadOS macOS Catalina oder neuer
  • iPhone 6s oder neuer
  • iPhone SE
  • iPod touch (7. Generation) oder neuer
  • iPad Pro (alle Modelle)
  • iPad (5. Generation) oder neuer
  • iPad Air 2 oder neuer
  • iPad mini 4 oder neuer
  • MacBook von 2015 oder neuer
  • MacBook Air von 2012 oder neuer
  • MacBook Pro von 2012 oder neuer
  • Mac mini von 2012 oder neuer
  • iMac von 2012 oder neuer
  • iMac Pro (alle Modelle)
  • Mac Pro von 2013 oder neuer

Handoff

Handoff wird von diesen Geräten und Betriebssystemen unterstützt:

iOS 8 oder neuer OS X Yosemite oder neuer  watchOS 1.0 oder neuer
  • iPhone 5 oder neuer
  • iPad Pro (alle Modelle)
  • iPad (4. Generation) oder neuer
  • iPad Air oder neuer
  • iPad mini oder neuer
  • iPod touch (5. Generation) oder neuer
  • MacBook von 2015 oder neuer
  • MacBook Pro von 2012 oder neuer
  • MacBook Air von 2012 oder neuer
  • Mac mini von 2012 oder neuer
  • iMac von 2012 oder neuer
  • iMac Pro (alle Modelle)
  • Mac Pro von 2013 oder neuer
  • Apple Watch (alle Modelle)

Instant Hotspot

Instant Hotspot erfordert eines dieser Geräte und Betriebssysteme:

iOS 8.1 oder neuer

Das Gerät muss außerdem über einen freigeschalteten Mobilfunkvertrag mit persönlichem Hotspot-Dienst verfügen.

  • iPhone 5 oder neuer
  • iPad Pro (alle Modelle)
  • iPad (4. Generation) oder neuer
  • iPad Air  oder neuer
  • iPad mini  oder neuer

Ein Verbindungsaufbau zu einem persönlichen Hotspot über Instant Hotspot ist dann von den folgenden Geräten aus möglich:

iOS 8 oder neuer OS X Yosemite oder neuer 
  • iPhone 5 oder neuer
  • iPad Pro (alle Modelle)
  • iPad (4. Generation) oder neuer
  • iPad Air oder neuer
  • iPad mini oder neuer
  • iPod touch (5. Generation) oder neuer
  • MacBook von 2015 oder neuer
  • MacBook Pro von 2012 oder neuer
  • MacBook Air von 2012 oder neuer
  • Mac mini von 2012 oder neuer
  • iMac von 2012 oder neuer
  • iMac Pro (alle Modelle)
  • Mac Pro von 2013 oder neuer

iPhone-Funknetzanrufe

Für iPhone-Mobilanrufe werden ein iPhone mit iOS 8.1 oder neuer und ein freigeschalteter Mobilfunkvertrag vorausgesetzt. Das Weiterleiten von ein- und ausgehenden Anrufen bei diesem iPhone ist von den folgenden Geräten aus möglich:

  • Jeder Mac mit OS X Yosemite oder neuer. Bei Mac mini und Mac Pro ist ein externes Mikrofon oder Headset erforderlich.
  • Jedes iPhone, iPad bzw. jeder iPod touch mit iOS 8 oder neuer.

SMS- und MMS-Messaging

SMS- und MMS-Messaging erfordert für jedes iPhone mit iOS 8.1 oder neuer einen freigeschalteten Mobilfunkvertrag. Senden und Empfangen von SMS- und MMS-Nachrichten ist von den folgenden Geräten aus möglich:

  • Jeder Mac mit OS X Yosemite oder neuer. 
  • Jedes iPhone, iPad bzw. jeder iPod touch mit iOS 8 oder neuer.

Allgemeine Zwischenablage

Die allgemeine Zwischenablage wird verwendet, um Text, Bilder, Fotos und Videos von einem Apple-Gerät auf ein anderes zu kopieren, und wird von den folgenden Geräten und Betriebssystemen unterstützt.

iOS 10 oder neuer macOS Sierra oder neuer
  • iPhone 5 oder neuer
  • iPad Pro (alle Modelle)
  • iPad (4. Generation) oder neuer
  • iPad Air (alle Modelle)
  • iPad mini 2 oder neuer
  • iPod touch (6. Generation) oder neuer
  • MacBook von 2015 oder neuer
  • MacBook Pro von 2012 oder neuer
  • MacBook Air von 2012 oder neuer
  • Mac mini von 2012 oder neuer
  • iMac von 2012 oder neuer
  • iMac Pro (alle Modelle)
  • Mac Pro von 2013 oder neuer

Über die allgemeine Zwischenablage können auch ganze Dateien von einem Mac auf einen anderen kopiert werden. Auf jedem Mac muss macOS High Sierra oder neuer installiert sein. 

Veröffentlichungsdatum: