Om sikkerhedsindholdet i Sikkerhedsopdatering 2018-001 Swift 4.1.1 til Ubuntu 14.04

Dette dokument beskriver sikkerhedsindholdet i Sikkerhedsopdatering 2018-001 Swift 4.1.1 til Ubuntu 14.04.

Om Apple-sikkerhedsopdateringer

Med henblik på beskyttelse af vores kunder videregiver, drøfter eller bekræfter Apple ikke sikkerhedsanliggender, før en undersøgelse har fundet sted, og programrettelser eller versioner er tilgængelige. De nyeste versioner kan ses på siden om Apple-sikkerhedsopdateringer.

Få flere oplysninger om sikkerhed på siden om Apple-produktsikkerhed. Du kan kryptere din kommunikation med Apple ved hjælp af PGP-nøglen til Apple-produktsikkerhed.

Apple sikkerhedsdokumenterer om muligt henvisninger til sikkerhedsproblemer med et CVE-id.

Sikkerhedsopdatering 2018-001 Swift 4.1.1 til Ubuntu 14.04

Udgivet 4. maj 2018

Swift til Ubuntu

Fås til: Ubuntu 14.04

Påvirker ikke: Ubuntu 16.04 og 16.10

Effekt: En proces kan opnå administratorrettigheder og køre vilkårlig kode

Beskrivelse: Det fandtes et problem i specifikke versioner af Swift til Ubuntu 14.04, hvor biblioteker blev indlæst med skrive- og kørselstilladelser. Problemet er løst ved forbedrede tilladelser.

CVE-2018-4220: Apple

Oplysninger om produkter, der ikke er fremstillet af Apple, eller selvstændige websteder, der ikke er styret eller testet af Apple, er ikke udtryk for anbefalinger eller godkendelser fra Apples side. Apple påtager sig intet ansvar med hensyn til udvalget af disse produkter, produkternes funktionsevne eller brugen af produkterne. Apple giver ingen garanti for, at indholdet på websteder, som Apple ikke står bag, er pålideligt og præcist. Det er forbundet med en naturlig risiko at bruge internettet. Kontakt producenten for at få yderligere oplysninger. Andre virksomheds- og produktnavne kan være varemærker tilhørende de respektive ejere.

Udgivelsesdato: