Om sikkerhedsindholdet i Wi-Fi-opdateringen til Boot Camp 6.1

Dette dokument beskriver sikkerhedsindholdet i Wi-Fi-opdateringen til Boot Camp 6.1.

Om Apple-sikkerhedsopdateringer

Med henblik på beskyttelse af vores kunder videregiver, drøfter eller bekræfter Apple ikke sikkerhedsanliggender, før en undersøgelse har fundet sted, og programrettelser eller versioner er tilgængelige. De nyeste versioner kan ses på siden om Apple-sikkerhedsopdateringer.

Få flere oplysninger om sikkerhed på siden om Apple-produktsikkerhed. Du kan kryptere din kommunikation med Apple ved hjælp af PGP-nøglen til Apple-produktsikkerhed.

Apple sikkerhedsdokumenterer om muligt henvisninger til sikkerhedsproblemer med et CVE-id.

Wi-Fi-opdatering til Boot Camp 6.1

Udgivet 19. juli 2017

Wi-Fi

Tilgængelig til følgende maskiner, der kører Boot Camp: MacBook Air (ultimo 2010 eller nyere versioner), MacBook Pro (ultimo 2010 eller nyere versioner), Mac mini (medio 2010 eller nyere versioner), iMac (medio 2010 eller nyere versioner), MacBook (fra midt i 2010 eller nyere)

Effekt: En hacker inden for rækkevidde kan muligvis køre vilkårlig kode på Wi-Fi-chippen

Beskrivelse: Et problem med beskadiget hukommelse er løst via forbedret hukommelseshåndtering.

CVE-2017-9417: Nitay Artenstein fra Exodus Intelligence

Oplysninger om produkter, der ikke er fremstillet af Apple, eller selvstændige websteder, der ikke er styret eller testet af Apple, er ikke udtryk for anbefalinger eller godkendelser fra Apples side. Apple påtager sig intet ansvar med hensyn til udvalget af disse produkter, produkternes funktionsevne eller brugen af produkterne. Apple giver ingen garanti for, at indholdet på websteder, som Apple ikke står bag, er pålideligt og præcist. Det er forbundet med en naturlig risiko at bruge internettet. Kontakt producenten for at få yderligere oplysninger. Andre virksomheds- og produktnavne kan være varemærker tilhørende de respektive ejere.

Udgivelsesdato: