Sådan bruger du Billedfremviser på din Mac til at redigere billeder og føje markeringer til PDF-arkiver

Læs mere om at føje markeringer til og underskrive PDF-arkiver, redigere billeder og meget mere.

Føj markeringer til PDF-arkiver

Brug værktøjslinjen til markering i Billedfremviser til at tilføje tekst og kommentarer, underskrive dokumenter, fremhæve tekst og meget mere. For at få vist værktøjslinjen til markering skal du klikke på knappen Vis værktøjslinje til markering  øverst i vinduet eller vælge Oversigt > Vis værktøjslinje til markering.

Tilføj tekst

I de fleste PDF-arkiver behøver du blot klikke på et tekstfelt, hvorefter du kan indtaste tekst i feltet.

Hvis du ikke kan føje tekst til et felt, kan du bruge et tekstfelt i stedet for:

  • Klik på knappen Tekst  på værktøjslinjen til markering, eller vælg Værktøjer > Opret note > Tekst.
  • Klik på knappen Tekstformat  på værktøjslinjen til markering for at vise indstillinger for tekstens skrift, størrelse og farve i et tekstfelt.
  • Træk for at flytte tekstfeltet.

Marker tekst

Klik på knappen Marker på værktøjslinjen for at slå markeringstilstand til eller fra. Når markeringstilstand er slået til, bliver tekst, som du vælger, markeret. 

  • Klik på pil ned-knappen ved siden af knappen Markering, og vælg derefter en mulighed for at ændre markeringsfarve eller skifte til gennemstregning eller understregning.
  • Ctrl-klik på en tekst, og vælg derefter Fjern markering for at fjerne en markering.

Tilføj noter

Hvis du vil tilføje en note, skal du klikke på knappen Note  på værktøjslinjen til markering eller vælge Værktøjer > Opret note > Note.

  • Klik uden for noteboksen for at lukke noten. Du kan flytte noter hvor som helst i dokumentet.
  • Klik på en noteboks for at åbne en note.
  • Vælg Oversigt > Markeringer og noter for at se alle noter og markeringer. 

Tilføj din signatur

  1. Klik på knappen Signer knappen Signaturer på værktøjslinjen til markering, eller vælg Værktøjer > Opret note > Underskrift.
  2. Klik på Opret signatur, og vælg derefter, om du vil bruge dit pegefelt, det indbyggede kamera eller en iOS-enhed til at oprette en signatur:
    • Klik på Pegefelt, og skriv derefter dit navn på dit pegefelt med din finger. Hvis du har et Force Touch-pegefelt, kan du trykke hårdere ned på pegefeltet og underskrive med en mørkere streg. Når du har underskrevet, skal du trykke på en vilkårlig tast på tastaturet.
    • Klik på Kamera, skriv derefter dit navn på et hvidt stykke papir, og hold papiret op foran kameraet. Din Mac scanner automatisk underskriften og viser den i vinduet Kamera.
    • Klik på iPhone (eller iPad eller iPod touch), og skriv derefter dit navn på enhedens skærm, når du bliver bedt om det. Læs mere om at bruge iPad, iPhone eller iPod touch til at lave skitser eller markeringer i dokumenter.
  3. Klik på OK.
  4. Vælg din signatur for at føje den til dokumentet. Du kan flytte den og skifte dens størrelse hvor som helst i dokumentet.

Rediger billeder

  • Beskær: Træk for at vælge beskæringsområdet, og vælg derefter Værktøjer > Beskær.
  • Roter: Vælg Værktøjer > Roter til venstre eller Roter til højre.
  • Juster farve: Vælg Værktøjer > Juster farve, og træk derefter et mærke frem eller tilbage for at foretage en justering.
  • Juster størrelse: Vælg Værktøjer > Juster størrelse, indtast den ønskede størrelse, og klik derefter på OK.
  • Få hurtig adgang til redigeringsværktøjer: Klik på knappen Vis værktøjslinje til markering knappen Værktøjslinje til markering øverst i vinduet.

Del og eksporter

  • Klik på knappen Del , eller vælg Arkiv > Del, hvis du vil dele dit arkiv. Vælg derefter en mulighed.
  • Vælg Arkiv > Eksporter, vælg format, og klik derefter på Arkiver for at gemme dit dokument eller billede i et andet format.

Udgivelsesdato: