Import, export a tisk poznámek na Macu
Do Poznámek můžete importovat textové soubory, poznámky můžete exportovat jako PDF soubory nebo soubory s kódem Markdown, případně je můžete jako Markdown kopírovat. Poznámky si můžete také vytisknout.
Tip: Pokud své poznámky uchováváte na internetových účtech, jako je iCloud, Google, Yahoo nebo AOL, můžete tyto účty přidat do aplikace Poznámky na Macu a získat tak přístup ke všem svým poznámkám z jednoho místa, aniž by je bylo nutné postupně importovat. Informace naleznete v tématu Přidání nebo odstranění účtů v Poznámkách.
Importování textových souborů do Poznámek
Pokud používáte upgradované poznámky na iCloudu nebo máte své poznámky uložené na Macu, můžete do Poznámek importovat textové soubory jako jednotlivé poznámky. Můžete importovat soubory ve formátech Markdown, TXT, RTF, RTFD, HTML nebo ENEX (Evernote XML Export).
Pokud máte systém macOS 13 nebo novější, můžete importovat také značky ze souborů Evernote (ENEX).
Na Macu otevřete aplikaci Poznámky
.
Na bočním panelu klikněte na složku v rámci účtu (účtu na iCloudu nebo „Na mém Macu“), kam chcete soubory importovat.
Proveďte některou z následujících akcí:
Použijte příkaz Soubor > Importovat do poznámek.
Použijte příkaz Soubor > Importovat kód Markdown.
Vyberte jeden nebo více souborů nebo vyberte složku, kam chcete importovat všechny textové soubory.
Pokud vyberete složku, klikněte na „Při importu zachovat strukturu složek“, aby byly importované poznámky organizované tak, jak byly ve složce. (Pokud tuto volbu nevidíte, klikněte na Volby.)
Klikněte na Importovat.
Vaše nové poznámky (a složky, pokud jste je importovali) se zobrazí ve složce Importované poznámky. Nyní můžete poznámky a složky přesunovat či přejmenovat jako obvykle. Viz O účtech a složkách.
Tip: Do Poznámek můžete exportovat také všechny lístečky z aplikace Lístečky. Objeví se ve složce Importované poznámky, v níž bude pro každou barvu poznámky samostatná podsložka. Informace najdete v Uživatelské příručce pro Lístečky.
Export poznámek jako PDF souborů nebo souborů s kódem Markdown
Poznámky můžete exportovat jako PDF soubory nebo kód Markdown.
Na Macu otevřete aplikaci Poznámky
.
Klikněte na poznámku, kterou chcete exportovat, použijte příkaz Soubor > Exportovat do a potom vyberte požadovanou volbu.
Můžete zadat nový název a přidat značky, které se pak dají hledat ve Finderu.
Klikněte na Uložit.
Zkopírování poznámky jako kódu Markdown
Obsah poznámky můžete zkopírovat jako soubor s kódem Markdown, což umožňuje integraci poznámek do psaní, obsahu a dalších pracovních postupů, které podporují formát Markdown.
Na Macu otevřete aplikaci Poznámky
.
V poznámce vyberte obsah, který chcete zkopírovat.
Použijte příkaz Úpravy > Zkopírovat jako kód Markdown.
Tip: Kód Markdown můžete do Poznámek také vkládat. Zobrazí se jako naformátované nadpisy, seznamy a další.
Tisk poznámek
Na Macu otevřete aplikaci Poznámky
.
Klikněte na poznámku, kterou chcete vytisknout, a pak vyberte Soubor > Tisknout.