Správa sdílených kalendářů na Macu
Můžete zastavit sdílení kalendářů a zrušit jejich publikování nebo odběr. Můžete také změnit obsah publikovaného kalendáře, nastavit soukromí určitých událostí a zobrazit kalendářové účty, ke kterým máte přístup.
Zastavení sdílení kalendáře
Otevřete na Macu aplikaci Kalendář
.
Proveďte některou z následujících akcí:
Ukončení sdílení vašeho kalendáře s konkrétními osobami: Umístěte ukazatel na název kalendáře v seznamu kalendářů a pak klikněte na
. Klikněte na jméno osoby a poté stiskněte klávesu Delete.
Ukončení sdílení vašeho kalendáře se všemi: Podržte Control a klikněte na kalendář v seznamu. Pak vyberte Zastavit sdílení.
Zrušení publikování kalendáře
Kalendáře, jejichž publikování zrušíte, nebudou z vašeho Macu odstraněny.
Otevřete na Macu aplikaci Kalendář
.
V seznamu kalendářů klikněte na název kalendáře nebo skupiny kalendářů.
Pokud na levé straně seznam kalendářů nevidíte, vyberte volby Zobrazit > Zobrazit seznam kalendářů.
U názvu publikovaného kalendáře je zobrazeno tlačítko Sdílet kalendář
.
Použijte příkaz Úpravy > Zastavit publikování.
Poté, co zrušíte publikování kalendáře, už ho noví uživatelé nebudou moct odebírat. Uživatelé, kteří už jsou k jeho odběru přihlášení, uvidí jeho poslední publikovanou kopii, dokud ji neodstraní.
Zrušení odběru kalendáře
Otevřete na Macu aplikaci Kalendář
.
Podržte Control a klikněte na kalendář v seznamu. Potom zvolte možnost Odhlásit odběr.
Pokud na levé straně seznam kalendářů nevidíte, vyberte volby Zobrazit > Zobrazit seznam kalendářů.
Když se odhlašujete z kalendáře, můžete ho také nahlásit jako nevyžádaný. Nahlášení nevyžádaného kalendáře umožní aplikaci Kalendář lépe identifikovat nevyžádané odběry.
Změna obsahu publikovaného kalendáře
Otevřete na Macu aplikaci Kalendář
.
V seznamu kalendářů klikněte na název kalendáře nebo skupiny kalendářů.
Pokud na levé straně seznam kalendářů nevidíte, vyberte volby Zobrazit > Zobrazit seznam kalendářů.
U názvu publikovaného kalendáře je zobrazeno tlačítko Sdílet kalendář
.
Vyberte položky, které chcete publikovat, a zrušte výběr položek, které publikovat nechcete.
Zobrazení kalendářových účtů, k nimž máte přístup
Otevřete na Macu aplikaci Kalendář
.
Vyberte Kalendář > Nastavení a potom klikněte na Účty.
Vyberte kalendářový účet a poté klikněte na Delegace.
V seznamu „Účty, ke kterým mám přístup“ je zobrazen účet CalDAV.
U účtu Exchange klikněte na
a pak zadejte uživatelské jméno osoby, která vám udělila přístup.
Chcete-li kalendáře z delegovaného účtu zobrazit v hlavním okně Kalendáře, vyberte volbu Zobrazit.
Chcete-li kalendáře z delegovaného účtu zobrazit v novém okně, zvolte možnost Okno > [název účtu].
Nastavení událostí na soukromé
Pokud máte sdílený kalendářový účet, můžete vytvářet soukromé událost, které nebudou moci zobrazovat ostatní.
Otevřete na Macu aplikaci Kalendář
.
Dvakrát klikněte nebo přitlačte na událost a pak klikněte na její datum.
Zaškrtněte políčko Soukromá událost.
Pokud zaškrtávací políčko Soukromé nevidíte, událost buď má pozvané osoby, nebo není spravována prostřednictvím serveru CalDAV nebo Exchange.
Namísto sdílení celého účtu můžete také sdílet jednotlivé kalendáře.
Přidávání, úpravy a mazání událostí v Kalendáři na Macu
Odesílání a přijímání pozvánek na události v Kalendáři na Macu