حول الإصدار 2.4 من محتوى أمان دعم Apple لـ iOS

يتناول هذا المستند الإصدار 2.4 من محتوى أمان دعم Apple لـ iOS.

حول تحديثات أمان Apple

لحماية عملائنا، تحرص Apple على عدم الإفصاح عن مشاكل الأمان أو طرحها للنقاش أو تأكيدها حتى يتم تقصي الأمر وتوفير تصحيحات أو إصدارات جديدة. يتم إدراج أحدث الإصدارات في صفحة تحديثات أمان Apple.

للحصول على مزيد من المعلومات حول الأمان، يمكنك الاطلاع على صفحة أمان منتجات Apple. يمكنك تشفير الاتصالات مع Apple باستخدام مفتاح PGP لأمان منتجات Apple.

تشير مستندات الأمان في Apple إلى الثغرات الأمنية من خلال CVE-ID إن أمكن ذلك.

الإصدار 2.4 من دعم Apple لـ iOS

تاريخ الإصدار: 17 سبتمبر 2018

التحليلات

متوفر لما يلي: iOS 11.0 والإصدارات الأحدث

التأثير: قد يتمكّن مخترق يتمتع بمنصب ذي امتيازات في الشبكة من اعتراض بيانات التحليلات المرسلة إلى Apple

الوصف: تم إرسال البيانات إلى Apple باستخدام HTTP بدلاً من HTTPS. وقد تمت معالجة هذه المشكلة من خلال إرسال بيانات التحليلات باستخدام HTTPS.

CVE-2018-4397:‏ ‎Yiğit Can YILMAZ (@yilmazcanyigit)‎

يتمّ تقديم المعلومات حول المنتجات التي لم تُصنّعها شركة Apple أو مواقع الويب المستقلة التي لا تخضع للمراقبة أو الاختبار من جانب Apple بدون توصيات أو موافقة. ولا تتحمّل Apple أية مسؤولية فيما يتعلق باختيار مواقع الويب والمنتجات التابعة لجهات خارجية أو أدائها أو استخدامها. ولا تُقدّم شركة Apple أية ضمانات فيما يتعلق بدقة أو موثوقية مواقع الويب التابعة لجهات خارجية. المخاطر ملازمة لاستخدام الإنترنت. للحصول على مزيد من المعلومات، يُمكنك الاتصال بالبائع. قد تكون أسماء الشركات والمنتجات الأخرى علامات تجارية لمالكيها المعنيين.

تاريخ النشر: