نبذة حول محتوى أمان Xcode 9.4.1

يتناول هذا المستند محتوى أمان Xcode 9.4.1.

حول تحديثات أمان Apple

لحماية عملائنا، تحرص Apple على عدم الإفصاح عن مشاكل الأمان أو طرحها للنقاش أو تأكيدها حتى يتم تقصي الأمر وتوفير تصحيحات أو إصدارات جديدة. يتم إدراج أحدث الإصدارات في صفحة تحديثات أمان Apple.

للحصول على مزيد من المعلومات حول الأمان، يمكنك الاطلاع على صفحة أمان منتجات Apple. يمكنك تشفير الاتصالات مع Apple باستخدام مفتاح PGP لأمان منتجات Apple.

عند اللزوم، تشير مستندات الأمان في Apple إلى الثغرات الأمنية من خلال CVE-ID.

Xcode 9.4.1

تاريخ الإصدار: 13 يونيو 2018

Git

متوفر لما يلي: macOS High Sierra 10.13.2 أو الأحدث

التأثير: وجدت العديد من المشكلات في git، التي قد يؤدي أشدها خطورة إلى تنفيذ تعليمة برمجية عشوائية

الوصف: وُجدت عدة مشاكل في git. تمت معالجة هذه المشاكل عن طريق تحديث git إلى الإصدار 2.15.2.

CVE-2018-11235:‏ Etienne Stalmans

CVE-2018-11233

يتم تقديم المعلومات حول المنتجات التي لم تُصنّعها Apple أو مواقع الويب المستقلة التي لا تخضع للمراقبة أو الاختبار من جانب Apple بدون توصيات أو موافقة. ولا تتحمّل Apple أية مسؤولية فيما يتعلق باختيار مواقع الويب والمنتجات التابعة لجهات خارجية أو أدائها أو استخدامها. ولا تُقدّم Apple أية ضمانات فيما يتعلق بدقة أو موثوقية مواقع الويب التابعة لجهات خارجية. اتصل بالبائع للحصول على المزيد من المعلومات.

تاريخ النشر: