نبذة حول محتوى أمان نظام التشغيل macOS Server 5.4

يتناول هذا المستند محتوى الأمان لنظام التشغيل macOS Server 5.4.

حول تحديثات الأمان من Apple

لحماية عملائنا، تحرص Apple على عدم الإفصاح عن مشاكل الأمان أو طرحها للنقاش أو تأكيدها حتى يتم تقصي الأمر وتوفير تصحيحات أو إصدارات جديدة. يتم إدراج أحدث الإصدارات في صفحة تحديثات أمان Apple.

للحصول على مزيد من المعلومات حول الأمان، يمكنك الاطلاع على صفحة أمان منتجات Apple. يمكنك تشفير الاتصالات مع Apple باستخدام مفتاح PGP لأمان منتجات Apple.

عند اللزوم، تشير مستندات الأمان في Apple إلى الثغرات الأمنية من خلال CVE-ID.

macOS Server 5.4

تاريخ الإصدار: 25 سبتمبر 2017

FreeRadius

متوفر لما يلي: macOS High Sierra 10.13

التأثير: وجدت عدة مشاكل في FreeRADIUS

الوصف: وُجدت عدة مشاكل في إصدارات FreeRADIUS الأقدم من 2.2.10. وقد تمت معالجة هذه المشاكل بتحديث FreeRADIUS إلى الإصدار 2.2.10.

CVE-2017-10978

CVE-2017-10979

Postfix

متوفر لما يلي: macOS High Sierra 10.13

التأثير: وجدت عدة مشاكل في Postfix

الوصف: تمت معالجة العديد من المشاكل من خلال التحديث إلى الإصدار 3.2.2.

CVE-2017-13826: باحث غير معلوم الهوية

تاريخ إضافة الإدخال: 31 أكتوبر 2017

يتمّ تقديم المعلومات حول المنتجات التي لم تُصنّعها شركة Apple أو مواقع الويب المستقلة التي لا تخضع للمراقبة أو الاختبار من جانب Apple بدون توصيات أو موافقة. ولا تتحمّل Apple أية مسؤولية فيما يتعلق باختيار مواقع الويب والمنتجات التابعة لجهات خارجية أو أدائها أو استخدامها. ولا تُقدّم شركة Apple أية ضمانات فيما يتعلق بدقة أو موثوقية مواقع الويب التابعة لجهات خارجية. المخاطر ملازمة لاستخدام الإنترنت. للحصول على مزيد من المعلومات، يُمكنك الاتصال بالبائع. قد تكون أسماء الشركات والمنتجات الأخرى علامات تجارية لمالكيها المعنيين.

تاريخ النشر: