نبذة حول محتوى أمان Transporter 1.9.2

يتناول هذا المستند محتوى أمان Transporter 1.9.2.

معلومات حول تحديثات الأمان من Apple

لحماية عملائنا، تحرص Apple على عدم الإفصاح عن مشكلات الأمان أو طرحها للنقاش أو تأكيدها حتى يتم تقصي الأمر وتوفير تصحيحات أو إصدارات جديدة. يتمّ إدراج أحدث الإصدارات في صفحة تحديثات أمان Apple.

للحصول على مزيد من المعلومات حول الأمان، يمكنك الاطلاع على صفحة أمان منتجات Apple. يمكنك تشفير اتصالاتك مع Apple باستخدام مفتاح PGP لأمان منتجات Apple.

عند اللزوم، تشير مستندات الأمان في Apple إلى الثغرات الأمنية من خلال CVE-ID.

Transporter 1.9.2

إصدار 5 ديسمبر 2016

iTMSTransporter

متوفر لما يلي: iTunes Producer 3.1.1، وOS X الإصدار 10.6 والإصدارات الأحدث (64 بت)، ونظام التشغيل Windows 7 والإصدارات الأحدث (32 بت)، وRed Hat Enterprise Linux ‏(64 بت)

التأثير: قد يؤدي تحليل ملف EPUB متطفّل إلى الكشف عن معلومات مستخدم

الوصف: توجد مشكلة في الكشف عن المعلومات عند تحليل ملف EPUB. تمت معالجة هذه المشكلة عبر التحليل المحسّن.

CVE-2016-7666‏: Craig Arendt من Stratum Security

يتمّ تقديم المعلومات حول المنتجات التي لم تُصنّعها شركة Apple أو مواقع الويب المستقلة التي لا تخضع للمراقبة أو الاختبار من جانب Apple بدون توصيات أو موافقة. ولا تتحمّل Apple أية مسؤولية فيما يتعلق باختيار مواقع الويب والمنتجات التابعة لجهات خارجية أو أدائها أو استخدامها. ولا تُقدّم شركة Apple أية ضمانات فيما يتعلق بدقة أو موثوقية مواقع الويب التابعة لجهات خارجية. المخاطر ملازمة لاستخدام الإنترنت. للحصول على مزيد من المعلومات، يُمكنك الاتصال بالبائع. قد تكون أسماء الشركات والمنتجات الأخرى علامات تجارية لمالكيها المعنيين.

تاريخ النشر: