在 iPhone、iPad、iPod touch 和 Mac 的 iMovie 計畫案中編輯影片

建立 iMovie 計畫案並加入影片剪輯片段和照片後,您可以透過將剪輯片段延長或縮短、變更剪輯片段的順序等,來微調影片。

在 iPhone 或 iPad 的 iMovie 中編輯

在您將影片剪輯片段和照片加入計畫案的時間列後,可以將剪輯片段延長或縮短、變更剪輯片段的順序,或是將剪輯片段分割成兩個獨立片段。

將剪輯片段縮短或延長

您可以裁切影片剪輯片段或照片,縮短或延長它出現在計畫案中的時間。

  1. 開啟計畫案後,點一下時間列中的影片剪輯片段或照片。所選取剪輯片段周圍會出現黃色反白。
  2. 若要放大剪輯片段,請在時間列中心將兩指分開。放大時,您可以看到剪輯片段中更多細節,編輯起來也更輕鬆。
  3. 拖移剪輯片段的開頭或結尾,將剪輯片段縮短或延長。
    • 若要將剪輯片段延長,請拖移剪輯片段邊緣遠離剪輯片段中心。
    • 若要將剪輯片段縮短,請將剪輯片段邊緣拖向剪輯片段中心。

若無法拖移剪輯片段邊緣,該剪輯片段的開頭或結尾可能已經沒有額外的影片。例如,若加入的影片剪輯片段總長 20 秒,則無法將長度延長成超過 20 秒。這也可能代表,該影片剪輯片段已經是 iMovie 所允許的最短長度,也就是 0.3 秒。若還是想變更剪輯片段的長度,可以嘗試調慢或調快剪輯片段的速度

變更剪輯片段的順序

您可以調整時間列中剪輯片段的順序,以變更特定剪輯片段出現在影片中的時間點。開啟計畫案後,觸碰並按住時間列中的影片剪輯片段或照片,直到它浮起離開時間列,然後拖移到您希望它出現在計畫案中的位置再放開。

將剪輯片段分割成兩個獨立片段

分割剪輯片段時,您可以調整每個片段的時間長度、移除不想要的部分,或是為每個片段加上不同標題。

  1. 在時間列中捲動,將播放磁頭(垂直白線)放在要分割剪輯片段的位置。
  2. 視需要,在時間列的中心將兩指分開來放大剪輯片段。
  3. 點一下剪輯片段,點一下動作按鈕 ,然後點一下「分割」。或是點一下剪輯片段,然後在剪輯片段的播放磁頭上方向下滑動,就好像要用手指切開剪輯片段一樣。

iMovie 會將「無」過場效果(也稱為切出)放在兩個新建立的剪輯片段之間。您可以將這個過場效果改成交疊融合或其他過場效果


在 Mac 的 iMovie 中編輯

在您將影片剪輯片段和照片加入計畫案的時間列後,可以將剪輯片段延長或縮短、變更剪輯片段的順序,或是將剪輯片段分割成兩個獨立片段。

將剪輯片段縮短或延長

您可以裁切影片剪輯片段或照片,縮短或延長它出現在影片中的時間。

  1. 開啟計畫案後,捲動時間列來找到想要裁切的剪輯片段。
  2. 若要放大剪輯片段,請選擇「檢視」>「放大」,或是按住 Command 同時按加號(+),或在軌跡板上用兩指放大縮小。放大時,您可以看到剪輯片段中更多細節,編輯起來也更輕鬆。
  3. 在時間列中,將指標停留在所要裁切的剪輯片段開頭或結尾上方,直到指標變成剪輯片段裁切工具 。箭頭代表您可以朝哪個方向裁切剪輯片段:
  • 若要將剪輯片段延長,請拖移剪輯片段邊緣遠離剪輯片段中心。
  • 若要將剪輯片段縮短,請將剪輯片段邊緣拖向剪輯片段中心。

若無法拖移剪輯片段邊緣,表示該剪輯片段的開頭或結尾已經沒有額外的影片。例如,若加入的影片剪輯片段總長 20 秒,則無法將長度延長成超過 20 秒。這也可能代表,該影片剪輯片段已經是 iMovie 所允許的最短長度,也就是 0.1 秒。若還是想變更剪輯片段的時間長度,請嘗試調慢或調快剪輯片段的速度

使用剪輯片段裁剪器來加入或移除影格

若要進行更精準的編輯,您可以使用剪輯片段裁剪器,在影片剪輯片段加入影格或是移除影格。您也可以查看影片中使用了多少剪輯片段。

  1. 在時間列中,選取想要裁切的剪輯片段。
  2. 選擇「視窗」>「顯示剪輯片段裁剪器」。所選取的剪輯片段會顯示在時間列上方的剪輯片段裁剪器中。影片中可見的剪輯片段部分會顯示在兩條白線之間,而不顯示在影片中的剪輯片段部分會變暗並在兩條白線之外。
  3. 將指標停留在剪輯片段開頭或結尾的線條上方,直到剪輯片段裁切工具  出現,然後將剪輯片段延長或縮短。
    • 若要加入影格將剪輯片段延長,請從剪輯片段中心向外拖移。
    • 若要移除影格將剪輯片段縮短,請向剪輯片段中心拖移。

您可以使用相同剪輯片段的不同部分,同時在計畫案中維持原先的長度:

  1. 在剪輯片段裁剪器中,將指標停留在剪輯片段上方,直到剪輯片段裁剪器工具  出現。
  2. 將所選取的剪輯片段部分向左或向右拖移。
  3. 若要關閉剪輯片段裁剪器,請按「返回」。

變更剪輯片段的順序

您可以調整時間列中剪輯片段的順序,以變更特定剪輯片段出現在影片中的時間點。開啟計畫案後,按一下時間列中的影片剪輯片段或照片,然後依想要剪輯片段出現在影片中的位置,將剪輯片段向左或向右拖移。

  • 若想要讓剪輯片段早點出現,請將影片剪輯片段向左拖移,然後放開。
  • 若想要讓剪輯片段晚點出現,請將影片剪輯片段向右拖移,然後放開。

您也可以同時移動多個剪輯片段:

  1. 按住 Command 鍵同時按一下想要選取的各個剪輯片段、在這些剪輯片段四周拖出選取範圍矩形,或是按住 Shift 鍵同時按一下各個剪輯片段。
  2. 將剪輯片段拖移到時間列中的新位置。

將剪輯片段分割成兩個獨立片段

分割剪輯片段時,您可以調整每個片段的時間長度、移除不想要的部分,或是為每個片段加上不同標題。

  1. 在時間列中捲動,將播放磁頭(垂直白線)放在要分割剪輯片段的位置。
  2. 視需要,選擇「檢視」>「放大」,或是按住 Command 同時按加號(+)即可放大剪輯片段。
  3. 若要分割剪輯片段,請選擇「修改」>「分割剪輯片段」,或是同時按 Command 和 B。

分割剪輯片段後,在剪輯片段之間加入交疊融合這類過場效果


發佈日期: