關於 Xcode 9.2 的安全性內容

本文說明 Xcode 9.2 的安全性內容。

關於 Apple 安全性更新

為保障客戶的安全,Apple 在進行調查並提供修補程式或版本之前,不會揭露、討論或確認安全性問題。最新版本列於「Apple 安全性更新」頁面上。

如需安全性的詳細資訊,請參閱 Apple 產品安全性頁面。您可以使用 Apple 產品安全性 PGP 金鑰來加密與 Apple 的通訊。

Apple 安全性文件會盡可能以 CVE-ID 參照安全漏洞。

Xcode 9.2

2017 年 12 月 4 日發佈

ld64

適用於:macOS Sierra 10.12.6 或以上版本

影響:以不被信賴的來源進行編譯,可能讓攻擊者以使用者權限執行任意程式碼

說明:改進界限檢查機制後,已解決緩衝區溢位問題。

CVE-2017-7167:奇虎 360 Nirvan Team 的 sss

對於非 Apple 製造之產品相關資訊,或是非 Apple 控制或測試之獨立網站,不得解釋 Apple 為其推薦或背書。Apple 對於協力廠商網站或產品的選擇、效能或使用,概不負責。Apple 對於協力廠商網站的準確性或可靠性不具有任何立場。使用 Internet 本具風險。如需更多資訊,請聯絡廠商。其他公司及產品名稱可能是其各自擁有者的商標。

發佈日期: